<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jefferson City ready for another explosive celebration (LISTEN) - Missourinet</title>
	<link rel="canonical" href="https://www.missourinet.com/2022/06/30/jefferson-city-ready-for-another-explosive-celebration-listen/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jefferson City ready for another explosive celebration (LISTEN) - Missourinet" />
	<meta property="og:description" content="Jefferson City puts on one of the best fireworks displays in the state for their 4th of July celebration, “Salute to America.”  In addition to the fireworks, there is a great schedule of live music planned.  Penny Smith, one of the lead organizers of the event, joined Show Me Today to talk about the schedule&hellip;" />
	<meta property="og:url" content="https://www.missourinet.com/2022/06/30/jefferson-city-ready-for-another-explosive-celebration-listen/" />
	<meta property="og:site_name" content="Missourinet" />
	<meta property="article:published_time" content="2022-06-30T14:51:03+00:00" />
	<meta property="article:modified_time" content="2022-06-30T15:02:15+00:00" />
	<meta property="og:image" content="https://cdn.missourinet.com/wp-content/uploads/2022/06/capitol-4th.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1542" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bill Pollock" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.missourinet.com/#website","url":"https://www.missourinet.com/","name":"Missourinet","description":"Your source for Missouri News and Sports","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.missourinet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.missourinet.com/2022/06/30/jefferson-city-ready-for-another-explosive-celebration-listen/#primaryimage","inLanguage":"en-US","url":"https://cdn.missourinet.com/wp-content/uploads/2022/06/capitol-4th.jpg","contentUrl":"https://cdn.missourinet.com/wp-content/uploads/2022/06/capitol-4th.jpg","width":2048,"height":1542,"caption":"Photo: Alisa Nelson, Missourinet"},{"@type":"WebPage","@id":"https://www.missourinet.com/2022/06/30/jefferson-city-ready-for-another-explosive-celebration-listen/#webpage","url":"https://www.missourinet.com/2022/06/30/jefferson-city-ready-for-another-explosive-celebration-listen/","name":"Jefferson City ready for another explosive celebration (LISTEN) - Missourinet","isPartOf":{"@id":"https://www.missourinet.com/#website"},"primaryImageOfPage":{"@id":"https://www.missourinet.com/2022/06/30/jefferson-city-ready-for-another-explosive-celebration-listen/#primaryimage"},"datePublished":"2022-06-30T14:51:03+00:00","dateModified":"2022-06-30T15:02:15+00:00","author":{"@id":"https://www.missourinet.com/#/schema/person/96efab2ebe1e8ecdd5342e871fe97d22"},"breadcrumb":{"@id":"https://www.missourinet.com/2022/06/30/jefferson-city-ready-for-another-explosive-celebration-listen/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.missourinet.com/2022/06/30/jefferson-city-ready-for-another-explosive-celebration-listen/"]}]},{"@type":"BreadcrumbList","@id":"https://www.missourinet.com/2022/06/30/jefferson-city-ready-for-another-explosive-celebration-listen/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Blog","item":"https://www.missourinet.com/blog-2/"},{"@type":"ListItem","position":2,"name":"Jefferson City ready for another explosive celebration (LISTEN)"}]},{"@type":"Person","@id":"https://www.missourinet.com/#/schema/person/96efab2ebe1e8ecdd5342e871fe97d22","name":"Bill Pollock","url":"https://www.missourinet.com/author/bpollockmissourinet-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Feed" href="http://feeds.feedburner.com/MissouriNews" />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Comments Feed" href="https://www.missourinet.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-7610872-3"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.missourinet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='algori_image_video_slider-cgb-slick-css-css'  href='https://www.missourinet.com/wp-content/plugins/algori-image-video-slider/dist/slick/slick.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='algori_image_video_slider-cgb-slick-theme-css-css'  href='https://www.missourinet.com/wp-content/plugins/algori-image-video-slider/dist/slick/slick-theme.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://www.missourinet.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1606170135' type='text/css' media='all' />
<link rel='stylesheet' id='recipe-blogger-css'  href='https://www.missourinet.com/wp-content/themes/recipe-blogger/style.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.missourinet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://www.missourinet.com/wp-includes/css/dist/components/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.missourinet.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.missourinet.com/wp-includes/css/dist/nux/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.missourinet.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.missourinet.com/wp-includes/css/dist/editor/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='algori_image_video_slider-cgb-style-css-css'  href='https://www.missourinet.com/wp-content/plugins/algori-image-video-slider/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://www.missourinet.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1606170135' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://www.missourinet.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1637068877' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.missourinet.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.missourinet.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.missourinet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='recipe-blogger-fonts-css'  href='https://fonts.googleapis.com/css?family=Crimson+Text%7CRoboto%3A300%2C400%2C600%2C700%7CMuli%3A300%2C400%2C600%2C700&#038;ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.missourinet.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='recipe-blogger-Stylesheet-css'  href='https://www.missourinet.com/wp-content/themes/recipe-blogger/style.css?ver=1.2.3' type='text/css' media='all' />
<style id='recipe-blogger-Stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='recipe-blogger-gutenberg-css'  href='https://www.missourinet.com/wp-content/themes/recipe-blogger/lib/gutenberg/front-end.css?ver=1.2.3' type='text/css' media='all' />
<style id='recipe-blogger-gutenberg-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='recipe-blogger-gutenberg-genesis-blocks-css'  href='https://www.missourinet.com/wp-content/themes/recipe-blogger/lib/gutenberg/genesis-blocks.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='recipe-blogger-gutenberg-fse-css'  href='https://www.missourinet.com/wp-content/themes/recipe-blogger/lib/fse/fse.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.missourinet.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.missourinet.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.missourinet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/algori-image-video-slider/dist/slick/slick.js?ver=5.9.3' id='algori_image_video_slider-cgb-slick-js-js'></script>
<script type='text/javascript' id='algori_image_video_slider-cgb-slick-js-js-after'>
jQuery( document ).ready(function($) { $(".wp-block-algori-image-video-slider-block-algori-image-video-slider").slick({ }); });
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.missourinet.com","hash_tracking":"false","ua":"UA-7610872-3","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/content-text-slider-on-post/content-text-slider-on-post.js?ver=5.9.3' id='content-text-slider-on-post-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.missourinet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.missourinet.com/wp-json/wp/v2/posts/132371" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.missourinet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.missourinet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p16gMv-yr1' />
<link rel="alternate" type="application/json+oembed" href="https://www.missourinet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missourinet.com%2F2022%2F06%2F30%2Fjefferson-city-ready-for-another-explosive-celebration-listen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.missourinet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missourinet.com%2F2022%2F06%2F30%2Fjefferson-city-ready-for-another-explosive-celebration-listen%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.23 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="https://www.missourinet.com/wp-content/plugins/wp-activity/wp-activity.css" /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://cdn.missourinet.com/wp-content/uploads/2022/02/LF-Pennant-New-75x75.png" sizes="32x32" />
<link rel="icon" href="https://cdn.missourinet.com/wp-content/uploads/2022/02/LF-Pennant-New-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.missourinet.com/wp-content/uploads/2022/02/LF-Pennant-New-300x300.png" />
<meta name="msapplication-TileImage" content="https://cdn.missourinet.com/wp-content/uploads/2022/02/LF-Pennant-New-300x300.png" />
<style type="text/css" id="wp-custom-css">.post-130872 .post-image {

display: none;</style></head>
<body class="post-template-default single single-post postid-132371 single-format-standard wp-custom-logo wp-embed-responsive content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-visible has-no-blocks"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div id="top-bar" class="top-bar"><div class="widget-area"><div class="wrap"><section id="enews-ext-1" class="widget enews-widget"><div class="widget-wrap"><div class="enews enews-3-fields"><h4 class="widget-title widgettitle">Subscribe</h4>
<p>Get updates in your inbox.</p>
			<form id="subscribeenews-ext-1" class="enews-form" action="https://learfield.us8.list-manage.com/subscribe/post?u=4e198321b7bfb479879ce8c4d&amp;id=74f4663770" method="post"
				 target="_blank" 				name="enews-ext-1"
			>
									<input type="text" id="subbox1" class="enews-subbox enews-fname" value="" aria-label="First Name" placeholder="First Name" name="FNAME" />									<input type="text" id="subbox2" class="enews-subbox enews-lname" value="" aria-label="Last Name" placeholder="Last Name" name="LNAME" />				<input type="email" value="" id="subbox" class="enews-email" aria-label="Email" placeholder="Email" name="EMAIL"
																																			required="required" />
								<input type="submit" value="SIGN ME UP!" id="subbutton" class="enews-submit" />
			</form>
		</div></div></section>
</div></div></div>		<div class="sticky-header">
			<div class="wrap">
					
										<div class="title-area wp-custom-logo"><a href="https://www.missourinet.com" class="custom-logo-link" rel="home"><img src="https://cdn.missourinet.com/wp-content/uploads/2016/02/cropped-Missourinet-logo-260x90-1.png" class="custom-logo" alt="Missourinet" /></a>
					</div>
					<div class="widget-area header-widget-area"><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-60031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60031"><a href="//www.missourinet.com/"><span >Home</span></a></li>
<li id="menu-item-120643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120643"><a href="https://www.missourinet.com/category/news-3/"><span >News</span></a>
<ul class="sub-menu">
	<li id="menu-item-120782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120782"><a href="https://www.missourinet.com/category/business/"><span >Business</span></a></li>
	<li id="menu-item-120783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120783"><a href="https://www.missourinet.com/category/crime-courts/"><span >Crime / Courts</span></a></li>
	<li id="menu-item-120784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120784"><a href="https://www.missourinet.com/category/health-medicine/"><span >Health / Medicine</span></a></li>
	<li id="menu-item-120780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120780"><a href="https://www.missourinet.com/category/legislature/"><span >Legislature</span></a></li>
	<li id="menu-item-120781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120781"><a href="https://www.missourinet.com/category/politics-government/"><span >Politics / Govt</span></a></li>
</ul>
</li>
<li id="menu-item-130902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130902"><a href="https://www.missourinet.com/show-me-today/"><span >Show Me Today</span></a></li>
<li id="menu-item-60036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60036"><a href="https://www.missourinet.com/contact-us/"><span >Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-130243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130243"><a href="https://www.missourinet.com/?page_id=130242"><span >Reporters</span></a></li>
</ul>
</li>
<li id="menu-item-60034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60034"><a href="https://www.missourinet.com/radio-stations/"><span >Affiliates</span></a>
<ul class="sub-menu">
	<li id="menu-item-84001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="https://www.missourinet.com/affiliate-support/"><span >Affiliate Support</span></a></li>
</ul>
</li>
<li id="menu-item-131103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131103"><a href="https://www.missourinet.com/featured-interviews/"><span >Featured Interviews</span></a></li>
</ul></div></nav><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.missourinet.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.missourinet.com/?s={s}"></form></div></section>
</div>					
			</div>
		</div>

	<header class="site-header"><div class="wrap"><div class="title-area"><a href="https://www.missourinet.com/" class="custom-logo-link" rel="home"><img width="260" height="44" src="https://cdn.missourinet.com/wp-content/uploads/2016/02/cropped-Missourinet-logo-260x90-1.png" class="custom-logo" alt="Missourinet" /></a><p class="site-title">Missourinet</p><p class="site-description">Your source for Missouri News and Sports</p></div><div class="widget-area header-widget-area"><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-home-page-navigation-1" class="menu genesis-nav-menu menu-primary js-superfish"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60031"><a href="//www.missourinet.com/"><span >Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120643"><a href="https://www.missourinet.com/category/news-3/"><span >News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120782"><a href="https://www.missourinet.com/category/business/"><span >Business</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120783"><a href="https://www.missourinet.com/category/crime-courts/"><span >Crime / Courts</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120784"><a href="https://www.missourinet.com/category/health-medicine/"><span >Health / Medicine</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120780"><a href="https://www.missourinet.com/category/legislature/"><span >Legislature</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120781"><a href="https://www.missourinet.com/category/politics-government/"><span >Politics / Govt</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130902"><a href="https://www.missourinet.com/show-me-today/"><span >Show Me Today</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60036"><a href="https://www.missourinet.com/contact-us/"><span >Contact Us</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130243"><a href="https://www.missourinet.com/?page_id=130242"><span >Reporters</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60034"><a href="https://www.missourinet.com/radio-stations/"><span >Affiliates</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="https://www.missourinet.com/affiliate-support/"><span >Affiliate Support</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131103"><a href="https://www.missourinet.com/featured-interviews/"><span >Featured Interviews</span></a></li>
</ul></div></nav><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.missourinet.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.missourinet.com/?s={s}"></form></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-132371 post type-post status-publish format-standard has-post-thumbnail category-show-me-today entry" aria-label="Jefferson City ready for another explosive celebration (LISTEN)"><header class="entry-header"><h1 class="entry-title">Jefferson City ready for another explosive celebration (LISTEN)</h1>
<p class="entry-meta"><time class="entry-time">June 30, 2022</time> By <span class="entry-author"><a href="https://www.missourinet.com/author/bpollockmissourinet-com/" class="entry-author-link" rel="author"><span class="entry-author-name">Bill Pollock</span></a></span>  </p></header><div class="entry-content"><figure id="attachment_132373" aria-describedby="caption-attachment-132373" style="width: 300px" class="wp-caption alignright"><img class="wp-image-132373 size-medium" src="https://cdn.missourinet.com/wp-content/uploads/2022/06/capitol-4th-300x226.jpg" alt="" width="300" height="226" srcset="https://cdn.missourinet.com/wp-content/uploads/2022/06/capitol-4th-300x226.jpg 300w, https://cdn.missourinet.com/wp-content/uploads/2022/06/capitol-4th-1024x771.jpg 1024w, https://cdn.missourinet.com/wp-content/uploads/2022/06/capitol-4th-1536x1157.jpg 1536w, https://cdn.missourinet.com/wp-content/uploads/2022/06/capitol-4th.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-132373" class="wp-caption-text">Photo: Alisa Nelson, Missourinet</figcaption></figure>
<p>Jefferson City puts on one of the best fireworks displays in the state for their 4<sup>th</sup> of July celebration, “Salute to America.”  In addition to the fireworks, there is a great schedule of live music planned.  Penny Smith, one of the lead organizers of the event, joined Show Me Today to talk about the schedule on the 3<sup>rd</sup> and 4<sup>th</sup>.</p>
<p>Hear Penny Smith (8:51)</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-132371-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://cdn.missourinet.com/wp-content/uploads/2022/06/6-30-BP-Salute-to-America-0852-1.mp3?_=1" /><a href="https://cdn.missourinet.com/wp-content/uploads/2022/06/6-30-BP-Salute-to-America-0852-1.mp3">https://cdn.missourinet.com/wp-content/uploads/2022/06/6-30-BP-Salute-to-America-0852-1.mp3</a></audio>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-132371" class="share-facebook sd-button share-icon" href="https://www.missourinet.com/2022/06/30/jefferson-city-ready-for-another-explosive-celebration-listen/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-132371" class="share-twitter sd-button share-icon" href="https://www.missourinet.com/2022/06/30/jefferson-city-ready-for-another-explosive-celebration-listen/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.missourinet.com/category/show-me-today/" rel="category tag">Show Me Today</a></span> </p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.missourinet.com/2022/06/30/missouri-educator-stays-on-the-job-48-years-listen/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Missouri educator stays on the job 48 years (LISTEN)</span></a></div><div class="pagination-next alignright"></div></div><div class="after-entry widget-area"><section id="enews-ext-6" class="widget enews-widget"><div class="widget-wrap"><div class="enews enews-2-fields"><h3 class="widgettitle widget-title">NEVER MISS A POST</h3>
<p>Lorem ipsum dolor sit amet, consectetuer.</p>
			<form id="subscribeenews-ext-6" class="enews-form" action="#" method="post"
				 target="_blank" 				name="enews-ext-6"
			>
									<input type="text" id="subbox1" class="enews-subbox enews-fname" value="" aria-label="First Name" placeholder="First Name" name="FNAME" />								<input type="email" value="" id="subbox" class="enews-email" aria-label="Email" placeholder="Email" name="EMAIL"
																																			required="required" />
								<input type="submit" value="SIGN ME UP!" id="subbutton" class="enews-submit" />
			</form>
		</div></div></section>
</div></br>
<center>
<div class="g g-1"><div class="g-single a-250"><a class="gofollow" data-track="MjUwLDEsMSw2MA==" href="https://mdc.mo.gov/wildlife/invasive-animals/feral-hogs-missouri"><img src="https://cdn.missourinet.com/wp-content/uploads/2022/05/Feral-Hogs_Protect-Your-Land_468x60.jpg"></a></div></div></center>
</br> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-251"><a class="gofollow" data-track="MjUxLDMsMSw2MA==" href="https://mdc.mo.gov/wildlife/invasive-animals/feral-hogs-missouri"><img src="https://cdn.missourinet.com/wp-content/uploads/2022/05/Feral-Hogs_Protect-Your-Land_300x250.jpg"></a></div></div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-99" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h4>Connect with Us</h4>
</div>
		</div></section>
<section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/Missourinet-News-146048468739575/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-4"><title id="social-facebook-4">Facebook</title><use xlink:href="https://www.missourinet.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/missourinetsports/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-4"><title id="social-instagram-4">Instagram</title><use xlink:href="https://www.missourinet.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/Missourinet" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-4"><title id="social-twitter-4">Twitter</title><use xlink:href="https://www.missourinet.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UC26PKMF8TG09c_ElnBq7VfQ" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube-4"><title id="social-youtube-4">YouTube</title><use xlink:href="https://www.missourinet.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">SEARCH THIS SITE</h3>
<form class="search-form" method="get" action="https://www.missourinet.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.missourinet.com/?s={s}"></form></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="enews-ext-5" class="widget enews-widget"><div class="widget-wrap"><div class="enews enews-3-fields"><h3 class="widgettitle widget-title">NEVER MISS A POST</h3>
<p>Subscribe to get our latest news and information delivered to your inbox.</p>
			<form id="subscribeenews-ext-5" class="enews-form" action="https://learfield.us8.list-manage.com/subscribe/post?u=4e198321b7bfb479879ce8c4d&amp;id=74f4663770" method="post"
				 target="_blank" 				name="enews-ext-5"
			>
									<input type="text" id="subbox1" class="enews-subbox enews-fname" value="" aria-label="First Name" placeholder="First Name" name="FNAME" />									<input type="text" id="subbox2" class="enews-subbox enews-lname" value="" aria-label="Last Name" placeholder="Last Name" name="LNAME" />				<input type="email" value="" id="subbox" class="enews-email" aria-label="Email" placeholder="Email" name="EMAIL"
																																			required="required" />
								<input type="submit" value="SIGN ME UP!" id="subbutton" class="enews-submit" />
			</form>
		</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">CATEGORIES</h3>

			<ul>
					<li class="cat-item cat-item-3"><a href="https://www.missourinet.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-82"><a href="https://www.missourinet.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://www.missourinet.com/category/crime-courts/">Crime / Courts</a>
</li>
	<li class="cat-item cat-item-7736"><a href="https://www.missourinet.com/category/economy/">Economy</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.missourinet.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://www.missourinet.com/category/elections/">Elections</a>
</li>
	<li class="cat-item cat-item-918"><a href="https://www.missourinet.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-7674"><a href="https://www.missourinet.com/category/featured-interviews/">Featured Interviews</a>
</li>
	<li class="cat-item cat-item-95"><a href="https://www.missourinet.com/category/health-medicine/">Health / Medicine</a>
</li>
	<li class="cat-item cat-item-7681"><a href="https://www.missourinet.com/category/highlights-of-hope/">Highlights of Hope</a>
</li>
	<li class="cat-item cat-item-3845"><a href="https://www.missourinet.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.missourinet.com/category/legislature/">Legislature</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.missourinet.com/category/military/">Military</a>
</li>
	<li class="cat-item cat-item-671"><a href="https://www.missourinet.com/category/news-3/">News</a>
</li>
	<li class="cat-item cat-item-3303"><a href="https://www.missourinet.com/category/outdoors/">Outdoors</a>
</li>
	<li class="cat-item cat-item-78"><a href="https://www.missourinet.com/category/politics-government/">Politics / Govt</a>
</li>
	<li class="cat-item cat-item-616"><a href="https://www.missourinet.com/category/science/">Science / Technology</a>
</li>
	<li class="cat-item cat-item-7237"><a href="https://www.missourinet.com/category/show-me-today/">Show Me Today</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.missourinet.com/category/sportsfeatures/">Sports Features</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.missourinet.com/category/transportation/">Transportation</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.missourinet.com/category/weather/">Weather</a>
</li>
			</ul>

			</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 &middot; Learfield News & Ag, LLC</p></div></footer></div>	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
		<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<!--
Start of Floodlight Tag: Please do not remove
Activity name of this tag: sitevisits-missourinetnews
URL of the webpage where the tag is expected to be placed: http://www.missourinet.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/03/2021
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8065013.fls.doubleclick.net/activityi;src=8065013;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8065013.fls.doubleclick.net/activityi;src=8065013;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of Floodlight Tag: Please do not remove --><style type="text/css" media="screen"> #simple-social-icons-4 ul li a, #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: transparent !important; border-radius: 0px; color: #1a1a1a !important; border: 0px #ffffff solid !important; font-size: 20px; padding: 10px; }  #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: transparent !important; border-color: #ffffff !important; color: #666666 !important; }  #simple-social-icons-4 ul li a:focus { outline: 1px dotted transparent !important; }</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.missourinet.com\/2022\/06\/30\/jefferson-city-ready-for-another-explosive-celebration-listen\/":132371};
	</script>
				<script type='text/javascript' id='wpaudio-js-before'>
var _wpaudio = {url: 'https://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.missourinet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.missourinet.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1606170135' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1637068877' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' id='global-js-js-extra'>
/* <![CDATA[ */
var globalobj = {"subscribetext":"Subscribe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/themes/recipe-blogger/js/global.js?ver=1.2.3' id='global-js-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='recipe-blogger-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='recipe-blogger-responsive-menu-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'16270815',post:'132371',tz:'-5',srv:'www.missourinet.com'} ]);
	_stq.push([ 'clickTrackerInit', '16270815', '132371' ]);
</script>
</body></html>
