<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mizzou&#039;s Drinkwitz: &quot;You can do everything right and still get COVID-19&quot; - Missourinet</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.missourinet.com/2020/06/26/mizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mizzou&#039;s Drinkwitz: &quot;You can do everything right and still get COVID-19&quot; - Missourinet" />
	<meta property="og:description" content="Thanks for listening and please subscribe to the Bill Pollock Show podcast on Apple Podcasts, Stitcher, Sound Cloud and Facebook Mizzou football coach Eli Drinkwitz said last week that the athletic department can follow all the guidelines for limiting exposure to COVID-19 and players are still going to get it. I feel for universities. They have a much harder task [&hellip;]" />
	<meta property="og:url" content="https://www.missourinet.com/2020/06/26/mizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19/" />
	<meta property="og:site_name" content="Missourinet" />
	<meta property="article:published_time" content="2020-06-26T12:36:55+00:00" />
	<meta property="og:image" content="https://cdn.missourinet.com/wp-content/uploads/2020/06/Eli-3-1.jpg" />
	<meta property="og:image:width" content="1108" />
	<meta property="og:image:height" content="577" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.missourinet.com/#website","url":"https://www.missourinet.com/","name":"Missourinet","description":"Your source for Missouri News and Sports","potentialAction":[{"@type":"SearchAction","target":"https://www.missourinet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.missourinet.com/2020/06/26/mizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19/#primaryimage","inLanguage":"en-US","url":"https://cdn.missourinet.com/wp-content/uploads/2020/06/Eli-3-1.jpg","width":1108,"height":577},{"@type":"WebPage","@id":"https://www.missourinet.com/2020/06/26/mizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19/#webpage","url":"https://www.missourinet.com/2020/06/26/mizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19/","name":"Mizzou's Drinkwitz: \"You can do everything right and still get COVID-19\" - Missourinet","isPartOf":{"@id":"https://www.missourinet.com/#website"},"primaryImageOfPage":{"@id":"https://www.missourinet.com/2020/06/26/mizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19/#primaryimage"},"datePublished":"2020-06-26T12:36:55+00:00","dateModified":"2020-06-26T12:36:55+00:00","author":{"@id":"https://www.missourinet.com/#/schema/person/895cbfb010f2edef40886f1c1b253956"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.missourinet.com/2020/06/26/mizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19/"]}]},{"@type":["Person"],"@id":"https://www.missourinet.com/#/schema/person/895cbfb010f2edef40886f1c1b253956","name":"Bill Pollock"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.missourinet.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Feed" href="http://feeds.feedburner.com/MissouriNews" />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Comments Feed" href="https://www.missourinet.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7610872-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7610872-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.missourinet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.missourinet.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.missourinet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.missourinet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.missourinet.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.missourinet.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.missourinet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.missourinet.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/content-text-slider-on-post/content-text-slider-on-post.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.missourinet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.missourinet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.missourinet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p16gMv-wGl' />
<link rel="alternate" type="application/json+oembed" href="https://www.missourinet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missourinet.com%2F2020%2F06%2F26%2Fmizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.missourinet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missourinet.com%2F2020%2F06%2F26%2Fmizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.4 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="https://www.missourinet.com/wp-content/plugins/wp-activity/wp-activity.css" /><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">.site-title a { background: url(https://cdn.missourinet.com/wp-content/uploads/2016/02/Missourinet-logo-260x90.png) no-repeat !important; }</style>
<link rel="icon" href="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
</head>
<body class="post-template-default single single-post postid-125633 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-60031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60031"><a href="//www.missourinet.com/"><span >Home</span></a></li>
<li id="menu-item-120643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120643"><a href="https://www.missourinet.com/category/news-3/"><span >News</span></a>
<ul class="sub-menu">
	<li id="menu-item-120782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120782"><a href="https://www.missourinet.com/category/business/"><span >Business</span></a></li>
	<li id="menu-item-120783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120783"><a href="https://www.missourinet.com/category/crime-courts/"><span >Crime / Courts</span></a></li>
	<li id="menu-item-120784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120784"><a href="https://www.missourinet.com/category/health-medicine/"><span >Health / Medicine</span></a></li>
	<li id="menu-item-120780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120780"><a href="https://www.missourinet.com/category/legislature/"><span >Legislature</span></a></li>
	<li id="menu-item-120781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120781"><a href="https://www.missourinet.com/category/politics-government/"><span >Politics / Govt</span></a></li>
</ul>
</li>
<li id="menu-item-109511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109511"><a href="https://www.missourinet.com/category/sports/"><span >Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-120785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120785"><a href="https://www.missourinet.com/category/sports/high-school-sports/"><span >High School Sports</span></a></li>
	<li id="menu-item-120899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120899"><a href="https://www.missourinet.com/category/bill-pollock/"><span >The Bill Pollock Show</span></a></li>
</ul>
</li>
<li id="menu-item-60036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60036"><a href="https://www.missourinet.com/contact-us/"><span >Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-60035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60035"><a href="https://www.missourinet.com/reporters/"><span >Reporters</span></a></li>
</ul>
</li>
<li id="menu-item-60034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60034"><a href="https://www.missourinet.com/radio-stations/"><span >Affiliates</span></a>
<ul class="sub-menu">
	<li id="menu-item-84001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="https://www.missourinet.com/affiliate-support/"><span >Affiliate Support</span></a></li>
</ul>
</li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.missourinet.com/">Missourinet</a></p><p class="site-description">Your source for Missouri News and Sports</p></div><div class="widget-area header-widget-area"><section id="text-58" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div>
		</div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.missourinet.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.missourinet.com/category/sports/"><span class="breadcrumb-link-text-wrap">Sports</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> Mizzou&#8217;s Drinkwitz: &#8220;You can do everything right and still get COVID-19&#8221;</div><article class="post-125633 post type-post status-publish format-standard has-post-thumbnail category-sports category-bill-pollock entry"><header class="entry-header"><h1 class="entry-title">Mizzou&#8217;s Drinkwitz: &#8220;You can do everything right and still get COVID-19&#8221;</h1>
<p class="entry-meta"><time class="entry-time">June 26, 2020</time> By <span class="entry-author"><a href="https://www.missourinet.com/author/bpollockmissourinet-com/" class="entry-author-link" rel="author"><span class="entry-author-name">Bill Pollock</span></a></span>  </p></header><div class="entry-content"><p>Thanks for listening and please subscribe to the Bill Pollock Show podcast on <a href="https://itunes.apple.com/us/podcast/the-bill-pollock-show/id1149498480?mt=2">Apple Podcasts</a>, <a href="https://www.stitcher.com/podcast/bill-pollock-show/">Stitcher</a>, <a href="https://soundcloud.com/thebillpollockshow">Sound Cloud</a> and <a href="https://www.facebook.com/BillPollockShow">Facebook</a></p>
<p>Mizzou football coach Eli Drinkwitz said last week that the athletic department can follow all the guidelines for limiting exposure to COVID-19 and players are still going to get it.</p>
<p>I feel for universities. They have a much harder task ahead of them in terms of getting ready to play sports than the professional teams. I&#8217;ll talk about that on today&#8217;s podcast.</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/847279225&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="300" frameborder="no" scrolling="no"></iframe></p>
<div style="font-size: 10px; color: #cccccc; line-break: anywhere; word-break: normal; overflow: hidden; white-space: nowrap; text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif; font-weight: 100;"><a style="color: #cccccc; text-decoration: none;" title="The Bill Pollock Show" href="https://soundcloud.com/thebillpollockshow" target="_blank" rel="noopener noreferrer">The Bill Pollock Show</a> · <a style="color: #cccccc; text-decoration: none;" title="6 - 26 - 20 Bill Pollock Show" href="https://soundcloud.com/thebillpollockshow/6-26-20-bill-pollock-show" target="_blank" rel="noopener noreferrer">6 &#8211; 26 &#8211; 20 Bill Pollock Show</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-125633" class="share-facebook sd-button no-icon" href="https://www.missourinet.com/2020/06/26/mizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-125633" class="share-twitter sd-button no-icon" href="https://www.missourinet.com/2020/06/26/mizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.missourinet.com/category/sports/" rel="category tag">Sports</a>, <a href="https://www.missourinet.com/category/bill-pollock/" rel="category tag">The Bill Pollock Show</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://feeds.feedburner.com/MissouriNews">Subscribe to our daily newsletter</a></div></div></section>
</div></br>
<center>
<div class="g g-1"><div class="g-single a-173"><a class="gofollow" data-track="MTczLDEsMSw2MA==" href="https://www.savemolives.com/mcrs/work-zone-awareness-week"><img src="https://cdn.missourinet.com/wp-content/uploads/2020/04/WZ2020_468x60-2.jpg"></a></div></div></center>
</br> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.missourinet.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.missourinet.com/?s={s}"></form></div></section>
<section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-4"><div class="g-single a-164"><a class="gofollow" data-track="MTY0LDQsMSw2MA==" href="https://soundcloud.com/minnesota-news-network/sets/missouri-military-minute"><img src="https://cdn.missourinet.com/wp-content/uploads/2019/11/military-minute-banner-300x250.jpg"></a></div></div></div></section>
<section id="text-75" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.missourinet.com/weather/"><img src="https://cdn.missourinet.com/wp-content/uploads/2013/12/Missourinet-Weather-Banner-copy.png"></a></div>
		</div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/Missourinet?ref_src=twsrc%5Etfw">Tweets by Missourinet</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sports</h4>
<article class="post-125633 post type-post status-publish format-standard has-post-thumbnail category-sports category-bill-pollock entry"><a href="https://www.missourinet.com/2020/06/26/mizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2020/06/Eli-3-1-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.missourinet.com/2020/06/26/mizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19/">Mizzou&#8217;s Drinkwitz: &#8220;You can do everything right and still get COVID-19&#8221;</a></h2></header><div class="entry-content"><p>Thanks for &#x02026; <a href="https://www.missourinet.com/2020/06/26/mizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19/" class="more-link">[Read More...]</a></p></div></article><article class="post-125630 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2020/06/26/five-test-positive-for-covid-19-within-mizzous-athletic-department/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2020/06/MATC-3-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.missourinet.com/2020/06/26/five-test-positive-for-covid-19-within-mizzous-athletic-department/">Five test positive for COVID-19 within Mizzou&#8217;s athletic department</a></h2></header><div class="entry-content"><p>The &#x02026; <a href="https://www.missourinet.com/2020/06/26/five-test-positive-for-covid-19-within-mizzous-athletic-department/" class="more-link">[Read More...]</a></p></div></article><article class="post-125627 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2020/06/26/former-amateurs-champs-make-it-past-first-round-of-match-play-at-missouri-golf-championship/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2020/06/Ozarks-National-16-1024x768-2-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.missourinet.com/2020/06/26/former-amateurs-champs-make-it-past-first-round-of-match-play-at-missouri-golf-championship/">Former amateurs champs make it past first round of match play at Missouri golf championship</a></h2></header><div class="entry-content"><p>Golfers &#x02026; <a href="https://www.missourinet.com/2020/06/26/former-amateurs-champs-make-it-past-first-round-of-match-play-at-missouri-golf-championship/" class="more-link">[Read More...]</a></p></div></article><article class="post-125613 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2020/06/25/60-game-season-gives-fans-a-new-look-at-how-baseball-will-be-played-podcast/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2020/06/Jeff-Wilder-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.missourinet.com/2020/06/25/60-game-season-gives-fans-a-new-look-at-how-baseball-will-be-played-podcast/">60-game season gives fans a new look at how baseball will be played (PODCAST)</a></h2></header><div class="entry-content"><p>Thanks for &#x02026; <a href="https://www.missourinet.com/2020/06/25/60-game-season-gives-fans-a-new-look-at-how-baseball-will-be-played-podcast/" class="more-link">[Read More...]</a></p></div></article><article class="post-125611 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2020/06/25/match-play-begins-thursday-for-amateur-golf-championship/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2020/06/Ozarks-National-16-1024x768-1-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.missourinet.com/2020/06/25/match-play-begins-thursday-for-amateur-golf-championship/">Match play begins Thursday for amateur golf championship</a></h2></header><div class="entry-content"><p>The &#x02026; <a href="https://www.missourinet.com/2020/06/25/match-play-begins-thursday-for-amateur-golf-championship/" class="more-link">[Read More...]</a></p></div></article><p class="more-from-category"><a href="https://www.missourinet.com/category/sports/" title="Sports">More Sports</a></p></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/missourisports?ref_src=twsrc%5Etfw">Tweets by missourisports</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://discovernaturenotes.com"><img src="http://cdn.missourinet.com/wp-content/uploads/2014/10/DiscoverNatureNotesPlayerButton.jpg"></a></div>
		</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.missourinet.com/2020/06/'> June 2020 </option>
	<option value='https://www.missourinet.com/2020/05/'> May 2020 </option>
	<option value='https://www.missourinet.com/2020/04/'> April 2020 </option>
	<option value='https://www.missourinet.com/2020/03/'> March 2020 </option>
	<option value='https://www.missourinet.com/2020/02/'> February 2020 </option>
	<option value='https://www.missourinet.com/2020/01/'> January 2020 </option>
	<option value='https://www.missourinet.com/2019/12/'> December 2019 </option>
	<option value='https://www.missourinet.com/2019/11/'> November 2019 </option>
	<option value='https://www.missourinet.com/2019/10/'> October 2019 </option>
	<option value='https://www.missourinet.com/2019/09/'> September 2019 </option>
	<option value='https://www.missourinet.com/2019/08/'> August 2019 </option>
	<option value='https://www.missourinet.com/2019/07/'> July 2019 </option>
	<option value='https://www.missourinet.com/2019/06/'> June 2019 </option>
	<option value='https://www.missourinet.com/2019/05/'> May 2019 </option>
	<option value='https://www.missourinet.com/2019/04/'> April 2019 </option>
	<option value='https://www.missourinet.com/2019/03/'> March 2019 </option>
	<option value='https://www.missourinet.com/2019/02/'> February 2019 </option>
	<option value='https://www.missourinet.com/2019/01/'> January 2019 </option>
	<option value='https://www.missourinet.com/2018/12/'> December 2018 </option>
	<option value='https://www.missourinet.com/2018/11/'> November 2018 </option>
	<option value='https://www.missourinet.com/2018/10/'> October 2018 </option>
	<option value='https://www.missourinet.com/2018/09/'> September 2018 </option>
	<option value='https://www.missourinet.com/2018/08/'> August 2018 </option>
	<option value='https://www.missourinet.com/2018/07/'> July 2018 </option>
	<option value='https://www.missourinet.com/2018/06/'> June 2018 </option>
	<option value='https://www.missourinet.com/2018/05/'> May 2018 </option>
	<option value='https://www.missourinet.com/2018/04/'> April 2018 </option>
	<option value='https://www.missourinet.com/2018/03/'> March 2018 </option>
	<option value='https://www.missourinet.com/2018/02/'> February 2018 </option>
	<option value='https://www.missourinet.com/2018/01/'> January 2018 </option>
	<option value='https://www.missourinet.com/2017/12/'> December 2017 </option>
	<option value='https://www.missourinet.com/2017/11/'> November 2017 </option>
	<option value='https://www.missourinet.com/2017/10/'> October 2017 </option>
	<option value='https://www.missourinet.com/2017/09/'> September 2017 </option>
	<option value='https://www.missourinet.com/2017/08/'> August 2017 </option>
	<option value='https://www.missourinet.com/2017/07/'> July 2017 </option>
	<option value='https://www.missourinet.com/2017/06/'> June 2017 </option>
	<option value='https://www.missourinet.com/2017/05/'> May 2017 </option>
	<option value='https://www.missourinet.com/2017/04/'> April 2017 </option>
	<option value='https://www.missourinet.com/2017/03/'> March 2017 </option>
	<option value='https://www.missourinet.com/2017/02/'> February 2017 </option>
	<option value='https://www.missourinet.com/2017/01/'> January 2017 </option>
	<option value='https://www.missourinet.com/2016/12/'> December 2016 </option>
	<option value='https://www.missourinet.com/2016/11/'> November 2016 </option>
	<option value='https://www.missourinet.com/2016/10/'> October 2016 </option>
	<option value='https://www.missourinet.com/2016/09/'> September 2016 </option>
	<option value='https://www.missourinet.com/2016/08/'> August 2016 </option>
	<option value='https://www.missourinet.com/2016/07/'> July 2016 </option>
	<option value='https://www.missourinet.com/2016/06/'> June 2016 </option>
	<option value='https://www.missourinet.com/2016/05/'> May 2016 </option>
	<option value='https://www.missourinet.com/2016/04/'> April 2016 </option>
	<option value='https://www.missourinet.com/2016/03/'> March 2016 </option>
	<option value='https://www.missourinet.com/2016/02/'> February 2016 </option>
	<option value='https://www.missourinet.com/2016/01/'> January 2016 </option>
	<option value='https://www.missourinet.com/2015/12/'> December 2015 </option>
	<option value='https://www.missourinet.com/2015/11/'> November 2015 </option>
	<option value='https://www.missourinet.com/2015/10/'> October 2015 </option>
	<option value='https://www.missourinet.com/2015/09/'> September 2015 </option>
	<option value='https://www.missourinet.com/2015/08/'> August 2015 </option>
	<option value='https://www.missourinet.com/2015/07/'> July 2015 </option>
	<option value='https://www.missourinet.com/2015/06/'> June 2015 </option>
	<option value='https://www.missourinet.com/2015/05/'> May 2015 </option>
	<option value='https://www.missourinet.com/2015/04/'> April 2015 </option>
	<option value='https://www.missourinet.com/2015/03/'> March 2015 </option>
	<option value='https://www.missourinet.com/2015/02/'> February 2015 </option>
	<option value='https://www.missourinet.com/2015/01/'> January 2015 </option>
	<option value='https://www.missourinet.com/2014/12/'> December 2014 </option>
	<option value='https://www.missourinet.com/2014/11/'> November 2014 </option>
	<option value='https://www.missourinet.com/2014/10/'> October 2014 </option>
	<option value='https://www.missourinet.com/2014/09/'> September 2014 </option>
	<option value='https://www.missourinet.com/2014/08/'> August 2014 </option>
	<option value='https://www.missourinet.com/2014/07/'> July 2014 </option>
	<option value='https://www.missourinet.com/2014/06/'> June 2014 </option>
	<option value='https://www.missourinet.com/2014/05/'> May 2014 </option>
	<option value='https://www.missourinet.com/2014/04/'> April 2014 </option>
	<option value='https://www.missourinet.com/2014/03/'> March 2014 </option>
	<option value='https://www.missourinet.com/2014/02/'> February 2014 </option>
	<option value='https://www.missourinet.com/2014/01/'> January 2014 </option>
	<option value='https://www.missourinet.com/2013/12/'> December 2013 </option>
	<option value='https://www.missourinet.com/2013/11/'> November 2013 </option>
	<option value='https://www.missourinet.com/2013/10/'> October 2013 </option>
	<option value='https://www.missourinet.com/2013/09/'> September 2013 </option>
	<option value='https://www.missourinet.com/2013/08/'> August 2013 </option>
	<option value='https://www.missourinet.com/2013/07/'> July 2013 </option>
	<option value='https://www.missourinet.com/2013/06/'> June 2013 </option>
	<option value='https://www.missourinet.com/2013/05/'> May 2013 </option>
	<option value='https://www.missourinet.com/2013/04/'> April 2013 </option>
	<option value='https://www.missourinet.com/2013/03/'> March 2013 </option>
	<option value='https://www.missourinet.com/2013/02/'> February 2013 </option>
	<option value='https://www.missourinet.com/2013/01/'> January 2013 </option>
	<option value='https://www.missourinet.com/2012/12/'> December 2012 </option>
	<option value='https://www.missourinet.com/2012/11/'> November 2012 </option>
	<option value='https://www.missourinet.com/2012/10/'> October 2012 </option>
	<option value='https://www.missourinet.com/2012/09/'> September 2012 </option>
	<option value='https://www.missourinet.com/2012/08/'> August 2012 </option>
	<option value='https://www.missourinet.com/2012/07/'> July 2012 </option>
	<option value='https://www.missourinet.com/2012/06/'> June 2012 </option>
	<option value='https://www.missourinet.com/2012/05/'> May 2012 </option>
	<option value='https://www.missourinet.com/2012/04/'> April 2012 </option>
	<option value='https://www.missourinet.com/2012/03/'> March 2012 </option>
	<option value='https://www.missourinet.com/2012/02/'> February 2012 </option>
	<option value='https://www.missourinet.com/2012/01/'> January 2012 </option>
	<option value='https://www.missourinet.com/2011/12/'> December 2011 </option>
	<option value='https://www.missourinet.com/2011/11/'> November 2011 </option>
	<option value='https://www.missourinet.com/2011/10/'> October 2011 </option>
	<option value='https://www.missourinet.com/2011/09/'> September 2011 </option>
	<option value='https://www.missourinet.com/2011/08/'> August 2011 </option>
	<option value='https://www.missourinet.com/2011/07/'> July 2011 </option>
	<option value='https://www.missourinet.com/2011/06/'> June 2011 </option>
	<option value='https://www.missourinet.com/2011/05/'> May 2011 </option>
	<option value='https://www.missourinet.com/2011/04/'> April 2011 </option>
	<option value='https://www.missourinet.com/2011/03/'> March 2011 </option>
	<option value='https://www.missourinet.com/2011/02/'> February 2011 </option>
	<option value='https://www.missourinet.com/2011/01/'> January 2011 </option>
	<option value='https://www.missourinet.com/2010/12/'> December 2010 </option>
	<option value='https://www.missourinet.com/2010/11/'> November 2010 </option>
	<option value='https://www.missourinet.com/2010/10/'> October 2010 </option>
	<option value='https://www.missourinet.com/2010/09/'> September 2010 </option>
	<option value='https://www.missourinet.com/2010/08/'> August 2010 </option>
	<option value='https://www.missourinet.com/2010/07/'> July 2010 </option>
	<option value='https://www.missourinet.com/2010/06/'> June 2010 </option>
	<option value='https://www.missourinet.com/2010/05/'> May 2010 </option>
	<option value='https://www.missourinet.com/2010/04/'> April 2010 </option>
	<option value='https://www.missourinet.com/2010/03/'> March 2010 </option>
	<option value='https://www.missourinet.com/2010/02/'> February 2010 </option>
	<option value='https://www.missourinet.com/2010/01/'> January 2010 </option>
	<option value='https://www.missourinet.com/2009/12/'> December 2009 </option>
	<option value='https://www.missourinet.com/2009/11/'> November 2009 </option>
	<option value='https://www.missourinet.com/2009/10/'> October 2009 </option>
	<option value='https://www.missourinet.com/2009/09/'> September 2009 </option>
	<option value='https://www.missourinet.com/2009/08/'> August 2009 </option>
	<option value='https://www.missourinet.com/2009/07/'> July 2009 </option>
	<option value='https://www.missourinet.com/2009/06/'> June 2009 </option>
	<option value='https://www.missourinet.com/2009/05/'> May 2009 </option>
	<option value='https://www.missourinet.com/2009/04/'> April 2009 </option>
	<option value='https://www.missourinet.com/2009/03/'> March 2009 </option>
	<option value='https://www.missourinet.com/2009/02/'> February 2009 </option>
	<option value='https://www.missourinet.com/2009/01/'> January 2009 </option>
	<option value='https://www.missourinet.com/2008/12/'> December 2008 </option>
	<option value='https://www.missourinet.com/2008/11/'> November 2008 </option>
	<option value='https://www.missourinet.com/2008/10/'> October 2008 </option>
	<option value='https://www.missourinet.com/2008/09/'> September 2008 </option>
	<option value='https://www.missourinet.com/2008/08/'> August 2008 </option>
	<option value='https://www.missourinet.com/2008/07/'> July 2008 </option>
	<option value='https://www.missourinet.com/2008/06/'> June 2008 </option>
	<option value='https://www.missourinet.com/2008/05/'> May 2008 </option>
	<option value='https://www.missourinet.com/2008/04/'> April 2008 </option>
	<option value='https://www.missourinet.com/2008/03/'> March 2008 </option>
	<option value='https://www.missourinet.com/2008/02/'> February 2008 </option>
	<option value='https://www.missourinet.com/2008/01/'> January 2008 </option>
	<option value='https://www.missourinet.com/2007/12/'> December 2007 </option>
	<option value='https://www.missourinet.com/2007/11/'> November 2007 </option>
	<option value='https://www.missourinet.com/2007/10/'> October 2007 </option>
	<option value='https://www.missourinet.com/2007/09/'> September 2007 </option>
	<option value='https://www.missourinet.com/2007/08/'> August 2007 </option>
	<option value='https://www.missourinet.com/2007/07/'> July 2007 </option>
	<option value='https://www.missourinet.com/2007/06/'> June 2007 </option>
	<option value='https://www.missourinet.com/2007/05/'> May 2007 </option>
	<option value='https://www.missourinet.com/2007/04/'> April 2007 </option>
	<option value='https://www.missourinet.com/2007/03/'> March 2007 </option>
	<option value='https://www.missourinet.com/2007/02/'> February 2007 </option>
	<option value='https://www.missourinet.com/2007/01/'> January 2007 </option>
	<option value='https://www.missourinet.com/2006/12/'> December 2006 </option>
	<option value='https://www.missourinet.com/2006/11/'> November 2006 </option>
	<option value='https://www.missourinet.com/2006/10/'> October 2006 </option>
	<option value='https://www.missourinet.com/2006/09/'> September 2006 </option>
	<option value='https://www.missourinet.com/2006/08/'> August 2006 </option>
	<option value='https://www.missourinet.com/2006/07/'> July 2006 </option>
	<option value='https://www.missourinet.com/2006/06/'> June 2006 </option>
	<option value='https://www.missourinet.com/2006/05/'> May 2006 </option>
	<option value='https://www.missourinet.com/2006/04/'> April 2006 </option>
	<option value='https://www.missourinet.com/2006/03/'> March 2006 </option>
	<option value='https://www.missourinet.com/2006/02/'> February 2006 </option>
	<option value='https://www.missourinet.com/2006/01/'> January 2006 </option>
	<option value='https://www.missourinet.com/2005/12/'> December 2005 </option>
	<option value='https://www.missourinet.com/2005/11/'> November 2005 </option>
	<option value='https://www.missourinet.com/2005/10/'> October 2005 </option>
	<option value='https://www.missourinet.com/2005/09/'> September 2005 </option>
	<option value='https://www.missourinet.com/2005/08/'> August 2005 </option>
	<option value='https://www.missourinet.com/2005/07/'> July 2005 </option>
	<option value='https://www.missourinet.com/2005/06/'> June 2005 </option>
	<option value='https://www.missourinet.com/2005/05/'> May 2005 </option>
	<option value='https://www.missourinet.com/2005/04/'> April 2005 </option>
	<option value='https://www.missourinet.com/2005/03/'> March 2005 </option>
	<option value='https://www.missourinet.com/2005/02/'> February 2005 </option>
	<option value='https://www.missourinet.com/2005/01/'> January 2005 </option>
	<option value='https://www.missourinet.com/2004/12/'> December 2004 </option>
	<option value='https://www.missourinet.com/2004/11/'> November 2004 </option>
	<option value='https://www.missourinet.com/2004/10/'> October 2004 </option>
	<option value='https://www.missourinet.com/2004/09/'> September 2004 </option>
	<option value='https://www.missourinet.com/2004/08/'> August 2004 </option>
	<option value='https://www.missourinet.com/2004/07/'> July 2004 </option>
	<option value='https://www.missourinet.com/2004/06/'> June 2004 </option>
	<option value='https://www.missourinet.com/2004/05/'> May 2004 </option>
	<option value='https://www.missourinet.com/2004/04/'> April 2004 </option>
	<option value='https://www.missourinet.com/2004/03/'> March 2004 </option>
	<option value='https://www.missourinet.com/2004/02/'> February 2004 </option>
	<option value='https://www.missourinet.com/2004/01/'> January 2004 </option>
	<option value='https://www.missourinet.com/2003/12/'> December 2003 </option>
	<option value='https://www.missourinet.com/2003/11/'> November 2003 </option>
	<option value='https://www.missourinet.com/2003/10/'> October 2003 </option>
	<option value='https://www.missourinet.com/2003/09/'> September 2003 </option>
	<option value='https://www.missourinet.com/2003/08/'> August 2003 </option>
	<option value='https://www.missourinet.com/2003/07/'> July 2003 </option>
	<option value='https://www.missourinet.com/2003/06/'> June 2003 </option>
	<option value='https://www.missourinet.com/2003/05/'> May 2003 </option>
	<option value='https://www.missourinet.com/2003/04/'> April 2003 </option>
	<option value='https://www.missourinet.com/2003/03/'> March 2003 </option>
	<option value='https://www.missourinet.com/2003/02/'> February 2003 </option>
	<option value='https://www.missourinet.com/2003/01/'> January 2003 </option>
	<option value='https://www.missourinet.com/2002/12/'> December 2002 </option>
	<option value='https://www.missourinet.com/2002/11/'> November 2002 </option>
	<option value='https://www.missourinet.com/2002/10/'> October 2002 </option>
	<option value='https://www.missourinet.com/2002/09/'> September 2002 </option>
	<option value='https://www.missourinet.com/2002/08/'> August 2002 </option>
	<option value='https://www.missourinet.com/2002/07/'> July 2002 </option>
	<option value='https://www.missourinet.com/2002/06/'> June 2002 </option>
	<option value='https://www.missourinet.com/2002/05/'> May 2002 </option>
	<option value='https://www.missourinet.com/2002/04/'> April 2002 </option>
	<option value='https://www.missourinet.com/2002/03/'> March 2002 </option>
	<option value='https://www.missourinet.com/2002/02/'> February 2002 </option>
	<option value='https://www.missourinet.com/2002/01/'> January 2002 </option>
	<option value='https://www.missourinet.com/2001/12/'> December 2001 </option>
	<option value='https://www.missourinet.com/2001/11/'> November 2001 </option>
	<option value='https://www.missourinet.com/2001/10/'> October 2001 </option>
	<option value='https://www.missourinet.com/2001/09/'> September 2001 </option>
	<option value='https://www.missourinet.com/2001/08/'> August 2001 </option>
	<option value='https://www.missourinet.com/2001/07/'> July 2001 </option>
	<option value='https://www.missourinet.com/2001/06/'> June 2001 </option>
	<option value='https://www.missourinet.com/2001/05/'> May 2001 </option>
	<option value='https://www.missourinet.com/2001/04/'> April 2001 </option>
	<option value='https://www.missourinet.com/2001/03/'> March 2001 </option>
	<option value='https://www.missourinet.com/2001/02/'> February 2001 </option>
	<option value='https://www.missourinet.com/2001/01/'> January 2001 </option>
	<option value='https://www.missourinet.com/2000/12/'> December 2000 </option>
	<option value='https://www.missourinet.com/2000/11/'> November 2000 </option>
	<option value='https://www.missourinet.com/2000/10/'> October 2000 </option>
	<option value='https://www.missourinet.com/2000/09/'> September 2000 </option>
	<option value='https://www.missourinet.com/2000/08/'> August 2000 </option>
	<option value='https://www.missourinet.com/2000/07/'> July 2000 </option>
	<option value='https://www.missourinet.com/2000/06/'> June 2000 </option>
	<option value='https://www.missourinet.com/2000/05/'> May 2000 </option>
	<option value='https://www.missourinet.com/2000/04/'> April 2000 </option>
	<option value='https://www.missourinet.com/2000/03/'> March 2000 </option>
	<option value='https://www.missourinet.com/2000/01/'> January 2000 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="text-93" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Opinion/Editorials</h4>
			<div class="textwidget"><a href="http://bobpriddy.net"><img src="http://cdn.missourinet.com/wp-content/uploads/2015/05/Bobs-Blog.png"></a></div>
		</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 &middot; Learfield News & Ag, LLC</p></div></footer></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.missourinet.com\/2020\/06\/26\/mizzous-drinkwitz-you-can-do-everything-right-and-still-get-covid-19\/":125633};
	</script>
				<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.missourinet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.missourinet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'16270815',post:'125633',tz:'-5',srv:'www.missourinet.com'} ]);
	_stq.push([ 'clickTrackerInit', '16270815', '125633' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"afa86bb512","applicationID":"93669214","transactionName":"ZwcBbUQHX0FTVBFaCl5NIlpCD15cHUQMXQJcBw==","queueTime":0,"applicationTime":571,"atts":"S0ACGwwdTE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
