<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>(VIDEO) Parson says 163 long-term care sites have had coronavirus cases - Missourinet</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.missourinet.com/2020/05/18/video-parson-says-163-long-term-care-sites-have-had-coronavirus-cases/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="(VIDEO) Parson says 163 long-term care sites have had coronavirus cases - Missourinet" />
<meta property="og:description" content="Gov. Mike Parson says 163 long-term care sites in Missouri, including nursing homes and assisted living centers, have had coronavirus cases. Some have already had mass testing on site. The Missouri Department of Health and Senior Services has issued a new order today requiring long-term care sites with a positive coronavirus case to test all &hellip;" />
<meta property="og:url" content="https://www.missourinet.com/2020/05/18/video-parson-says-163-long-term-care-sites-have-had-coronavirus-cases/" />
<meta property="og:site_name" content="Missourinet" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-05-18T23:45:50+00:00" />
<meta property="og:image" content="https://cdn.missourinet.com/wp-content/uploads/2020/05/Parson.png" />
<meta property="og:image:secure_url" content="https://cdn.missourinet.com/wp-content/uploads/2020/05/Parson.png" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="267" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Gov. Mike Parson says 163 long-term care sites in Missouri, including nursing homes and assisted living centers, have had coronavirus cases. Some have already had mass testing on site. The Missouri Department of Health and Senior Services has issued a new order today requiring long-term care sites with a positive coronavirus case to test all [&hellip;]" />
<meta name="twitter:title" content="(VIDEO) Parson says 163 long-term care sites have had coronavirus cases - Missourinet" />
<meta name="twitter:image" content="https://cdn.missourinet.com/wp-content/uploads/2020/05/Parson.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.missourinet.com/#website","url":"https://www.missourinet.com/","name":"Missourinet","inLanguage":"en-US","description":"Your source for Missouri News and Sports","potentialAction":[{"@type":"SearchAction","target":"https://www.missourinet.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.missourinet.com/2020/05/18/video-parson-says-163-long-term-care-sites-have-had-coronavirus-cases/#primaryimage","inLanguage":"en-US","url":"https://cdn.missourinet.com/wp-content/uploads/2020/05/Parson.png","width":400,"height":267},{"@type":"WebPage","@id":"https://www.missourinet.com/2020/05/18/video-parson-says-163-long-term-care-sites-have-had-coronavirus-cases/#webpage","url":"https://www.missourinet.com/2020/05/18/video-parson-says-163-long-term-care-sites-have-had-coronavirus-cases/","name":"(VIDEO) Parson says 163 long-term care sites have had coronavirus cases - Missourinet","isPartOf":{"@id":"https://www.missourinet.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.missourinet.com/2020/05/18/video-parson-says-163-long-term-care-sites-have-had-coronavirus-cases/#primaryimage"},"datePublished":"2020-05-18T23:45:50+00:00","dateModified":"2020-05-18T23:45:50+00:00","author":{"@id":"https://www.missourinet.com/#/schema/person/858e79de8e1127538a8eadc11f6b847f"},"potentialAction":[{"@type":"ReadAction","target":["https://www.missourinet.com/2020/05/18/video-parson-says-163-long-term-care-sites-have-had-coronavirus-cases/"]}]},{"@type":["Person"],"@id":"https://www.missourinet.com/#/schema/person/858e79de8e1127538a8eadc11f6b847f","name":"Alisa Nelson","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.missourinet.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Feed" href="http://feeds.feedburner.com/MissouriNews" />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Comments Feed" href="https://www.missourinet.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7610872-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7610872-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.missourinet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.missourinet.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.missourinet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.missourinet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.missourinet.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.missourinet.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.missourinet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.missourinet.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/content-text-slider-on-post/content-text-slider-on-post.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.missourinet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.missourinet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.missourinet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wp.me/p16gMv-wxJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.missourinet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missourinet.com%2F2020%2F05%2F18%2Fvideo-parson-says-163-long-term-care-sites-have-had-coronavirus-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.missourinet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missourinet.com%2F2020%2F05%2F18%2Fvideo-parson-says-163-long-term-care-sites-have-had-coronavirus-cases%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="https://www.missourinet.com/wp-content/plugins/wp-activity/wp-activity.css" /><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">.site-title a { background: url(https://cdn.missourinet.com/wp-content/uploads/2016/02/Missourinet-logo-260x90.png) no-repeat !important; }</style>
<link rel="icon" href="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
</head>
<body class="post-template-default single single-post postid-125099 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-60031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60031"><a href="//www.missourinet.com/"><span >Home</span></a></li>
<li id="menu-item-120643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-120643"><a href="https://www.missourinet.com/category/news-3/"><span >News</span></a>
<ul class="sub-menu">
	<li id="menu-item-120782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120782"><a href="https://www.missourinet.com/category/business/"><span >Business</span></a></li>
	<li id="menu-item-120783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120783"><a href="https://www.missourinet.com/category/crime-courts/"><span >Crime / Courts</span></a></li>
	<li id="menu-item-120784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120784"><a href="https://www.missourinet.com/category/health-medicine/"><span >Health / Medicine</span></a></li>
	<li id="menu-item-120780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120780"><a href="https://www.missourinet.com/category/legislature/"><span >Legislature</span></a></li>
	<li id="menu-item-120781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120781"><a href="https://www.missourinet.com/category/politics-government/"><span >Politics / Govt</span></a></li>
</ul>
</li>
<li id="menu-item-109511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109511"><a href="https://www.missourinet.com/category/sports/"><span >Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-120785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120785"><a href="https://www.missourinet.com/category/sports/high-school-sports/"><span >High School Sports</span></a></li>
	<li id="menu-item-120899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120899"><a href="https://www.missourinet.com/category/bill-pollock/"><span >The Bill Pollock Show</span></a></li>
</ul>
</li>
<li id="menu-item-60036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60036"><a href="https://www.missourinet.com/contact-us/"><span >Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-60035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60035"><a href="https://www.missourinet.com/reporters/"><span >Reporters</span></a></li>
</ul>
</li>
<li id="menu-item-60034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60034"><a href="https://www.missourinet.com/radio-stations/"><span >Affiliates</span></a>
<ul class="sub-menu">
	<li id="menu-item-84001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="https://www.missourinet.com/affiliate-support/"><span >Affiliate Support</span></a></li>
</ul>
</li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.missourinet.com/">Missourinet</a></p><p class="site-description">Your source for Missouri News and Sports</p></div><div class="widget-area header-widget-area"><section id="text-58" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div>
		</div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.missourinet.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.missourinet.com/category/business/"><span class="breadcrumb-link-text-wrap">Business</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> (VIDEO) Parson says 163 long-term care sites have had coronavirus cases</div><article class="post-125099 post type-post status-publish format-standard has-post-thumbnail category-business category-health-medicine category-news-3 entry"><header class="entry-header"><h1 class="entry-title">(VIDEO) Parson says 163 long-term care sites have had coronavirus cases</h1>
<p class="entry-meta"><time class="entry-time">May 18, 2020</time> By <span class="entry-author"><a href="https://www.missourinet.com/author/anelsonmissourinet-com/" class="entry-author-link" rel="author"><span class="entry-author-name">Alisa Nelson</span></a></span>  </p></header><div class="entry-content"><p>Gov. Mike Parson says 163 long-term care sites in Missouri, including nursing homes and assisted living centers, have had coronavirus cases. Some have already had mass testing on site. The Missouri Department of Health and Senior Services has issued a new order today requiring long-term care sites with a positive coronavirus case to test all residents and staff in these high-risk settings.</p>
<div id="attachment_125028" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-125028" class="size-medium wp-image-125028" src="https://cdn.missourinet.com/wp-content/uploads/2020/05/Parson-300x200.png" alt="" width="300" height="200" srcset="https://cdn.missourinet.com/wp-content/uploads/2020/05/Parson-300x200.png 300w, https://cdn.missourinet.com/wp-content/uploads/2020/05/Parson.png 400w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-125028" class="wp-caption-text">Gov. Mike Parson (Photo courtesy of Parson&#8217;s Flickr page)</p></div>
<p>“We will be working with the 50 homes that have not completed facility-wide testing this week,” Parson says during today’s press conference. “We are working on a prioritization of these homes to ensure that the facilities most in need can complete facility-wide testing.”</p>
<p>Since March, nearly 11,000 people have tested positive for the coronavirus and 605 people have died from the virus in Missouri. More than 151,000 Missourians have been tested for the respiratory disease.</p>
<p>State Health Department Director Randall Williams says about 12,000 Missourians have been tested to find out whether they likely had the coronavirus and now have antibodies against the disease. Of those tested, 430 have had COVID-19.</p>
<p>“Those are presumptively positive,” he says. “We don’t count them in our data that you hear on our website. We treat them differently.”</p>
<div id="attachment_124762" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-124762" class="size-medium wp-image-124762" src="https://cdn.missourinet.com/wp-content/uploads/2020/04/Williams-300x200.png" alt="" width="300" height="200" srcset="https://cdn.missourinet.com/wp-content/uploads/2020/04/Williams-300x200.png 300w, https://cdn.missourinet.com/wp-content/uploads/2020/04/Williams.png 400w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-124762" class="wp-caption-text">Missouri Department of Health and Senior Services Director Dr. Randall Williams (Photo courtesy of governor&#8217;s Flickr page)</p></div>
<p>The Mayo Clinic says if you are tested for antibodies too early in the course of infection, when immunity is still building up, the test may not spot antibodies. People who have recovered from COVID-19 are eligible to donate their plasma to help treat others with a severe form of the disease.</p>
<p>Williams says antibody testing will be done to help with surveillance of the virus.</p>
<p>“I think it’s first utilization is going to be really around healthcare workers and first responders who have been through this spring and are curious whether or not they were asymptomatic or what they had was,” says Williams.</p>
<p>Later this summer, Williams thinks the testing will be done on a large scale to determine the prevalence of the virus. He also thinks the state will be doing surveillance testing in congregated places, like meatpacking plants and prisons, to find trends, identify outbreaks and monitor the burden of the disease in the community.</p>
<p>On a separate note, Gov. Parson was asked during today’s press conference if he plans to intervene in Tuesday’s scheduled execution of convicted murder Walter Barton.</p>
<p>“I do not,” he says. “That will move forward as scheduled.”</p>
<p>Barton was convicted of first-degree murder for the 1991 killing of 81-year-old Gladys Kuehler. She managed a mobile home park in the small southwest Missouri town of Ozark.</p>
<p>The U.S. Supreme Court could still weigh in on the case.</p>
<div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/GovMikeParson/videos/704560146957683/"></div>
<p>Copyright © 2020 · Missourinet</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-125099" class="share-facebook sd-button no-icon" href="https://www.missourinet.com/2020/05/18/video-parson-says-163-long-term-care-sites-have-had-coronavirus-cases/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-125099" class="share-twitter sd-button no-icon" href="https://www.missourinet.com/2020/05/18/video-parson-says-163-long-term-care-sites-have-had-coronavirus-cases/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.missourinet.com/category/business/" rel="category tag">Business</a>, <a href="https://www.missourinet.com/category/health-medicine/" rel="category tag">Health / Medicine</a>, <a href="https://www.missourinet.com/category/news-3/" rel="category tag">News</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://feeds.feedburner.com/MissouriNews">Subscribe to our daily newsletter</a></div></div></section>
</div></br>
<center>
<div class="g g-1"><div class="g-single a-173"><a class="gofollow" data-track="MTczLDEsMSw2MA==" href="https://www.savemolives.com/mcrs/work-zone-awareness-week"><img src="https://cdn.missourinet.com/wp-content/uploads/2020/04/WZ2020_468x60-2.jpg"></a></div></div></center>
</br> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.missourinet.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.missourinet.com/?s={s}"></form></div></section>
<section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-4"><div class="g-single a-164"><a class="gofollow" data-track="MTY0LDQsMSw2MA==" href="https://soundcloud.com/minnesota-news-network/sets/missouri-military-minute"><img src="https://cdn.missourinet.com/wp-content/uploads/2019/11/military-minute-banner-300x250.jpg"></a></div></div></div></section>
<section id="text-75" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.missourinet.com/weather/"><img src="https://cdn.missourinet.com/wp-content/uploads/2013/12/Missourinet-Weather-Banner-copy.png"></a></div>
		</div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/Missourinet?ref_src=twsrc%5Etfw">Tweets by Missourinet</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sports</h4>
<article class="post-125097 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2020/05/18/nhl-considering-a-24-team-playoff-format/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2020/01/Blues-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.missourinet.com/2020/05/18/nhl-considering-a-24-team-playoff-format/">NHL considering a 24-team playoff format</a></h2></header><div class="entry-content"><p>The NHL &#x02026; <a href="https://www.missourinet.com/2020/05/18/nhl-considering-a-24-team-playoff-format/" class="more-link">[Read More...]</a></p></div></article><article class="post-125096 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2020/05/18/chiefs-finalize-preseason-dates/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://cdn.missourinet.com/wp-content/uploads/2014/05/KCChiefs-100x100.gif" class="entry-image attachment-post" alt="" srcset="https://cdn.missourinet.com/wp-content/uploads/2014/05/KCChiefs-100x100.gif 100w, https://cdn.missourinet.com/wp-content/uploads/2014/05/KCChiefs-70x70.gif 70w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.missourinet.com/2020/05/18/chiefs-finalize-preseason-dates/">Chiefs finalize preseason dates</a></h2></header><div class="entry-content"><p>&gt;&gt;Chi &#x02026; <a href="https://www.missourinet.com/2020/05/18/chiefs-finalize-preseason-dates/" class="more-link">[Read More...]</a></p></div></article><article class="post-125089 post type-post status-publish format-standard has-post-thumbnail category-sports category-bill-pollock entry"><a href="https://www.missourinet.com/2020/05/18/one-piece-of-jordans-legacy-finally-cleared-up-in-final-installment-of-the-last-dance-podcast/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2020/05/Jordan-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.missourinet.com/2020/05/18/one-piece-of-jordans-legacy-finally-cleared-up-in-final-installment-of-the-last-dance-podcast/">One piece of Jordan&#8217;s legacy finally cleared up in final installment of The Last Dance (PODCAST)</a></h2></header><div class="entry-content"><p>Thanks for &#x02026; <a href="https://www.missourinet.com/2020/05/18/one-piece-of-jordans-legacy-finally-cleared-up-in-final-installment-of-the-last-dance-podcast/" class="more-link">[Read More...]</a></p></div></article><article class="post-125084 post type-post status-publish format-standard category-sports entry"><a href="https://www.missourinet.com/2020/05/17/real-nascar-racing-returns/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2020/05/clint-bowyer-darlington-2020-150x150.png" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.missourinet.com/2020/05/17/real-nascar-racing-returns/">Real NASCAR racing returns</a></h2></header><div class="entry-content"><p>(NASCAR)--- &#x02026; <a href="https://www.missourinet.com/2020/05/17/real-nascar-racing-returns/" class="more-link">[Read More...]</a></p></div></article><article class="post-125059 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2020/05/14/nascar-adds-more-events-but-kansas-speedways-end-of-may-race-postponed/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2018/10/jamie-loses-engine-at-kansas-oct-2018-jason-hanna-nascar-digital-media-150x150.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.missourinet.com/2020/05/14/nascar-adds-more-events-but-kansas-speedways-end-of-may-race-postponed/">NASCAR adds more events, but Kansas Speedway&#8217;s end of May race postponed</a></h2></header><div class="entry-content"><p>As a &#x02026; <a href="https://www.missourinet.com/2020/05/14/nascar-adds-more-events-but-kansas-speedways-end-of-may-race-postponed/" class="more-link">[Read More...]</a></p></div></article><p class="more-from-category"><a href="https://www.missourinet.com/category/sports/" title="Sports">More Sports</a></p></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/missourisports?ref_src=twsrc%5Etfw">Tweets by missourisports</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://discovernaturenotes.com"><img src="http://cdn.missourinet.com/wp-content/uploads/2014/10/DiscoverNatureNotesPlayerButton.jpg"></a></div>
		</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.missourinet.com/2020/05/'> May 2020 </option>
	<option value='https://www.missourinet.com/2020/04/'> April 2020 </option>
	<option value='https://www.missourinet.com/2020/03/'> March 2020 </option>
	<option value='https://www.missourinet.com/2020/02/'> February 2020 </option>
	<option value='https://www.missourinet.com/2020/01/'> January 2020 </option>
	<option value='https://www.missourinet.com/2019/12/'> December 2019 </option>
	<option value='https://www.missourinet.com/2019/11/'> November 2019 </option>
	<option value='https://www.missourinet.com/2019/10/'> October 2019 </option>
	<option value='https://www.missourinet.com/2019/09/'> September 2019 </option>
	<option value='https://www.missourinet.com/2019/08/'> August 2019 </option>
	<option value='https://www.missourinet.com/2019/07/'> July 2019 </option>
	<option value='https://www.missourinet.com/2019/06/'> June 2019 </option>
	<option value='https://www.missourinet.com/2019/05/'> May 2019 </option>
	<option value='https://www.missourinet.com/2019/04/'> April 2019 </option>
	<option value='https://www.missourinet.com/2019/03/'> March 2019 </option>
	<option value='https://www.missourinet.com/2019/02/'> February 2019 </option>
	<option value='https://www.missourinet.com/2019/01/'> January 2019 </option>
	<option value='https://www.missourinet.com/2018/12/'> December 2018 </option>
	<option value='https://www.missourinet.com/2018/11/'> November 2018 </option>
	<option value='https://www.missourinet.com/2018/10/'> October 2018 </option>
	<option value='https://www.missourinet.com/2018/09/'> September 2018 </option>
	<option value='https://www.missourinet.com/2018/08/'> August 2018 </option>
	<option value='https://www.missourinet.com/2018/07/'> July 2018 </option>
	<option value='https://www.missourinet.com/2018/06/'> June 2018 </option>
	<option value='https://www.missourinet.com/2018/05/'> May 2018 </option>
	<option value='https://www.missourinet.com/2018/04/'> April 2018 </option>
	<option value='https://www.missourinet.com/2018/03/'> March 2018 </option>
	<option value='https://www.missourinet.com/2018/02/'> February 2018 </option>
	<option value='https://www.missourinet.com/2018/01/'> January 2018 </option>
	<option value='https://www.missourinet.com/2017/12/'> December 2017 </option>
	<option value='https://www.missourinet.com/2017/11/'> November 2017 </option>
	<option value='https://www.missourinet.com/2017/10/'> October 2017 </option>
	<option value='https://www.missourinet.com/2017/09/'> September 2017 </option>
	<option value='https://www.missourinet.com/2017/08/'> August 2017 </option>
	<option value='https://www.missourinet.com/2017/07/'> July 2017 </option>
	<option value='https://www.missourinet.com/2017/06/'> June 2017 </option>
	<option value='https://www.missourinet.com/2017/05/'> May 2017 </option>
	<option value='https://www.missourinet.com/2017/04/'> April 2017 </option>
	<option value='https://www.missourinet.com/2017/03/'> March 2017 </option>
	<option value='https://www.missourinet.com/2017/02/'> February 2017 </option>
	<option value='https://www.missourinet.com/2017/01/'> January 2017 </option>
	<option value='https://www.missourinet.com/2016/12/'> December 2016 </option>
	<option value='https://www.missourinet.com/2016/11/'> November 2016 </option>
	<option value='https://www.missourinet.com/2016/10/'> October 2016 </option>
	<option value='https://www.missourinet.com/2016/09/'> September 2016 </option>
	<option value='https://www.missourinet.com/2016/08/'> August 2016 </option>
	<option value='https://www.missourinet.com/2016/07/'> July 2016 </option>
	<option value='https://www.missourinet.com/2016/06/'> June 2016 </option>
	<option value='https://www.missourinet.com/2016/05/'> May 2016 </option>
	<option value='https://www.missourinet.com/2016/04/'> April 2016 </option>
	<option value='https://www.missourinet.com/2016/03/'> March 2016 </option>
	<option value='https://www.missourinet.com/2016/02/'> February 2016 </option>
	<option value='https://www.missourinet.com/2016/01/'> January 2016 </option>
	<option value='https://www.missourinet.com/2015/12/'> December 2015 </option>
	<option value='https://www.missourinet.com/2015/11/'> November 2015 </option>
	<option value='https://www.missourinet.com/2015/10/'> October 2015 </option>
	<option value='https://www.missourinet.com/2015/09/'> September 2015 </option>
	<option value='https://www.missourinet.com/2015/08/'> August 2015 </option>
	<option value='https://www.missourinet.com/2015/07/'> July 2015 </option>
	<option value='https://www.missourinet.com/2015/06/'> June 2015 </option>
	<option value='https://www.missourinet.com/2015/05/'> May 2015 </option>
	<option value='https://www.missourinet.com/2015/04/'> April 2015 </option>
	<option value='https://www.missourinet.com/2015/03/'> March 2015 </option>
	<option value='https://www.missourinet.com/2015/02/'> February 2015 </option>
	<option value='https://www.missourinet.com/2015/01/'> January 2015 </option>
	<option value='https://www.missourinet.com/2014/12/'> December 2014 </option>
	<option value='https://www.missourinet.com/2014/11/'> November 2014 </option>
	<option value='https://www.missourinet.com/2014/10/'> October 2014 </option>
	<option value='https://www.missourinet.com/2014/09/'> September 2014 </option>
	<option value='https://www.missourinet.com/2014/08/'> August 2014 </option>
	<option value='https://www.missourinet.com/2014/07/'> July 2014 </option>
	<option value='https://www.missourinet.com/2014/06/'> June 2014 </option>
	<option value='https://www.missourinet.com/2014/05/'> May 2014 </option>
	<option value='https://www.missourinet.com/2014/04/'> April 2014 </option>
	<option value='https://www.missourinet.com/2014/03/'> March 2014 </option>
	<option value='https://www.missourinet.com/2014/02/'> February 2014 </option>
	<option value='https://www.missourinet.com/2014/01/'> January 2014 </option>
	<option value='https://www.missourinet.com/2013/12/'> December 2013 </option>
	<option value='https://www.missourinet.com/2013/11/'> November 2013 </option>
	<option value='https://www.missourinet.com/2013/10/'> October 2013 </option>
	<option value='https://www.missourinet.com/2013/09/'> September 2013 </option>
	<option value='https://www.missourinet.com/2013/08/'> August 2013 </option>
	<option value='https://www.missourinet.com/2013/07/'> July 2013 </option>
	<option value='https://www.missourinet.com/2013/06/'> June 2013 </option>
	<option value='https://www.missourinet.com/2013/05/'> May 2013 </option>
	<option value='https://www.missourinet.com/2013/04/'> April 2013 </option>
	<option value='https://www.missourinet.com/2013/03/'> March 2013 </option>
	<option value='https://www.missourinet.com/2013/02/'> February 2013 </option>
	<option value='https://www.missourinet.com/2013/01/'> January 2013 </option>
	<option value='https://www.missourinet.com/2012/12/'> December 2012 </option>
	<option value='https://www.missourinet.com/2012/11/'> November 2012 </option>
	<option value='https://www.missourinet.com/2012/10/'> October 2012 </option>
	<option value='https://www.missourinet.com/2012/09/'> September 2012 </option>
	<option value='https://www.missourinet.com/2012/08/'> August 2012 </option>
	<option value='https://www.missourinet.com/2012/07/'> July 2012 </option>
	<option value='https://www.missourinet.com/2012/06/'> June 2012 </option>
	<option value='https://www.missourinet.com/2012/05/'> May 2012 </option>
	<option value='https://www.missourinet.com/2012/04/'> April 2012 </option>
	<option value='https://www.missourinet.com/2012/03/'> March 2012 </option>
	<option value='https://www.missourinet.com/2012/02/'> February 2012 </option>
	<option value='https://www.missourinet.com/2012/01/'> January 2012 </option>
	<option value='https://www.missourinet.com/2011/12/'> December 2011 </option>
	<option value='https://www.missourinet.com/2011/11/'> November 2011 </option>
	<option value='https://www.missourinet.com/2011/10/'> October 2011 </option>
	<option value='https://www.missourinet.com/2011/09/'> September 2011 </option>
	<option value='https://www.missourinet.com/2011/08/'> August 2011 </option>
	<option value='https://www.missourinet.com/2011/07/'> July 2011 </option>
	<option value='https://www.missourinet.com/2011/06/'> June 2011 </option>
	<option value='https://www.missourinet.com/2011/05/'> May 2011 </option>
	<option value='https://www.missourinet.com/2011/04/'> April 2011 </option>
	<option value='https://www.missourinet.com/2011/03/'> March 2011 </option>
	<option value='https://www.missourinet.com/2011/02/'> February 2011 </option>
	<option value='https://www.missourinet.com/2011/01/'> January 2011 </option>
	<option value='https://www.missourinet.com/2010/12/'> December 2010 </option>
	<option value='https://www.missourinet.com/2010/11/'> November 2010 </option>
	<option value='https://www.missourinet.com/2010/10/'> October 2010 </option>
	<option value='https://www.missourinet.com/2010/09/'> September 2010 </option>
	<option value='https://www.missourinet.com/2010/08/'> August 2010 </option>
	<option value='https://www.missourinet.com/2010/07/'> July 2010 </option>
	<option value='https://www.missourinet.com/2010/06/'> June 2010 </option>
	<option value='https://www.missourinet.com/2010/05/'> May 2010 </option>
	<option value='https://www.missourinet.com/2010/04/'> April 2010 </option>
	<option value='https://www.missourinet.com/2010/03/'> March 2010 </option>
	<option value='https://www.missourinet.com/2010/02/'> February 2010 </option>
	<option value='https://www.missourinet.com/2010/01/'> January 2010 </option>
	<option value='https://www.missourinet.com/2009/12/'> December 2009 </option>
	<option value='https://www.missourinet.com/2009/11/'> November 2009 </option>
	<option value='https://www.missourinet.com/2009/10/'> October 2009 </option>
	<option value='https://www.missourinet.com/2009/09/'> September 2009 </option>
	<option value='https://www.missourinet.com/2009/08/'> August 2009 </option>
	<option value='https://www.missourinet.com/2009/07/'> July 2009 </option>
	<option value='https://www.missourinet.com/2009/06/'> June 2009 </option>
	<option value='https://www.missourinet.com/2009/05/'> May 2009 </option>
	<option value='https://www.missourinet.com/2009/04/'> April 2009 </option>
	<option value='https://www.missourinet.com/2009/03/'> March 2009 </option>
	<option value='https://www.missourinet.com/2009/02/'> February 2009 </option>
	<option value='https://www.missourinet.com/2009/01/'> January 2009 </option>
	<option value='https://www.missourinet.com/2008/12/'> December 2008 </option>
	<option value='https://www.missourinet.com/2008/11/'> November 2008 </option>
	<option value='https://www.missourinet.com/2008/10/'> October 2008 </option>
	<option value='https://www.missourinet.com/2008/09/'> September 2008 </option>
	<option value='https://www.missourinet.com/2008/08/'> August 2008 </option>
	<option value='https://www.missourinet.com/2008/07/'> July 2008 </option>
	<option value='https://www.missourinet.com/2008/06/'> June 2008 </option>
	<option value='https://www.missourinet.com/2008/05/'> May 2008 </option>
	<option value='https://www.missourinet.com/2008/04/'> April 2008 </option>
	<option value='https://www.missourinet.com/2008/03/'> March 2008 </option>
	<option value='https://www.missourinet.com/2008/02/'> February 2008 </option>
	<option value='https://www.missourinet.com/2008/01/'> January 2008 </option>
	<option value='https://www.missourinet.com/2007/12/'> December 2007 </option>
	<option value='https://www.missourinet.com/2007/11/'> November 2007 </option>
	<option value='https://www.missourinet.com/2007/10/'> October 2007 </option>
	<option value='https://www.missourinet.com/2007/09/'> September 2007 </option>
	<option value='https://www.missourinet.com/2007/08/'> August 2007 </option>
	<option value='https://www.missourinet.com/2007/07/'> July 2007 </option>
	<option value='https://www.missourinet.com/2007/06/'> June 2007 </option>
	<option value='https://www.missourinet.com/2007/05/'> May 2007 </option>
	<option value='https://www.missourinet.com/2007/04/'> April 2007 </option>
	<option value='https://www.missourinet.com/2007/03/'> March 2007 </option>
	<option value='https://www.missourinet.com/2007/02/'> February 2007 </option>
	<option value='https://www.missourinet.com/2007/01/'> January 2007 </option>
	<option value='https://www.missourinet.com/2006/12/'> December 2006 </option>
	<option value='https://www.missourinet.com/2006/11/'> November 2006 </option>
	<option value='https://www.missourinet.com/2006/10/'> October 2006 </option>
	<option value='https://www.missourinet.com/2006/09/'> September 2006 </option>
	<option value='https://www.missourinet.com/2006/08/'> August 2006 </option>
	<option value='https://www.missourinet.com/2006/07/'> July 2006 </option>
	<option value='https://www.missourinet.com/2006/06/'> June 2006 </option>
	<option value='https://www.missourinet.com/2006/05/'> May 2006 </option>
	<option value='https://www.missourinet.com/2006/04/'> April 2006 </option>
	<option value='https://www.missourinet.com/2006/03/'> March 2006 </option>
	<option value='https://www.missourinet.com/2006/02/'> February 2006 </option>
	<option value='https://www.missourinet.com/2006/01/'> January 2006 </option>
	<option value='https://www.missourinet.com/2005/12/'> December 2005 </option>
	<option value='https://www.missourinet.com/2005/11/'> November 2005 </option>
	<option value='https://www.missourinet.com/2005/10/'> October 2005 </option>
	<option value='https://www.missourinet.com/2005/09/'> September 2005 </option>
	<option value='https://www.missourinet.com/2005/08/'> August 2005 </option>
	<option value='https://www.missourinet.com/2005/07/'> July 2005 </option>
	<option value='https://www.missourinet.com/2005/06/'> June 2005 </option>
	<option value='https://www.missourinet.com/2005/05/'> May 2005 </option>
	<option value='https://www.missourinet.com/2005/04/'> April 2005 </option>
	<option value='https://www.missourinet.com/2005/03/'> March 2005 </option>
	<option value='https://www.missourinet.com/2005/02/'> February 2005 </option>
	<option value='https://www.missourinet.com/2005/01/'> January 2005 </option>
	<option value='https://www.missourinet.com/2004/12/'> December 2004 </option>
	<option value='https://www.missourinet.com/2004/11/'> November 2004 </option>
	<option value='https://www.missourinet.com/2004/10/'> October 2004 </option>
	<option value='https://www.missourinet.com/2004/09/'> September 2004 </option>
	<option value='https://www.missourinet.com/2004/08/'> August 2004 </option>
	<option value='https://www.missourinet.com/2004/07/'> July 2004 </option>
	<option value='https://www.missourinet.com/2004/06/'> June 2004 </option>
	<option value='https://www.missourinet.com/2004/05/'> May 2004 </option>
	<option value='https://www.missourinet.com/2004/04/'> April 2004 </option>
	<option value='https://www.missourinet.com/2004/03/'> March 2004 </option>
	<option value='https://www.missourinet.com/2004/02/'> February 2004 </option>
	<option value='https://www.missourinet.com/2004/01/'> January 2004 </option>
	<option value='https://www.missourinet.com/2003/12/'> December 2003 </option>
	<option value='https://www.missourinet.com/2003/11/'> November 2003 </option>
	<option value='https://www.missourinet.com/2003/10/'> October 2003 </option>
	<option value='https://www.missourinet.com/2003/09/'> September 2003 </option>
	<option value='https://www.missourinet.com/2003/08/'> August 2003 </option>
	<option value='https://www.missourinet.com/2003/07/'> July 2003 </option>
	<option value='https://www.missourinet.com/2003/06/'> June 2003 </option>
	<option value='https://www.missourinet.com/2003/05/'> May 2003 </option>
	<option value='https://www.missourinet.com/2003/04/'> April 2003 </option>
	<option value='https://www.missourinet.com/2003/03/'> March 2003 </option>
	<option value='https://www.missourinet.com/2003/02/'> February 2003 </option>
	<option value='https://www.missourinet.com/2003/01/'> January 2003 </option>
	<option value='https://www.missourinet.com/2002/12/'> December 2002 </option>
	<option value='https://www.missourinet.com/2002/11/'> November 2002 </option>
	<option value='https://www.missourinet.com/2002/10/'> October 2002 </option>
	<option value='https://www.missourinet.com/2002/09/'> September 2002 </option>
	<option value='https://www.missourinet.com/2002/08/'> August 2002 </option>
	<option value='https://www.missourinet.com/2002/07/'> July 2002 </option>
	<option value='https://www.missourinet.com/2002/06/'> June 2002 </option>
	<option value='https://www.missourinet.com/2002/05/'> May 2002 </option>
	<option value='https://www.missourinet.com/2002/04/'> April 2002 </option>
	<option value='https://www.missourinet.com/2002/03/'> March 2002 </option>
	<option value='https://www.missourinet.com/2002/02/'> February 2002 </option>
	<option value='https://www.missourinet.com/2002/01/'> January 2002 </option>
	<option value='https://www.missourinet.com/2001/12/'> December 2001 </option>
	<option value='https://www.missourinet.com/2001/11/'> November 2001 </option>
	<option value='https://www.missourinet.com/2001/10/'> October 2001 </option>
	<option value='https://www.missourinet.com/2001/09/'> September 2001 </option>
	<option value='https://www.missourinet.com/2001/08/'> August 2001 </option>
	<option value='https://www.missourinet.com/2001/07/'> July 2001 </option>
	<option value='https://www.missourinet.com/2001/06/'> June 2001 </option>
	<option value='https://www.missourinet.com/2001/05/'> May 2001 </option>
	<option value='https://www.missourinet.com/2001/04/'> April 2001 </option>
	<option value='https://www.missourinet.com/2001/03/'> March 2001 </option>
	<option value='https://www.missourinet.com/2001/02/'> February 2001 </option>
	<option value='https://www.missourinet.com/2001/01/'> January 2001 </option>
	<option value='https://www.missourinet.com/2000/12/'> December 2000 </option>
	<option value='https://www.missourinet.com/2000/11/'> November 2000 </option>
	<option value='https://www.missourinet.com/2000/10/'> October 2000 </option>
	<option value='https://www.missourinet.com/2000/09/'> September 2000 </option>
	<option value='https://www.missourinet.com/2000/08/'> August 2000 </option>
	<option value='https://www.missourinet.com/2000/07/'> July 2000 </option>
	<option value='https://www.missourinet.com/2000/06/'> June 2000 </option>
	<option value='https://www.missourinet.com/2000/05/'> May 2000 </option>
	<option value='https://www.missourinet.com/2000/04/'> April 2000 </option>
	<option value='https://www.missourinet.com/2000/03/'> March 2000 </option>
	<option value='https://www.missourinet.com/2000/01/'> January 2000 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="text-93" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Opinion/Editorials</h4>
			<div class="textwidget"><a href="http://bobpriddy.net"><img src="http://cdn.missourinet.com/wp-content/uploads/2015/05/Bobs-Blog.png"></a></div>
		</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 &middot; Learfield News & Ag, LLC</p></div></footer></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.missourinet.com\/2020\/05\/18\/video-parson-says-163-long-term-care-sites-have-had-coronavirus-cases\/":125099};
	</script>
				<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.missourinet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.missourinet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'16270815',post:'125099',tz:'-5',srv:'www.missourinet.com'} ]);
	_stq.push([ 'clickTrackerInit', '16270815', '125099' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"afa86bb512","applicationID":"93669214","transactionName":"ZwcBbUQHX0FTVBFaCl5NIlpCD15cHUQMXQJcBw==","queueTime":0,"applicationTime":773,"atts":"S0ACGwwdTE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
