<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Snow and ice heading for much of Missouri (AUDIO) - Missourinet</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.missourinet.com/2019/02/19/snow-and-ice-heading-for-much-of-missouri-audio/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Snow and ice heading for much of Missouri (AUDIO) - Missourinet" />
<meta property="og:description" content="The National Weather Service (NWS) in Pleasant Hill and the state Department of Transportation (MoDOT) are warning about possible white out conditions across parts of Missouri on Tuesday evening. NWS meteorologist Pamela Pietrycha says the heaviest snowfall will be in northwest Missouri, where Maryville and Bethany could see six inches. &#8220;There will be periods of &hellip;" />
<meta property="og:url" content="https://www.missourinet.com/2019/02/19/snow-and-ice-heading-for-much-of-missouri-audio/" />
<meta property="og:site_name" content="Missourinet" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-02-19T21:28:54+00:00" />
<meta property="article:modified_time" content="2019-02-19T21:28:55+00:00" />
<meta property="og:updated_time" content="2019-02-19T21:28:55+00:00" />
<meta property="og:image" content="https://cdn.missourinet.com/wp-content/uploads/2019/02/NWS-Kansas-City.jpg" />
<meta property="og:image:secure_url" content="https://cdn.missourinet.com/wp-content/uploads/2019/02/NWS-Kansas-City.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The National Weather Service (NWS) in Pleasant Hill and the state Department of Transportation (MoDOT) are warning about possible white out conditions across parts of Missouri on Tuesday evening. NWS meteorologist Pamela Pietrycha says the heaviest snowfall will be in northwest Missouri, where Maryville and Bethany could see six inches. &#8220;There will be periods of [&hellip;]" />
<meta name="twitter:title" content="Snow and ice heading for much of Missouri (AUDIO) - Missourinet" />
<meta name="twitter:image" content="https://cdn.missourinet.com/wp-content/uploads/2019/02/NWS-Kansas-City.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.missourinet.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Feed" href="http://feeds.feedburner.com/MissouriNews" />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Comments Feed" href="https://www.missourinet.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7610872-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7610872-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.missourinet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.missourinet.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.missourinet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.missourinet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.missourinet.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.missourinet.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.missourinet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"","inbound_paths":"[]","home_url":"https:\/\/www.missourinet.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/content-text-slider-on-post/content-text-slider-on-post.js?ver=5.0.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.missourinet.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.missourinet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.missourinet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.missourinet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p16gMv-uKV' />
<link rel="alternate" type="application/json+oembed" href="https://www.missourinet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missourinet.com%2F2019%2F02%2F19%2Fsnow-and-ice-heading-for-much-of-missouri-audio%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.missourinet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missourinet.com%2F2019%2F02%2F19%2Fsnow-and-ice-heading-for-much-of-missouri-audio%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="https://www.missourinet.com/wp-content/plugins/wp-activity/wp-activity.css" /><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">.site-title a { background: url(https://cdn.missourinet.com/wp-content/uploads/2016/02/Missourinet-logo-260x90.png) no-repeat !important; }</style>
<link rel="icon" href="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
</head>
<body class="post-template-default single single-post postid-118229 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-60031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60031"><a href="//www.missourinet.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-60527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60527"><a href="http://audioarchives.learfielddemos.com/" itemprop="url"><span itemprop="name">Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-60564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60564"><a href="/across-our-wide-missouri/" itemprop="url"><span itemprop="name">AOWM Archives</span></a></li>
	<li id="menu-item-68928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68928"><a href="http://www.flickr.com/photos/71738629@N00/sets/72157594521019079/" itemprop="url"><span itemprop="name">Postcards of State Capitol</span></a></li>
	<li id="menu-item-63510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63510"><a href="http://www.missourideathrow.com" itemprop="url"><span itemprop="name">Missouri Death Row</span></a></li>
	<li id="menu-item-63513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63513"><a href="http://harrysnodgrass.learfielddemos.com/" itemprop="url"><span itemprop="name">Harry Snodgrass</span></a></li>
</ul>
</li>
<li id="menu-item-60036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60036"><a href="https://www.missourinet.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-60035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60035"><a href="https://www.missourinet.com/reporters/" itemprop="url"><span itemprop="name">Reporters</span></a></li>
<li id="menu-item-60034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60034"><a href="https://www.missourinet.com/radio-stations/" itemprop="url"><span itemprop="name">Affiliates</span></a></li>
<li id="menu-item-84001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="https://www.missourinet.com/affiliate-support/" itemprop="url"><span itemprop="name">Affiliate Support</span></a></li>
<li id="menu-item-109511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109511"><a href="https://www.missourinet.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-90421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90421"><a href="https://www.missourinet.com/category/sports/press-box/" itemprop="url"><span itemprop="name">Bill Pollock Show</span></a></li>
<li id="menu-item-96954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96954"><a href="/news-topics/" itemprop="url"><span itemprop="name">All Topics</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.missourinet.com/">Missourinet</a></p><p class="site-description" itemprop="description">Your source for Missouri News and Sports</p></div><div class="widget-area header-widget-area"><section id="text-58" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="g g-2"><div class="g-single a-107"><a class="gofollow" data-track="MTA3LDIsMSw2MA==" href="https://www.travelwisconsin.com/snowreport/downhill?utm_campaign=wdt_winter18&utm_source=learfield&utm_medium=display&utm_content=728x90&utm_term=ski"><img src="https://cdn.wrn.com/wp-content/uploads/2018/01/1_Winter-728x90-ski_1.jpg" /></a></div></div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-category-nav-links" class="menu genesis-nav-menu menu-primary"><li id="menu-item-60060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60060"><a href="https://www.missourinet.com/category/politics-government/" itemprop="url"><span itemprop="name">Politics &#038; Government</span></a></li>
<li id="menu-item-60059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60059"><a href="https://www.missourinet.com/category/legislature/" itemprop="url"><span itemprop="name">Legislature</span></a></li>
<li id="menu-item-60057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60057"><a href="https://www.missourinet.com/category/economy/" itemprop="url"><span itemprop="name">Economy</span></a></li>
<li id="menu-item-60058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60058"><a href="https://www.missourinet.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-90422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90422"><a href="https://www.missourinet.com/category/sports/high-school-sports/" itemprop="url"><span itemprop="name">High School Sports</span></a></li>
<li id="menu-item-82115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82115"><a href="/weather/" itemprop="url"><span itemprop="name">Weather</span></a></li>
<li class="right rss"><a rel="nofollow" href="http://feeds.feedburner.com/MissouriNews">Posts</a><a rel="nofollow" href="https://www.missourinet.com/comments/feed/">Comments</a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.missourinet.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.missourinet.com/category/business/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Business</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Snow and ice heading for much of Missouri (AUDIO)</div><article class="post-118229 post type-post status-publish format-standard has-post-thumbnail category-business category-education category-health-medicine category-law-enforcement category-news-3 category-politics-government category-transportation category-travel category-weather entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Snow and ice heading for much of Missouri (AUDIO)</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-02-19T15:28:54+00:00">February 19, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.missourinet.com/author/bhauswirthmissourinet-com/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Brian Hauswirth</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>The National Weather Service (NWS) in Pleasant Hill and the state Department of Transportation (MoDOT) are warning about possible white out conditions across parts of Missouri on Tuesday evening.</p>
<div id="attachment_118230" style="width: 310px" class="wp-caption alignright"><a href="https://www.missourinet.com/2019/02/19/snow-and-ice-heading-for-much-of-missouri-audio/nws-kansas-city/" rel="attachment wp-att-118230"><img class="size-medium wp-image-118230" src="https://cdn.missourinet.com/wp-content/uploads/2019/02/NWS-Kansas-City-300x225.jpg" alt="" width="300" height="225" srcset="https://cdn.missourinet.com/wp-content/uploads/2019/02/NWS-Kansas-City-300x225.jpg 300w, https://cdn.missourinet.com/wp-content/uploads/2019/02/NWS-Kansas-City.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">The National Weather Service (NWS) in Pleasant Hill says much of Missouri will see snow and some ice (February 19, 2019 map courtesy of NWS Twitter page)</p></div>
<p>NWS meteorologist Pamela Pietrycha says the heaviest snowfall will be in northwest Missouri, where Maryville and Bethany could see six inches.</p>
<p>&#8220;There will be periods of some moderate to heavy snow later this evening that will impact visibility,&#8221; Pietrycha says. &#8220;It will quickly accumulate on roads.&#8221;</p>
<p>The Kansas City metro is projected to receive three inches of snowfall, while Columbia and Jefferson City should receive about two inches. St. Louis and parts of southeast Missouri are also expected to receive about two inches of snow.</p>
<p>MoDOT says snow and freezing rain will impact the commute of many Missourians this evening, into tonight. Pietrycha says the snow is moving up from the south, which means Springfield and Joplin will see the first band of snow.</p>
<p>&#8220;Coming up from the south, probably 4 to 6 (p.m.) south of the Kansas City I-70 corridor,&#8221; says Pietrycha.</p>
<p>Snow is expected to begin falling in Kansas City, Sedalia and Jefferson City between 5 and 7 p.m., and snow will begin in far northern Missouri&#8217;s Chillicothe and Kirksville after 7 o&#8217;clock.</p>
<p>MoDOT is urging you to slow down and to have a full tank of gasoline, before you drive.</p>
<p>The NWS in Pleasant Hill says a large portion of Missouri will also receive ice during the winter storm. Pietrycha says the snow is expected to begin changing to freezing rain at around midnight, into early Wednesday morning.</p>
<p>&#8220;As that snow moves further to the north overnight we&#8217;ll see a gradual transition to some freezing drizzle, maybe some light freezing rain,&#8221; Pietrycha says.</p>
<p>Kansas City, Columbia, Jefferson City and Hannibal are just some of the towns that will see ice. The freezing rain will also impact bridges and overpasses.</p>
<p>MoDOT encourages anyone with questions about road conditions to call their customer service center. You can call 1-888-ASK-MODOT to speak to an operator anytime 24-7.</p>
<p>Click here to listen to the full interview between Missourinet&#8217;s Brian Hauswirth and National Weather Service meteorologist Pamela Pietrycha, which was recorded on February 19, 2019:</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-118229-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://cdn.missourinet.com/wp-content/uploads/2019/02/bh-NWSkansascityfebruary20191.mp3?_=1" /><a href="https://cdn.missourinet.com/wp-content/uploads/2019/02/bh-NWSkansascityfebruary20191.mp3">https://cdn.missourinet.com/wp-content/uploads/2019/02/bh-NWSkansascityfebruary20191.mp3</a></audio>
<div class="site-container">
<div class="site-inner">
<div class="content-sidebar-wrap">
<article class="post-118211 post type-post status-publish format-standard has-post-thumbnail category-agriculture category-children category-crime-courts category-health-medicine category-law-enforcement category-legislature category-missouri-history category-news-3 entry">
<div class="entry-content">
<div class="site-container">
<div class="site-inner">
<div class="content-sidebar-wrap">
<article class="post-118007 post type-post status-publish format-standard has-post-thumbnail category-business category-children category-crime-courts category-health-medicine category-insurance-2 category-legislature category-missouri-history category-news-3 category-technology entry">
<div class="entry-content">
<div class="site-container">
<div class="site-inner">
<div class="content-sidebar-wrap">
<article class="post-117940 post type-post status-publish format-standard has-post-thumbnail category-business category-children category-crime-courts category-health-medicine category-law-enforcement category-legislature category-missouri-history category-news-3 category-technology entry">
<div class="entry-content">
<div class="site-container">
<div class="site-inner">
<div class="content-sidebar-wrap">
<article class="post-116897 post type-post status-publish format-standard has-post-thumbnail category-business category-children category-crime-courts category-health-medicine category-law-enforcement category-legislature category-missouri-history category-news-3 category-technology entry">
<div class="entry-content">
<p>Copyright © 2019 · Missourinet</p>
</div>
</article>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-118229" class="share-facebook sd-button no-icon" href="https://www.missourinet.com/2019/02/19/snow-and-ice-heading-for-much-of-missouri-audio/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-118229" class="share-twitter sd-button no-icon" href="https://www.missourinet.com/2019/02/19/snow-and-ice-heading-for-much-of-missouri-audio/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.missourinet.com/category/business/" rel="category tag">Business</a>, <a href="https://www.missourinet.com/category/education/" rel="category tag">Education</a>, <a href="https://www.missourinet.com/category/health-medicine/" rel="category tag">Health &amp; Medicine</a>, <a href="https://www.missourinet.com/category/law-enforcement/" rel="category tag">Law Enforcement</a>, <a href="https://www.missourinet.com/category/news-3/" rel="category tag">News</a>, <a href="https://www.missourinet.com/category/politics-government/" rel="category tag">Politics &amp; Govt</a>, <a href="https://www.missourinet.com/category/transportation/" rel="category tag">Transportation</a>, <a href="https://www.missourinet.com/category/travel/" rel="category tag">Travel</a>, <a href="https://www.missourinet.com/category/weather/" rel="category tag">Weather</a></span> </p></footer></article></br>
<center>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></center>
</br> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.missourinet.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c6c874fa8cd22.57295426" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.missourinet.com/?s={s}"></form></div></section>
<section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-138"><a href="https://www.missourinet.com/category/sports/hometown-report/"><img src="https://cdn.missourinet.com/wp-content/uploads/2019/01/hometown-college300x250.jpg"></a></div></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/Missourinet?ref_src=twsrc%5Etfw">Tweets by Missourinet</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
<section id="text-68" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://twitter.com/missourinet"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/TwitterIcon_newsnetwork.png"></a><a href="http://www.facebook.com/pages/Missourinet-News/146048468739575"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Facebookicon_newsnetworks.png"></a><a href="http://www.youtube.com/user/Missourinet"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/YouTubeicon_newsnetworks.png"></a><a href="https://plus.google.com/u/0/b/103518524480269432161/103518524480269432161/posts"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Googleplusicon_newsnetworks.png"></a><a href="http://instagram.com/missourinetsports#"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Instagramicon_newsnetworks.png"></a></div>
		</div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-4"><div class="g-single a-143"><a href="https://www.missourinet.com/category/sports/eat-smart-tiger/"><img src="https://cdn.missourinet.com/wp-content/uploads/2019/01/Eat-Smart-Like-A-Tiger_Amber-Smith_1080x1080.jpg" width="300"></a></div></div></div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sports</h4>
<article class="post-118217 post type-post status-publish format-standard has-post-thumbnail category-eat-smart-tiger category-press-box category-sports entry"><a href="https://www.missourinet.com/2019/02/19/bill-pollock-show-public-enemy-number-1-for-stlcards-fans-plus-hot-takes-from-cuonzo-and-coach-cal-mizzou-podcast/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2019/02/Kris-Bryant-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2019/02/19/bill-pollock-show-public-enemy-number-1-for-stlcards-fans-plus-hot-takes-from-cuonzo-and-coach-cal-mizzou-podcast/">Bill Pollock Show&#8211;Public enemy number 1 for #STLCards fans, plus hot takes from Cuonzo and Coach Cal #Mizzou (PODCAST)</a></h2></header><div class="entry-content"><p>Thanks for &#x02026; <a href="https://www.missourinet.com/2019/02/19/bill-pollock-show-public-enemy-number-1-for-stlcards-fans-plus-hot-takes-from-cuonzo-and-coach-cal-mizzou-podcast/" class="more-link">[Read More...]</a></p></div></article><article class="post-118214 post type-post status-publish format-standard has-post-thumbnail category-hometown-report category-sports entry"><a href="https://www.missourinet.com/2019/02/19/da-silva-named-mvc-newcomer-of-the-week/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2019/02/Tulio-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2019/02/19/da-silva-named-mvc-newcomer-of-the-week/">Da Silva named MVC Newcomer of the Week</a></h2></header><div class="entry-content"><p>Missouri &#x02026; <a href="https://www.missourinet.com/2019/02/19/da-silva-named-mvc-newcomer-of-the-week/" class="more-link">[Read More...]</a></p></div></article><article class="post-118202 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2019/02/18/da-silva-leads-missouri-state-past-loyola-into-first-place-tie-in-the-valley/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2019/02/Tulio_Turer-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2019/02/18/da-silva-leads-missouri-state-past-loyola-into-first-place-tie-in-the-valley/">Da Silva leads Missouri State past Loyola, into first place tie in the Valley</a></h2></header><div class="entry-content"><p>Missouri &#x02026; <a href="https://www.missourinet.com/2019/02/18/da-silva-leads-missouri-state-past-loyola-into-first-place-tie-in-the-valley/" class="more-link">[Read More...]</a></p></div></article><article class="post-118201 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2019/02/18/turnovers-doom-mizzou-in-loss-at-ole-miss/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2018/11/Geist-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2019/02/18/turnovers-doom-mizzou-in-loss-at-ole-miss/">Turnovers doom Mizzou in loss at Ole Miss</a></h2></header><div class="entry-content"><p>Mizzou &#x02026; <a href="https://www.missourinet.com/2019/02/18/turnovers-doom-mizzou-in-loss-at-ole-miss/" class="more-link">[Read More...]</a></p></div></article><article class="post-118200 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2019/02/18/mizzou-womens-hoops-falls-just-short-to-tennessee/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2017/12/Sophie-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2019/02/18/mizzou-womens-hoops-falls-just-short-to-tennessee/">MIzzou women&#8217;s hoops falls just short to Tennessee</a></h2></header><div class="entry-content"><p>Mizzou &#x02026; <a href="https://www.missourinet.com/2019/02/18/mizzou-womens-hoops-falls-just-short-to-tennessee/" class="more-link">[Read More...]</a></p></div></article><p class="more-from-category"><a href="https://www.missourinet.com/category/sports/" title="Sports">More Sports</a></p></div></section>
<section id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://demos.learfield.com/asp/recent.asp?searchtype=category&criteria=3&title=Sports"><img src="http://cdn.missourinet.com/wp-content/uploads/2011/10/listen-SPORTSCAST.png"></a></div>
		</div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/missourisports?ref_src=twsrc%5Etfw">Tweets by missourisports</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://discovernaturenotes.com"><img src="http://cdn.missourinet.com/wp-content/uploads/2014/10/DiscoverNatureNotesPlayerButton.jpg"></a></div>
		</div></section>
<section id="text-75" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><a href="https://www.missourinet.com/weather/"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/12/Missourinet-Weather-Banner-copy.png"></a></div>
		</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.missourinet.com/2019/02/'> February 2019 </option>
	<option value='https://www.missourinet.com/2019/01/'> January 2019 </option>
	<option value='https://www.missourinet.com/2018/12/'> December 2018 </option>
	<option value='https://www.missourinet.com/2018/11/'> November 2018 </option>
	<option value='https://www.missourinet.com/2018/10/'> October 2018 </option>
	<option value='https://www.missourinet.com/2018/09/'> September 2018 </option>
	<option value='https://www.missourinet.com/2018/08/'> August 2018 </option>
	<option value='https://www.missourinet.com/2018/07/'> July 2018 </option>
	<option value='https://www.missourinet.com/2018/06/'> June 2018 </option>
	<option value='https://www.missourinet.com/2018/05/'> May 2018 </option>
	<option value='https://www.missourinet.com/2018/04/'> April 2018 </option>
	<option value='https://www.missourinet.com/2018/03/'> March 2018 </option>
	<option value='https://www.missourinet.com/2018/02/'> February 2018 </option>
	<option value='https://www.missourinet.com/2018/01/'> January 2018 </option>
	<option value='https://www.missourinet.com/2017/12/'> December 2017 </option>
	<option value='https://www.missourinet.com/2017/11/'> November 2017 </option>
	<option value='https://www.missourinet.com/2017/10/'> October 2017 </option>
	<option value='https://www.missourinet.com/2017/09/'> September 2017 </option>
	<option value='https://www.missourinet.com/2017/08/'> August 2017 </option>
	<option value='https://www.missourinet.com/2017/07/'> July 2017 </option>
	<option value='https://www.missourinet.com/2017/06/'> June 2017 </option>
	<option value='https://www.missourinet.com/2017/05/'> May 2017 </option>
	<option value='https://www.missourinet.com/2017/04/'> April 2017 </option>
	<option value='https://www.missourinet.com/2017/03/'> March 2017 </option>
	<option value='https://www.missourinet.com/2017/02/'> February 2017 </option>
	<option value='https://www.missourinet.com/2017/01/'> January 2017 </option>
	<option value='https://www.missourinet.com/2016/12/'> December 2016 </option>
	<option value='https://www.missourinet.com/2016/11/'> November 2016 </option>
	<option value='https://www.missourinet.com/2016/10/'> October 2016 </option>
	<option value='https://www.missourinet.com/2016/09/'> September 2016 </option>
	<option value='https://www.missourinet.com/2016/08/'> August 2016 </option>
	<option value='https://www.missourinet.com/2016/07/'> July 2016 </option>
	<option value='https://www.missourinet.com/2016/06/'> June 2016 </option>
	<option value='https://www.missourinet.com/2016/05/'> May 2016 </option>
	<option value='https://www.missourinet.com/2016/04/'> April 2016 </option>
	<option value='https://www.missourinet.com/2016/03/'> March 2016 </option>
	<option value='https://www.missourinet.com/2016/02/'> February 2016 </option>
	<option value='https://www.missourinet.com/2016/01/'> January 2016 </option>
	<option value='https://www.missourinet.com/2015/12/'> December 2015 </option>
	<option value='https://www.missourinet.com/2015/11/'> November 2015 </option>
	<option value='https://www.missourinet.com/2015/10/'> October 2015 </option>
	<option value='https://www.missourinet.com/2015/09/'> September 2015 </option>
	<option value='https://www.missourinet.com/2015/08/'> August 2015 </option>
	<option value='https://www.missourinet.com/2015/07/'> July 2015 </option>
	<option value='https://www.missourinet.com/2015/06/'> June 2015 </option>
	<option value='https://www.missourinet.com/2015/05/'> May 2015 </option>
	<option value='https://www.missourinet.com/2015/04/'> April 2015 </option>
	<option value='https://www.missourinet.com/2015/03/'> March 2015 </option>
	<option value='https://www.missourinet.com/2015/02/'> February 2015 </option>
	<option value='https://www.missourinet.com/2015/01/'> January 2015 </option>
	<option value='https://www.missourinet.com/2014/12/'> December 2014 </option>
	<option value='https://www.missourinet.com/2014/11/'> November 2014 </option>
	<option value='https://www.missourinet.com/2014/10/'> October 2014 </option>
	<option value='https://www.missourinet.com/2014/09/'> September 2014 </option>
	<option value='https://www.missourinet.com/2014/08/'> August 2014 </option>
	<option value='https://www.missourinet.com/2014/07/'> July 2014 </option>
	<option value='https://www.missourinet.com/2014/06/'> June 2014 </option>
	<option value='https://www.missourinet.com/2014/05/'> May 2014 </option>
	<option value='https://www.missourinet.com/2014/04/'> April 2014 </option>
	<option value='https://www.missourinet.com/2014/03/'> March 2014 </option>
	<option value='https://www.missourinet.com/2014/02/'> February 2014 </option>
	<option value='https://www.missourinet.com/2014/01/'> January 2014 </option>
	<option value='https://www.missourinet.com/2013/12/'> December 2013 </option>
	<option value='https://www.missourinet.com/2013/11/'> November 2013 </option>
	<option value='https://www.missourinet.com/2013/10/'> October 2013 </option>
	<option value='https://www.missourinet.com/2013/09/'> September 2013 </option>
	<option value='https://www.missourinet.com/2013/08/'> August 2013 </option>
	<option value='https://www.missourinet.com/2013/07/'> July 2013 </option>
	<option value='https://www.missourinet.com/2013/06/'> June 2013 </option>
	<option value='https://www.missourinet.com/2013/05/'> May 2013 </option>
	<option value='https://www.missourinet.com/2013/04/'> April 2013 </option>
	<option value='https://www.missourinet.com/2013/03/'> March 2013 </option>
	<option value='https://www.missourinet.com/2013/02/'> February 2013 </option>
	<option value='https://www.missourinet.com/2013/01/'> January 2013 </option>
	<option value='https://www.missourinet.com/2012/12/'> December 2012 </option>
	<option value='https://www.missourinet.com/2012/11/'> November 2012 </option>
	<option value='https://www.missourinet.com/2012/10/'> October 2012 </option>
	<option value='https://www.missourinet.com/2012/09/'> September 2012 </option>
	<option value='https://www.missourinet.com/2012/08/'> August 2012 </option>
	<option value='https://www.missourinet.com/2012/07/'> July 2012 </option>
	<option value='https://www.missourinet.com/2012/06/'> June 2012 </option>
	<option value='https://www.missourinet.com/2012/05/'> May 2012 </option>
	<option value='https://www.missourinet.com/2012/04/'> April 2012 </option>
	<option value='https://www.missourinet.com/2012/03/'> March 2012 </option>
	<option value='https://www.missourinet.com/2012/02/'> February 2012 </option>
	<option value='https://www.missourinet.com/2012/01/'> January 2012 </option>
	<option value='https://www.missourinet.com/2011/12/'> December 2011 </option>
	<option value='https://www.missourinet.com/2011/11/'> November 2011 </option>
	<option value='https://www.missourinet.com/2011/10/'> October 2011 </option>
	<option value='https://www.missourinet.com/2011/09/'> September 2011 </option>
	<option value='https://www.missourinet.com/2011/08/'> August 2011 </option>
	<option value='https://www.missourinet.com/2011/07/'> July 2011 </option>
	<option value='https://www.missourinet.com/2011/06/'> June 2011 </option>
	<option value='https://www.missourinet.com/2011/05/'> May 2011 </option>
	<option value='https://www.missourinet.com/2011/04/'> April 2011 </option>
	<option value='https://www.missourinet.com/2011/03/'> March 2011 </option>
	<option value='https://www.missourinet.com/2011/02/'> February 2011 </option>
	<option value='https://www.missourinet.com/2011/01/'> January 2011 </option>
	<option value='https://www.missourinet.com/2010/12/'> December 2010 </option>
	<option value='https://www.missourinet.com/2010/11/'> November 2010 </option>
	<option value='https://www.missourinet.com/2010/10/'> October 2010 </option>
	<option value='https://www.missourinet.com/2010/09/'> September 2010 </option>
	<option value='https://www.missourinet.com/2010/08/'> August 2010 </option>
	<option value='https://www.missourinet.com/2010/07/'> July 2010 </option>
	<option value='https://www.missourinet.com/2010/06/'> June 2010 </option>
	<option value='https://www.missourinet.com/2010/05/'> May 2010 </option>
	<option value='https://www.missourinet.com/2010/04/'> April 2010 </option>
	<option value='https://www.missourinet.com/2010/03/'> March 2010 </option>
	<option value='https://www.missourinet.com/2010/02/'> February 2010 </option>
	<option value='https://www.missourinet.com/2010/01/'> January 2010 </option>
	<option value='https://www.missourinet.com/2009/12/'> December 2009 </option>
	<option value='https://www.missourinet.com/2009/11/'> November 2009 </option>
	<option value='https://www.missourinet.com/2009/10/'> October 2009 </option>
	<option value='https://www.missourinet.com/2009/09/'> September 2009 </option>
	<option value='https://www.missourinet.com/2009/08/'> August 2009 </option>
	<option value='https://www.missourinet.com/2009/07/'> July 2009 </option>
	<option value='https://www.missourinet.com/2009/06/'> June 2009 </option>
	<option value='https://www.missourinet.com/2009/05/'> May 2009 </option>
	<option value='https://www.missourinet.com/2009/04/'> April 2009 </option>
	<option value='https://www.missourinet.com/2009/03/'> March 2009 </option>
	<option value='https://www.missourinet.com/2009/02/'> February 2009 </option>
	<option value='https://www.missourinet.com/2009/01/'> January 2009 </option>
	<option value='https://www.missourinet.com/2008/12/'> December 2008 </option>
	<option value='https://www.missourinet.com/2008/11/'> November 2008 </option>
	<option value='https://www.missourinet.com/2008/10/'> October 2008 </option>
	<option value='https://www.missourinet.com/2008/09/'> September 2008 </option>
	<option value='https://www.missourinet.com/2008/08/'> August 2008 </option>
	<option value='https://www.missourinet.com/2008/07/'> July 2008 </option>
	<option value='https://www.missourinet.com/2008/06/'> June 2008 </option>
	<option value='https://www.missourinet.com/2008/05/'> May 2008 </option>
	<option value='https://www.missourinet.com/2008/04/'> April 2008 </option>
	<option value='https://www.missourinet.com/2008/03/'> March 2008 </option>
	<option value='https://www.missourinet.com/2008/02/'> February 2008 </option>
	<option value='https://www.missourinet.com/2008/01/'> January 2008 </option>
	<option value='https://www.missourinet.com/2007/12/'> December 2007 </option>
	<option value='https://www.missourinet.com/2007/11/'> November 2007 </option>
	<option value='https://www.missourinet.com/2007/10/'> October 2007 </option>
	<option value='https://www.missourinet.com/2007/09/'> September 2007 </option>
	<option value='https://www.missourinet.com/2007/08/'> August 2007 </option>
	<option value='https://www.missourinet.com/2007/07/'> July 2007 </option>
	<option value='https://www.missourinet.com/2007/06/'> June 2007 </option>
	<option value='https://www.missourinet.com/2007/05/'> May 2007 </option>
	<option value='https://www.missourinet.com/2007/04/'> April 2007 </option>
	<option value='https://www.missourinet.com/2007/03/'> March 2007 </option>
	<option value='https://www.missourinet.com/2007/02/'> February 2007 </option>
	<option value='https://www.missourinet.com/2007/01/'> January 2007 </option>
	<option value='https://www.missourinet.com/2006/12/'> December 2006 </option>
	<option value='https://www.missourinet.com/2006/11/'> November 2006 </option>
	<option value='https://www.missourinet.com/2006/10/'> October 2006 </option>
	<option value='https://www.missourinet.com/2006/09/'> September 2006 </option>
	<option value='https://www.missourinet.com/2006/08/'> August 2006 </option>
	<option value='https://www.missourinet.com/2006/07/'> July 2006 </option>
	<option value='https://www.missourinet.com/2006/06/'> June 2006 </option>
	<option value='https://www.missourinet.com/2006/05/'> May 2006 </option>
	<option value='https://www.missourinet.com/2006/04/'> April 2006 </option>
	<option value='https://www.missourinet.com/2006/03/'> March 2006 </option>
	<option value='https://www.missourinet.com/2006/02/'> February 2006 </option>
	<option value='https://www.missourinet.com/2006/01/'> January 2006 </option>
	<option value='https://www.missourinet.com/2005/12/'> December 2005 </option>
	<option value='https://www.missourinet.com/2005/11/'> November 2005 </option>
	<option value='https://www.missourinet.com/2005/10/'> October 2005 </option>
	<option value='https://www.missourinet.com/2005/09/'> September 2005 </option>
	<option value='https://www.missourinet.com/2005/08/'> August 2005 </option>
	<option value='https://www.missourinet.com/2005/07/'> July 2005 </option>
	<option value='https://www.missourinet.com/2005/06/'> June 2005 </option>
	<option value='https://www.missourinet.com/2005/05/'> May 2005 </option>
	<option value='https://www.missourinet.com/2005/04/'> April 2005 </option>
	<option value='https://www.missourinet.com/2005/03/'> March 2005 </option>
	<option value='https://www.missourinet.com/2005/02/'> February 2005 </option>
	<option value='https://www.missourinet.com/2005/01/'> January 2005 </option>
	<option value='https://www.missourinet.com/2004/12/'> December 2004 </option>
	<option value='https://www.missourinet.com/2004/11/'> November 2004 </option>
	<option value='https://www.missourinet.com/2004/10/'> October 2004 </option>
	<option value='https://www.missourinet.com/2004/09/'> September 2004 </option>
	<option value='https://www.missourinet.com/2004/08/'> August 2004 </option>
	<option value='https://www.missourinet.com/2004/07/'> July 2004 </option>
	<option value='https://www.missourinet.com/2004/06/'> June 2004 </option>
	<option value='https://www.missourinet.com/2004/05/'> May 2004 </option>
	<option value='https://www.missourinet.com/2004/04/'> April 2004 </option>
	<option value='https://www.missourinet.com/2004/03/'> March 2004 </option>
	<option value='https://www.missourinet.com/2004/02/'> February 2004 </option>
	<option value='https://www.missourinet.com/2004/01/'> January 2004 </option>
	<option value='https://www.missourinet.com/2003/12/'> December 2003 </option>
	<option value='https://www.missourinet.com/2003/11/'> November 2003 </option>
	<option value='https://www.missourinet.com/2003/10/'> October 2003 </option>
	<option value='https://www.missourinet.com/2003/09/'> September 2003 </option>
	<option value='https://www.missourinet.com/2003/08/'> August 2003 </option>
	<option value='https://www.missourinet.com/2003/07/'> July 2003 </option>
	<option value='https://www.missourinet.com/2003/06/'> June 2003 </option>
	<option value='https://www.missourinet.com/2003/05/'> May 2003 </option>
	<option value='https://www.missourinet.com/2003/04/'> April 2003 </option>
	<option value='https://www.missourinet.com/2003/03/'> March 2003 </option>
	<option value='https://www.missourinet.com/2003/02/'> February 2003 </option>
	<option value='https://www.missourinet.com/2003/01/'> January 2003 </option>
	<option value='https://www.missourinet.com/2002/12/'> December 2002 </option>
	<option value='https://www.missourinet.com/2002/11/'> November 2002 </option>
	<option value='https://www.missourinet.com/2002/10/'> October 2002 </option>
	<option value='https://www.missourinet.com/2002/09/'> September 2002 </option>
	<option value='https://www.missourinet.com/2002/08/'> August 2002 </option>
	<option value='https://www.missourinet.com/2002/07/'> July 2002 </option>
	<option value='https://www.missourinet.com/2002/06/'> June 2002 </option>
	<option value='https://www.missourinet.com/2002/05/'> May 2002 </option>
	<option value='https://www.missourinet.com/2002/04/'> April 2002 </option>
	<option value='https://www.missourinet.com/2002/03/'> March 2002 </option>
	<option value='https://www.missourinet.com/2002/02/'> February 2002 </option>
	<option value='https://www.missourinet.com/2002/01/'> January 2002 </option>
	<option value='https://www.missourinet.com/2001/12/'> December 2001 </option>
	<option value='https://www.missourinet.com/2001/11/'> November 2001 </option>
	<option value='https://www.missourinet.com/2001/10/'> October 2001 </option>
	<option value='https://www.missourinet.com/2001/09/'> September 2001 </option>
	<option value='https://www.missourinet.com/2001/08/'> August 2001 </option>
	<option value='https://www.missourinet.com/2001/07/'> July 2001 </option>
	<option value='https://www.missourinet.com/2001/06/'> June 2001 </option>
	<option value='https://www.missourinet.com/2001/05/'> May 2001 </option>
	<option value='https://www.missourinet.com/2001/04/'> April 2001 </option>
	<option value='https://www.missourinet.com/2001/03/'> March 2001 </option>
	<option value='https://www.missourinet.com/2001/02/'> February 2001 </option>
	<option value='https://www.missourinet.com/2001/01/'> January 2001 </option>
	<option value='https://www.missourinet.com/2000/12/'> December 2000 </option>
	<option value='https://www.missourinet.com/2000/11/'> November 2000 </option>
	<option value='https://www.missourinet.com/2000/10/'> October 2000 </option>
	<option value='https://www.missourinet.com/2000/09/'> September 2000 </option>
	<option value='https://www.missourinet.com/2000/08/'> August 2000 </option>
	<option value='https://www.missourinet.com/2000/07/'> July 2000 </option>
	<option value='https://www.missourinet.com/2000/06/'> June 2000 </option>
	<option value='https://www.missourinet.com/2000/05/'> May 2000 </option>
	<option value='https://www.missourinet.com/2000/04/'> April 2000 </option>
	<option value='https://www.missourinet.com/2000/03/'> March 2000 </option>
	<option value='https://www.missourinet.com/2000/01/'> January 2000 </option>

		</select>
		</div></section>
<section id="text-31" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Across Our Wide Missouri</h4>
			<div class="textwidget"><a href="http://demos.learfield.com/asp/recent.asp?searchtype=category&amp;criteria=3&amp;title=Across"><img src="http://cdn.missourinet.com/wp-content/uploads/2011/10/MN_AOWM_300x60.png"></a></div>
		</div></section>
<section id="text-93" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Opinion/Editorials</h4>
			<div class="textwidget"><a href="http://bobpriddy.net"><img src="http://cdn.missourinet.com/wp-content/uploads/2015/05/Bobs-Blog.png"></a></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &middot; Learfield News & Ag, LLC</p>
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: pageview-missourinetnews
URL of the webpage where the tag is expected to be placed: https://www.missourinet.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 07/25/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8065013.fls.doubleclick.net/activityi;src=8065013;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8065013.fls.doubleclick.net/activityi;src=8065013;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: sitevisits-missourinetnews
URL of the webpage where the tag is expected to be placed: https://www.missourinet.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 07/25/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8065013.fls.doubleclick.net/activityi;src=8065013;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8065013.fls.doubleclick.net/activityi;src=8065013;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove --></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.missourinet.com\/2019\/02\/19\/snow-and-ice-heading-for-much-of-missouri-audio\/":118229};
	</script>
				<link rel='stylesheet' id='mediaelement-css'  href='https://www.missourinet.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.missourinet.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.missourinet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.missourinet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'16270815',post:'118229',tz:'-6',srv:'www.missourinet.com'} ]);
	_stq.push([ 'clickTrackerInit', '16270815', '118229' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"afa86bb512","applicationID":"93669214","transactionName":"ZwcBbUQHX0FTVBFaCl5NIlpCD15cHUQMXQJcBw==","queueTime":0,"applicationTime":855,"atts":"S0ACGwwdTE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
