<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Missourinet 7 a.m. News 8-9-2018 - Missourinet</title>

<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.missourinet.com/2018/08/09/missourinet-7-a-m-news-8-9-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Missourinet 7 a.m. News 8-9-2018 - Missourinet" />
<meta property="og:description" content="Top Stories: Mark Mantovani, who narrowly lost the Democratic primary for St. Louis County Executive to incumbent Steve Stenger, says he won&#8217;t challenge the outcome.  But in a letter, he said his campaign believes there are enough outstanding and uncounted provisional ballots that could change the results.  And 85% of the topsoil in Missouri is currently rated short to &hellip;" />
<meta property="og:url" content="https://www.missourinet.com/2018/08/09/missourinet-7-a-m-news-8-9-2018/" />
<meta property="og:site_name" content="Missourinet" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-08-09T07:05:27-05:00" />
<meta property="article:modified_time" content="2018-08-09T06:58:56-05:00" />
<meta property="og:updated_time" content="2018-08-09T06:58:56-05:00" />
<meta property="og:image" content="https://cdn.missourinet.com/wp-content/uploads/2017/08/missourinet-ajax.jpg" />
<meta property="og:image:secure_url" content="https://cdn.missourinet.com/wp-content/uploads/2017/08/missourinet-ajax.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Top Stories: Mark Mantovani, who narrowly lost the Democratic primary for St. Louis County Executive to incumbent Steve Stenger, says he won&#8217;t challenge the outcome.  But in a letter, he said his campaign believes there are enough outstanding and uncounted provisional ballots that could change the results.  And 85% of the topsoil in Missouri is currently rated short to [&hellip;]" />
<meta name="twitter:title" content="Missourinet 7 a.m. News 8-9-2018 - Missourinet" />
<meta name="twitter:image" content="https://cdn.missourinet.com/wp-content/uploads/2017/08/missourinet-ajax.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.missourinet.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Feed" href="http://feeds.feedburner.com/MissouriNews" />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Comments Feed" href="https://www.missourinet.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7610872-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7610872-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.missourinet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.missourinet.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.missourinet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mo_saml_admin_settings_style-css'  href='https://www.missourinet.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/css/jquery.ui.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.missourinet.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.missourinet.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.missourinet.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.missourinet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/www.missourinet.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/content-text-slider-on-post/content-text-slider-on-post.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/js/settings.js?ver=4.9.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.missourinet.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.missourinet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.missourinet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.missourinet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p16gMv-tQP' />
<link rel="alternate" type="application/json+oembed" href="https://www.missourinet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missourinet.com%2F2018%2F08%2F09%2Fmissourinet-7-a-m-news-8-9-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.missourinet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missourinet.com%2F2018%2F08%2F09%2Fmissourinet-7-a-m-news-8-9-2018%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="https://www.missourinet.com/wp-content/plugins/wp-activity/wp-activity.css" /><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">.site-title a { background: url(https://cdn.missourinet.com/wp-content/uploads/2016/02/Missourinet-logo-260x90.png) no-repeat !important; }</style>
<link rel="icon" href="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.missourinet.com/wp-content/uploads/2018/01/learfield-favicon.jpg" />
</head>
<body class="post-template-default single single-post postid-114751 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-60031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60031"><a href="//www.missourinet.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-60527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60527"><a href="http://audioarchives.learfielddemos.com/" itemprop="url"><span itemprop="name">Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-60564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60564"><a href="/across-our-wide-missouri/" itemprop="url"><span itemprop="name">AOWM Archives</span></a></li>
	<li id="menu-item-68928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68928"><a href="http://www.flickr.com/photos/71738629@N00/sets/72157594521019079/" itemprop="url"><span itemprop="name">Postcards of State Capitol</span></a></li>
	<li id="menu-item-63510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63510"><a href="http://www.missourideathrow.com" itemprop="url"><span itemprop="name">Missouri Death Row</span></a></li>
	<li id="menu-item-63513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63513"><a href="http://harrysnodgrass.learfielddemos.com/" itemprop="url"><span itemprop="name">Harry Snodgrass</span></a></li>
</ul>
</li>
<li id="menu-item-60036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60036"><a href="https://www.missourinet.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-60035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60035"><a href="https://www.missourinet.com/reporters/" itemprop="url"><span itemprop="name">Reporters</span></a></li>
<li id="menu-item-60034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60034"><a href="https://www.missourinet.com/radio-stations/" itemprop="url"><span itemprop="name">Affiliates</span></a></li>
<li id="menu-item-84001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="https://www.missourinet.com/affiliate-support/" itemprop="url"><span itemprop="name">Affiliate Support</span></a></li>
<li id="menu-item-109511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109511"><a href="https://www.missourinet.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-90421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90421"><a href="https://www.missourinet.com/category/sports/press-box/" itemprop="url"><span itemprop="name">Bill Pollock Show</span></a></li>
<li id="menu-item-96954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96954"><a href="/news-topics/" itemprop="url"><span itemprop="name">All Topics</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.missourinet.com/">Missourinet</a></p><p class="site-description" itemprop="description">Your source for Missouri News and Sports</p></div><div class="widget-area header-widget-area"><section id="text-58" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-category-nav-links" class="menu genesis-nav-menu menu-primary"><li id="menu-item-60060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60060"><a href="https://www.missourinet.com/category/politics-government/" itemprop="url"><span itemprop="name">Politics &#038; Government</span></a></li>
<li id="menu-item-60059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60059"><a href="https://www.missourinet.com/category/legislature/" itemprop="url"><span itemprop="name">Legislature</span></a></li>
<li id="menu-item-60057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60057"><a href="https://www.missourinet.com/category/economy/" itemprop="url"><span itemprop="name">Economy</span></a></li>
<li id="menu-item-60058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60058"><a href="https://www.missourinet.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-90422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90422"><a href="https://www.missourinet.com/category/sports/high-school-sports/" itemprop="url"><span itemprop="name">High School Sports</span></a></li>
<li id="menu-item-82115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82115"><a href="/weather/" itemprop="url"><span itemprop="name">Weather</span></a></li>
<li class="right rss"><a rel="nofollow" href="http://feeds.feedburner.com/MissouriNews">Posts</a><a rel="nofollow" href="https://www.missourinet.com/comments/feed/">Comments</a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.missourinet.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.missourinet.com/category/news-3/" itemprop="item"><span itemprop="name">News</span></a></span> <span aria-label="breadcrumb separator">/</span> Missourinet 7 a.m. News 8-9-2018</div><article class="post-114751 post type-post status-publish format-standard has-post-thumbnail category-news-3 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Missourinet 7 a.m. News 8-9-2018</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-08-09T07:05:27+00:00">August 9, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.missourinet.com/author/jtaylor/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Taylor</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>Top Stories: Mark Mantovani, who narrowly lost the Democratic primary for St. Louis County Executive to incumbent Steve Stenger, says he won&#8217;t challenge the outcome.  But in a letter, he said his campaign believes there are enough outstanding and uncounted provisional ballots that could change the results.  And 85% of the topsoil in Missouri is currently rated short to very short of moisture, which is among the top three in the nation.  KMIZ reports the condition is a growing concern as the state continues to deal with one of the driest summers since 2012.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-114751-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://cdn.missourinet.com/wp-content/uploads/2018/08/7am-News6.mp3?_=1" /><a href="https://cdn.missourinet.com/wp-content/uploads/2018/08/7am-News6.mp3">https://cdn.missourinet.com/wp-content/uploads/2018/08/7am-News6.mp3</a></audio>
<p><a href="https://cdn.missourinet.com/wp-content/uploads/2017/08/missourinet-ajax.jpg"><img class="alignnone size-full wp-image-107393" src="https://cdn.missourinet.com/wp-content/uploads/2017/08/missourinet-ajax.jpg" alt="" width="200" height="200" srcset="https://cdn.missourinet.com/wp-content/uploads/2017/08/missourinet-ajax.jpg 200w, https://cdn.missourinet.com/wp-content/uploads/2017/08/missourinet-ajax-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-114751" class="share-facebook sd-button no-icon" href="https://www.missourinet.com/2018/08/09/missourinet-7-a-m-news-8-9-2018/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-114751" class="share-twitter sd-button no-icon" href="https://www.missourinet.com/2018/08/09/missourinet-7-a-m-news-8-9-2018/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-114751" class="share-google-plus-1 sd-button no-icon" href="https://www.missourinet.com/2018/08/09/missourinet-7-a-m-news-8-9-2018/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.missourinet.com/category/news-3/" rel="category tag">News</a></span> </p></footer></article></br>
<center>
<div class="g g-1"><div class="g-single a-114"><a class="gofollow" data-track="MTE0LDEsMSw2MA==" href="https://savemolives.com/campaigns/details/work-zone-awareness-week"><img src="https://cdn.missourinet.com/wp-content/uploads/2018/04/work-zone-468x60.jpg"></a></div></div></center>
</br> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.missourinet.com/" role="search"><meta itemprop="target" content="https://www.missourinet.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-68" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://twitter.com/missourinet"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/TwitterIcon_newsnetwork.png"></a><a href="http://www.facebook.com/pages/Missourinet-News/146048468739575"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Facebookicon_newsnetworks.png"></a><a href="http://www.youtube.com/user/Missourinet"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/YouTubeicon_newsnetworks.png"></a><a href="https://plus.google.com/u/0/b/103518524480269432161/103518524480269432161/posts"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Googleplusicon_newsnetworks.png"></a><a href="http://instagram.com/missourinetsports#"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Instagramicon_newsnetworks.png"></a></div>
		</div></section>
<section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-115"><a class="gofollow" data-track="MTE1LDMsMSw2MA==" href="http://health.mo.gov/living/families/wic/"><img src="https://cdn.missourinet.com/wp-content/uploads/2018/04/Nutritious-Food-A-300x250.jpg"></a></div></div></div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sports</h4>
<article class="post-114749 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2018/08/09/royals-snap-skid-avoid-sweep-by-shutting-out-cubs/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="https://cdn.missourinet.com/wp-content/uploads/2015/09/Royals-100x100.jpg" class="entry-image attachment-post" alt="Royals snap skid, avoid sweep by shutting out Cubs" itemprop="image" srcset="https://cdn.missourinet.com/wp-content/uploads/2015/09/Royals-100x100.jpg 100w, https://cdn.missourinet.com/wp-content/uploads/2015/09/Royals-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2018/08/09/royals-snap-skid-avoid-sweep-by-shutting-out-cubs/">Royals snap skid, avoid sweep by shutting out Cubs</a></h2></header><div class="entry-content"><p>Heath &#x02026; <a href="https://www.missourinet.com/2018/08/09/royals-snap-skid-avoid-sweep-by-shutting-out-cubs/" class="more-link">[Read More...]</a></p></div></article><article class="post-114748 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2018/08/09/gant-carpenter-lead-the-cardinals-past-miami/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2016/09/SLP2016090905-150x150.jpg" class="entry-image attachment-post" alt="Gant, Carpenter lead the Cardinals past Miami" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2018/08/09/gant-carpenter-lead-the-cardinals-past-miami/">Gant, Carpenter lead the Cardinals past Miami</a></h2></header><div class="entry-content"><p>John Gant &#x02026; <a href="https://www.missourinet.com/2018/08/09/gant-carpenter-lead-the-cardinals-past-miami/" class="more-link">[Read More...]</a></p></div></article><article class="post-114737 post type-post status-publish format-standard category-sports tag-baseball tag-mizzou entry"><a href="https://www.missourinet.com/2018/08/08/mizzous-link-to-major-league-baseball-history/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2018/08/Phil-Bradley-150x150.jpg" class="entry-image attachment-post" alt="Mizzou&#8217;s link to Major League Baseball history" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2018/08/08/mizzous-link-to-major-league-baseball-history/">Mizzou&#8217;s link to Major League Baseball history</a></h2></header><div class="entry-content"><p>Back when &#x02026; <a href="https://www.missourinet.com/2018/08/08/mizzous-link-to-major-league-baseball-history/" class="more-link">[Read More...]</a></p></div></article><article class="post-114735 post type-post status-publish format-standard has-post-thumbnail category-press-box category-sports tag-bill-pollock-show entry"><a href="https://www.missourinet.com/2018/08/08/bill-pollock-show-30-homers-for-carp-30-years-of-night-baseball-tiger-and-spieth-hot-takes-from-bellerive-podcast/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2018/08/Bellerive-150x150.jpg" class="entry-image attachment-post" alt="Bill Pollock Show&#8211;30 homers for Carp, 30 years of night baseball, Tiger and Spieth hot takes from Bellerive (PODCAST)" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2018/08/08/bill-pollock-show-30-homers-for-carp-30-years-of-night-baseball-tiger-and-spieth-hot-takes-from-bellerive-podcast/">Bill Pollock Show&#8211;30 homers for Carp, 30 years of night baseball, Tiger and Spieth hot takes from Bellerive (PODCAST)</a></h2></header><div class="entry-content"><p>Even Matt &#x02026; <a href="https://www.missourinet.com/2018/08/08/bill-pollock-show-30-homers-for-carp-30-years-of-night-baseball-tiger-and-spieth-hot-takes-from-bellerive-podcast/" class="more-link">[Read More...]</a></p></div></article><article class="post-114730 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2018/08/08/dejong-and-carpenter-spark-cardinals-late-inning-rally-with-homers/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://cdn.missourinet.com/wp-content/uploads/2018/08/Paul-150x150.png" class="entry-image attachment-post" alt="DeJong and Carpenter spark Cardinals late inning rally with homers" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2018/08/08/dejong-and-carpenter-spark-cardinals-late-inning-rally-with-homers/">DeJong and Carpenter spark Cardinals late inning rally with homers</a></h2></header><div class="entry-content"><p>The &#x02026; <a href="https://www.missourinet.com/2018/08/08/dejong-and-carpenter-spark-cardinals-late-inning-rally-with-homers/" class="more-link">[Read More...]</a></p></div></article><p class="more-from-category"><a href="https://www.missourinet.com/category/sports/" title="Sports">More Sports</a></p></div></section>
<section id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://demos.learfield.com/asp/recent.asp?searchtype=category&criteria=3&title=Sports"><img src="http://cdn.missourinet.com/wp-content/uploads/2011/10/listen-SPORTSCAST.png"></a></div>
		</div></section>
<section id="text-97" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/missourisports" data-widget-id="345635759421804544">Tweets by @missourisports</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          </div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://discovernaturenotes.com"><img src="http://cdn.missourinet.com/wp-content/uploads/2014/10/DiscoverNatureNotesPlayerButton.jpg"></a></div>
		</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.missourinet.com/2018/08/'> August 2018 </option>
	<option value='https://www.missourinet.com/2018/07/'> July 2018 </option>
	<option value='https://www.missourinet.com/2018/06/'> June 2018 </option>
	<option value='https://www.missourinet.com/2018/05/'> May 2018 </option>
	<option value='https://www.missourinet.com/2018/04/'> April 2018 </option>
	<option value='https://www.missourinet.com/2018/03/'> March 2018 </option>
	<option value='https://www.missourinet.com/2018/02/'> February 2018 </option>
	<option value='https://www.missourinet.com/2018/01/'> January 2018 </option>
	<option value='https://www.missourinet.com/2017/12/'> December 2017 </option>
	<option value='https://www.missourinet.com/2017/11/'> November 2017 </option>
	<option value='https://www.missourinet.com/2017/10/'> October 2017 </option>
	<option value='https://www.missourinet.com/2017/09/'> September 2017 </option>
	<option value='https://www.missourinet.com/2017/08/'> August 2017 </option>
	<option value='https://www.missourinet.com/2017/07/'> July 2017 </option>
	<option value='https://www.missourinet.com/2017/06/'> June 2017 </option>
	<option value='https://www.missourinet.com/2017/05/'> May 2017 </option>
	<option value='https://www.missourinet.com/2017/04/'> April 2017 </option>
	<option value='https://www.missourinet.com/2017/03/'> March 2017 </option>
	<option value='https://www.missourinet.com/2017/02/'> February 2017 </option>
	<option value='https://www.missourinet.com/2017/01/'> January 2017 </option>
	<option value='https://www.missourinet.com/2016/12/'> December 2016 </option>
	<option value='https://www.missourinet.com/2016/11/'> November 2016 </option>
	<option value='https://www.missourinet.com/2016/10/'> October 2016 </option>
	<option value='https://www.missourinet.com/2016/09/'> September 2016 </option>
	<option value='https://www.missourinet.com/2016/08/'> August 2016 </option>
	<option value='https://www.missourinet.com/2016/07/'> July 2016 </option>
	<option value='https://www.missourinet.com/2016/06/'> June 2016 </option>
	<option value='https://www.missourinet.com/2016/05/'> May 2016 </option>
	<option value='https://www.missourinet.com/2016/04/'> April 2016 </option>
	<option value='https://www.missourinet.com/2016/03/'> March 2016 </option>
	<option value='https://www.missourinet.com/2016/02/'> February 2016 </option>
	<option value='https://www.missourinet.com/2016/01/'> January 2016 </option>
	<option value='https://www.missourinet.com/2015/12/'> December 2015 </option>
	<option value='https://www.missourinet.com/2015/11/'> November 2015 </option>
	<option value='https://www.missourinet.com/2015/10/'> October 2015 </option>
	<option value='https://www.missourinet.com/2015/09/'> September 2015 </option>
	<option value='https://www.missourinet.com/2015/08/'> August 2015 </option>
	<option value='https://www.missourinet.com/2015/07/'> July 2015 </option>
	<option value='https://www.missourinet.com/2015/06/'> June 2015 </option>
	<option value='https://www.missourinet.com/2015/05/'> May 2015 </option>
	<option value='https://www.missourinet.com/2015/04/'> April 2015 </option>
	<option value='https://www.missourinet.com/2015/03/'> March 2015 </option>
	<option value='https://www.missourinet.com/2015/02/'> February 2015 </option>
	<option value='https://www.missourinet.com/2015/01/'> January 2015 </option>
	<option value='https://www.missourinet.com/2014/12/'> December 2014 </option>
	<option value='https://www.missourinet.com/2014/11/'> November 2014 </option>
	<option value='https://www.missourinet.com/2014/10/'> October 2014 </option>
	<option value='https://www.missourinet.com/2014/09/'> September 2014 </option>
	<option value='https://www.missourinet.com/2014/08/'> August 2014 </option>
	<option value='https://www.missourinet.com/2014/07/'> July 2014 </option>
	<option value='https://www.missourinet.com/2014/06/'> June 2014 </option>
	<option value='https://www.missourinet.com/2014/05/'> May 2014 </option>
	<option value='https://www.missourinet.com/2014/04/'> April 2014 </option>
	<option value='https://www.missourinet.com/2014/03/'> March 2014 </option>
	<option value='https://www.missourinet.com/2014/02/'> February 2014 </option>
	<option value='https://www.missourinet.com/2014/01/'> January 2014 </option>
	<option value='https://www.missourinet.com/2013/12/'> December 2013 </option>
	<option value='https://www.missourinet.com/2013/11/'> November 2013 </option>
	<option value='https://www.missourinet.com/2013/10/'> October 2013 </option>
	<option value='https://www.missourinet.com/2013/09/'> September 2013 </option>
	<option value='https://www.missourinet.com/2013/08/'> August 2013 </option>
	<option value='https://www.missourinet.com/2013/07/'> July 2013 </option>
	<option value='https://www.missourinet.com/2013/06/'> June 2013 </option>
	<option value='https://www.missourinet.com/2013/05/'> May 2013 </option>
	<option value='https://www.missourinet.com/2013/04/'> April 2013 </option>
	<option value='https://www.missourinet.com/2013/03/'> March 2013 </option>
	<option value='https://www.missourinet.com/2013/02/'> February 2013 </option>
	<option value='https://www.missourinet.com/2013/01/'> January 2013 </option>
	<option value='https://www.missourinet.com/2012/12/'> December 2012 </option>
	<option value='https://www.missourinet.com/2012/11/'> November 2012 </option>
	<option value='https://www.missourinet.com/2012/10/'> October 2012 </option>
	<option value='https://www.missourinet.com/2012/09/'> September 2012 </option>
	<option value='https://www.missourinet.com/2012/08/'> August 2012 </option>
	<option value='https://www.missourinet.com/2012/07/'> July 2012 </option>
	<option value='https://www.missourinet.com/2012/06/'> June 2012 </option>
	<option value='https://www.missourinet.com/2012/05/'> May 2012 </option>
	<option value='https://www.missourinet.com/2012/04/'> April 2012 </option>
	<option value='https://www.missourinet.com/2012/03/'> March 2012 </option>
	<option value='https://www.missourinet.com/2012/02/'> February 2012 </option>
	<option value='https://www.missourinet.com/2012/01/'> January 2012 </option>
	<option value='https://www.missourinet.com/2011/12/'> December 2011 </option>
	<option value='https://www.missourinet.com/2011/11/'> November 2011 </option>
	<option value='https://www.missourinet.com/2011/10/'> October 2011 </option>
	<option value='https://www.missourinet.com/2011/09/'> September 2011 </option>
	<option value='https://www.missourinet.com/2011/08/'> August 2011 </option>
	<option value='https://www.missourinet.com/2011/07/'> July 2011 </option>
	<option value='https://www.missourinet.com/2011/06/'> June 2011 </option>
	<option value='https://www.missourinet.com/2011/05/'> May 2011 </option>
	<option value='https://www.missourinet.com/2011/04/'> April 2011 </option>
	<option value='https://www.missourinet.com/2011/03/'> March 2011 </option>
	<option value='https://www.missourinet.com/2011/02/'> February 2011 </option>
	<option value='https://www.missourinet.com/2011/01/'> January 2011 </option>
	<option value='https://www.missourinet.com/2010/12/'> December 2010 </option>
	<option value='https://www.missourinet.com/2010/11/'> November 2010 </option>
	<option value='https://www.missourinet.com/2010/10/'> October 2010 </option>
	<option value='https://www.missourinet.com/2010/09/'> September 2010 </option>
	<option value='https://www.missourinet.com/2010/08/'> August 2010 </option>
	<option value='https://www.missourinet.com/2010/07/'> July 2010 </option>
	<option value='https://www.missourinet.com/2010/06/'> June 2010 </option>
	<option value='https://www.missourinet.com/2010/05/'> May 2010 </option>
	<option value='https://www.missourinet.com/2010/04/'> April 2010 </option>
	<option value='https://www.missourinet.com/2010/03/'> March 2010 </option>
	<option value='https://www.missourinet.com/2010/02/'> February 2010 </option>
	<option value='https://www.missourinet.com/2010/01/'> January 2010 </option>
	<option value='https://www.missourinet.com/2009/12/'> December 2009 </option>
	<option value='https://www.missourinet.com/2009/11/'> November 2009 </option>
	<option value='https://www.missourinet.com/2009/10/'> October 2009 </option>
	<option value='https://www.missourinet.com/2009/09/'> September 2009 </option>
	<option value='https://www.missourinet.com/2009/08/'> August 2009 </option>
	<option value='https://www.missourinet.com/2009/07/'> July 2009 </option>
	<option value='https://www.missourinet.com/2009/06/'> June 2009 </option>
	<option value='https://www.missourinet.com/2009/05/'> May 2009 </option>
	<option value='https://www.missourinet.com/2009/04/'> April 2009 </option>
	<option value='https://www.missourinet.com/2009/03/'> March 2009 </option>
	<option value='https://www.missourinet.com/2009/02/'> February 2009 </option>
	<option value='https://www.missourinet.com/2009/01/'> January 2009 </option>
	<option value='https://www.missourinet.com/2008/12/'> December 2008 </option>
	<option value='https://www.missourinet.com/2008/11/'> November 2008 </option>
	<option value='https://www.missourinet.com/2008/10/'> October 2008 </option>
	<option value='https://www.missourinet.com/2008/09/'> September 2008 </option>
	<option value='https://www.missourinet.com/2008/08/'> August 2008 </option>
	<option value='https://www.missourinet.com/2008/07/'> July 2008 </option>
	<option value='https://www.missourinet.com/2008/06/'> June 2008 </option>
	<option value='https://www.missourinet.com/2008/05/'> May 2008 </option>
	<option value='https://www.missourinet.com/2008/04/'> April 2008 </option>
	<option value='https://www.missourinet.com/2008/03/'> March 2008 </option>
	<option value='https://www.missourinet.com/2008/02/'> February 2008 </option>
	<option value='https://www.missourinet.com/2008/01/'> January 2008 </option>
	<option value='https://www.missourinet.com/2007/12/'> December 2007 </option>
	<option value='https://www.missourinet.com/2007/11/'> November 2007 </option>
	<option value='https://www.missourinet.com/2007/10/'> October 2007 </option>
	<option value='https://www.missourinet.com/2007/09/'> September 2007 </option>
	<option value='https://www.missourinet.com/2007/08/'> August 2007 </option>
	<option value='https://www.missourinet.com/2007/07/'> July 2007 </option>
	<option value='https://www.missourinet.com/2007/06/'> June 2007 </option>
	<option value='https://www.missourinet.com/2007/05/'> May 2007 </option>
	<option value='https://www.missourinet.com/2007/04/'> April 2007 </option>
	<option value='https://www.missourinet.com/2007/03/'> March 2007 </option>
	<option value='https://www.missourinet.com/2007/02/'> February 2007 </option>
	<option value='https://www.missourinet.com/2007/01/'> January 2007 </option>
	<option value='https://www.missourinet.com/2006/12/'> December 2006 </option>
	<option value='https://www.missourinet.com/2006/11/'> November 2006 </option>
	<option value='https://www.missourinet.com/2006/10/'> October 2006 </option>
	<option value='https://www.missourinet.com/2006/09/'> September 2006 </option>
	<option value='https://www.missourinet.com/2006/08/'> August 2006 </option>
	<option value='https://www.missourinet.com/2006/07/'> July 2006 </option>
	<option value='https://www.missourinet.com/2006/06/'> June 2006 </option>
	<option value='https://www.missourinet.com/2006/05/'> May 2006 </option>
	<option value='https://www.missourinet.com/2006/04/'> April 2006 </option>
	<option value='https://www.missourinet.com/2006/03/'> March 2006 </option>
	<option value='https://www.missourinet.com/2006/02/'> February 2006 </option>
	<option value='https://www.missourinet.com/2006/01/'> January 2006 </option>
	<option value='https://www.missourinet.com/2005/12/'> December 2005 </option>
	<option value='https://www.missourinet.com/2005/11/'> November 2005 </option>
	<option value='https://www.missourinet.com/2005/10/'> October 2005 </option>
	<option value='https://www.missourinet.com/2005/09/'> September 2005 </option>
	<option value='https://www.missourinet.com/2005/08/'> August 2005 </option>
	<option value='https://www.missourinet.com/2005/07/'> July 2005 </option>
	<option value='https://www.missourinet.com/2005/06/'> June 2005 </option>
	<option value='https://www.missourinet.com/2005/05/'> May 2005 </option>
	<option value='https://www.missourinet.com/2005/04/'> April 2005 </option>
	<option value='https://www.missourinet.com/2005/03/'> March 2005 </option>
	<option value='https://www.missourinet.com/2005/02/'> February 2005 </option>
	<option value='https://www.missourinet.com/2005/01/'> January 2005 </option>
	<option value='https://www.missourinet.com/2004/12/'> December 2004 </option>
	<option value='https://www.missourinet.com/2004/11/'> November 2004 </option>
	<option value='https://www.missourinet.com/2004/10/'> October 2004 </option>
	<option value='https://www.missourinet.com/2004/09/'> September 2004 </option>
	<option value='https://www.missourinet.com/2004/08/'> August 2004 </option>
	<option value='https://www.missourinet.com/2004/07/'> July 2004 </option>
	<option value='https://www.missourinet.com/2004/06/'> June 2004 </option>
	<option value='https://www.missourinet.com/2004/05/'> May 2004 </option>
	<option value='https://www.missourinet.com/2004/04/'> April 2004 </option>
	<option value='https://www.missourinet.com/2004/03/'> March 2004 </option>
	<option value='https://www.missourinet.com/2004/02/'> February 2004 </option>
	<option value='https://www.missourinet.com/2004/01/'> January 2004 </option>
	<option value='https://www.missourinet.com/2003/12/'> December 2003 </option>
	<option value='https://www.missourinet.com/2003/11/'> November 2003 </option>
	<option value='https://www.missourinet.com/2003/10/'> October 2003 </option>
	<option value='https://www.missourinet.com/2003/09/'> September 2003 </option>
	<option value='https://www.missourinet.com/2003/08/'> August 2003 </option>
	<option value='https://www.missourinet.com/2003/07/'> July 2003 </option>
	<option value='https://www.missourinet.com/2003/06/'> June 2003 </option>
	<option value='https://www.missourinet.com/2003/05/'> May 2003 </option>
	<option value='https://www.missourinet.com/2003/04/'> April 2003 </option>
	<option value='https://www.missourinet.com/2003/03/'> March 2003 </option>
	<option value='https://www.missourinet.com/2003/02/'> February 2003 </option>
	<option value='https://www.missourinet.com/2003/01/'> January 2003 </option>
	<option value='https://www.missourinet.com/2002/12/'> December 2002 </option>
	<option value='https://www.missourinet.com/2002/11/'> November 2002 </option>
	<option value='https://www.missourinet.com/2002/10/'> October 2002 </option>
	<option value='https://www.missourinet.com/2002/09/'> September 2002 </option>
	<option value='https://www.missourinet.com/2002/08/'> August 2002 </option>
	<option value='https://www.missourinet.com/2002/07/'> July 2002 </option>
	<option value='https://www.missourinet.com/2002/06/'> June 2002 </option>
	<option value='https://www.missourinet.com/2002/05/'> May 2002 </option>
	<option value='https://www.missourinet.com/2002/04/'> April 2002 </option>
	<option value='https://www.missourinet.com/2002/03/'> March 2002 </option>
	<option value='https://www.missourinet.com/2002/02/'> February 2002 </option>
	<option value='https://www.missourinet.com/2002/01/'> January 2002 </option>
	<option value='https://www.missourinet.com/2001/12/'> December 2001 </option>
	<option value='https://www.missourinet.com/2001/11/'> November 2001 </option>
	<option value='https://www.missourinet.com/2001/10/'> October 2001 </option>
	<option value='https://www.missourinet.com/2001/09/'> September 2001 </option>
	<option value='https://www.missourinet.com/2001/08/'> August 2001 </option>
	<option value='https://www.missourinet.com/2001/07/'> July 2001 </option>
	<option value='https://www.missourinet.com/2001/06/'> June 2001 </option>
	<option value='https://www.missourinet.com/2001/05/'> May 2001 </option>
	<option value='https://www.missourinet.com/2001/04/'> April 2001 </option>
	<option value='https://www.missourinet.com/2001/03/'> March 2001 </option>
	<option value='https://www.missourinet.com/2001/02/'> February 2001 </option>
	<option value='https://www.missourinet.com/2001/01/'> January 2001 </option>
	<option value='https://www.missourinet.com/2000/12/'> December 2000 </option>
	<option value='https://www.missourinet.com/2000/11/'> November 2000 </option>
	<option value='https://www.missourinet.com/2000/10/'> October 2000 </option>
	<option value='https://www.missourinet.com/2000/09/'> September 2000 </option>
	<option value='https://www.missourinet.com/2000/08/'> August 2000 </option>
	<option value='https://www.missourinet.com/2000/07/'> July 2000 </option>
	<option value='https://www.missourinet.com/2000/06/'> June 2000 </option>
	<option value='https://www.missourinet.com/2000/05/'> May 2000 </option>
	<option value='https://www.missourinet.com/2000/04/'> April 2000 </option>
	<option value='https://www.missourinet.com/2000/03/'> March 2000 </option>
	<option value='https://www.missourinet.com/2000/01/'> January 2000 </option>

		</select>
		</div></section>
<section id="text-31" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Across Our Wide Missouri</h4>
			<div class="textwidget"><a href="http://demos.learfield.com/asp/recent.asp?searchtype=category&amp;criteria=3&amp;title=Across"><img src="http://cdn.missourinet.com/wp-content/uploads/2011/10/MN_AOWM_300x60.png"></a></div>
		</div></section>
<section id="text-93" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Opinion/Editorials</h4>
			<div class="textwidget"><a href="http://bobpriddy.net"><img src="http://cdn.missourinet.com/wp-content/uploads/2015/05/Bobs-Blog.png"></a></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 &middot; Learfield News & Ag, LLC</p>
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: pageview-missourinetnews
URL of the webpage where the tag is expected to be placed: https://www.missourinet.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 07/25/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8065013.fls.doubleclick.net/activityi;src=8065013;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8065013.fls.doubleclick.net/activityi;src=8065013;type=counter;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: sitevisits-missourinetnews
URL of the webpage where the tag is expected to be placed: https://www.missourinet.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 07/25/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8065013.fls.doubleclick.net/activityi;src=8065013;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8065013.fls.doubleclick.net/activityi;src=8065013;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove --></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.missourinet.com\/2018\/08\/09\/missourinet-7-a-m-news-8-9-2018\/":114751};
	</script>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.missourinet.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.missourinet.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.missourinet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.missourinet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'16270815',post:'114751',tz:'-5',srv:'www.missourinet.com'} ]);
	_stq.push([ 'clickTrackerInit', '16270815', '114751' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"afa86bb512","applicationID":"93669214","transactionName":"ZwcBbUQHX0FTVBFaCl5NIlpCD15cHUQMXQJcBw==","queueTime":0,"applicationTime":469,"atts":"S0ACGwwdTE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
