<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Vargas has most wins in the majors. #Royals chip away in the Central</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Feed" href="http://feeds.feedburner.com/MissouriNews" />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Comments Feed" href="https://www.missourinet.com/comments/feed/" />
<link rel="canonical" href="https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.missourinet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.missourinet.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.missourinet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mo_saml_admin_settings_style-css'  href='https://www.missourinet.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/css/jquery.ui.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.missourinet.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.missourinet.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.missourinet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-7610872-3';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7610872-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/content-text-slider-on-post/content-text-slider-on-post.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/js/settings.js?ver=4.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.missourinet.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.missourinet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.missourinet.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.missourinet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missourinet.com%2F2017%2F06%2F18%2Fvargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.missourinet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.missourinet.com%2F2017%2F06%2F18%2Fvargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="http://www.missourinet.com/wp-content/plugins/wp-activity/wp-activity.css" /><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://www.missourinet.com/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://cdn.missourinet.com/wp-content/uploads/2016/02/Missourinet-logo-260x90.png) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vargas has most wins in the majors. #Royals chip away in the Central" />
<meta property="og:url" content="https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/" />
<meta property="og:description" content="Jason Vargas earned his 10th win, most in the majors, and a three-run homer sparked the Kansas City Royals 7-3 win over the Los Angeles Angels on Sunday.  The Royals wrap up the road trip with a 7-…" />
<meta property="article:published_time" content="2017-06-19T01:18:35+00:00" />
<meta property="article:modified_time" content="2017-06-19T01:18:35+00:00" />
<meta property="og:site_name" content="Missourinet" />
<meta property="og:image" content="http://cdn.missourinet.com/wp-content/uploads/2015/05/Jason-Vargas.jpg" />
<meta property="og:image:width" content="430" />
<meta property="og:image:height" content="398" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://cdn.missourinet.com/wp-content/uploads/2015/05/Jason-Vargas.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-106484 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-60031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60031"><a href="//www.missourinet.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-60527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60527"><a href="http://audioarchives.learfielddemos.com/" itemprop="url"><span itemprop="name">Archives</span></a>
<ul  class="sub-menu">
	<li id="menu-item-60564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60564"><a href="//www.missourinet.com/across-our-wide-missouri/" itemprop="url"><span itemprop="name">AOWM Archives</span></a></li>
	<li id="menu-item-68928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68928"><a href="http://www.flickr.com/photos/71738629@N00/sets/72157594521019079/" itemprop="url"><span itemprop="name">Postcards of State Capitol</span></a></li>
	<li id="menu-item-63510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63510"><a href="http://www.missourideathrow.com" itemprop="url"><span itemprop="name">Missouri Death Row</span></a></li>
	<li id="menu-item-63513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63513"><a href="http://harrysnodgrass.learfielddemos.com/" itemprop="url"><span itemprop="name">Harry Snodgrass</span></a></li>
</ul>
</li>
<li id="menu-item-60036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60036"><a href="https://www.missourinet.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-60035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60035"><a href="https://www.missourinet.com/reporters/" itemprop="url"><span itemprop="name">Reporters</span></a></li>
<li id="menu-item-60034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60034"><a href="https://www.missourinet.com/radio-stations/" itemprop="url"><span itemprop="name">Affiliates</span></a></li>
<li id="menu-item-84001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="https://www.missourinet.com/affiliate-support/" itemprop="url"><span itemprop="name">Affiliate Support</span></a></li>
<li id="menu-item-60033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60033"><a href="http://www.missourinet.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-90421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90421"><a href="https://www.missourinet.com/category/sports/press-box/" itemprop="url"><span itemprop="name">Bill Pollock Show</span></a></li>
<li id="menu-item-96954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96954"><a href="//www.missourinet.com/news-topics/" itemprop="url"><span itemprop="name">All Topics</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.missourinet.com/">Missourinet</a></p><p class="site-description" itemprop="description">Your source for Missouri News and Sports</p></div><div class="widget-area header-widget-area"><section id="text-58" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-category-nav-links" class="menu genesis-nav-menu menu-primary"><li id="menu-item-60060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60060"><a href="https://www.missourinet.com/category/politics-government/" itemprop="url"><span itemprop="name">Politics &#038; Government</span></a></li>
<li id="menu-item-60059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60059"><a href="https://www.missourinet.com/category/legislature/" itemprop="url"><span itemprop="name">Legislature</span></a></li>
<li id="menu-item-60057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60057"><a href="https://www.missourinet.com/category/economy/" itemprop="url"><span itemprop="name">Economy</span></a></li>
<li id="menu-item-60058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60058"><a href="https://www.missourinet.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-90422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90422"><a href="https://www.missourinet.com/category/sports/high-school-sports/" itemprop="url"><span itemprop="name">High School Sports</span></a></li>
<li id="menu-item-82115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82115"><a href="//www.missourinet.com/weather/" itemprop="url"><span itemprop="name">Weather</span></a></li>
<li class="right rss"><a href="http://feeds.feedburner.com/MissouriNews" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://feeds.feedburner.com/MissouriNews', 'Posts');" rel="nofollow">Posts</a><a href="https://www.missourinet.com/comments/feed/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.missourinet.com/comments/feed/', 'Comments');" rel="nofollow">Comments</a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.missourinet.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.missourinet.com/category/sports/" itemprop="item"><span itemprop="name">Sports</span></a></span> <span aria-label="breadcrumb separator">/</span> Vargas has most wins in the majors. #Royals chip away in the Central</div><article class="post-106484 post type-post status-publish format-standard has-post-thumbnail category-sports entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Vargas has most wins in the majors. #Royals chip away in the Central</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-18T20:18:35+00:00">June 18, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.missourinet.com/author/bpollockmissourinet-com/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Bill Pollock</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>Jason Vargas earned his 10th win, most in the majors, and a three-run homer sparked the Kansas City Royals 7-3 win over the Los Angeles Angels on Sunday.  The Royals wrap up the road trip with a 7-2 record and find themselves two games below .500 and in third place, 3.5 games behind the Cleveland Indians.</p>
<p>After surrendering two runs in the first inning, Vargas settled down and held the Angels off the board until a single run in the sixth.  By then, Vargas had a cushion to work with.  Mike Moustakas cleared the bases with a double in the third to put KC up 3-2.  In the fourth, Eric Hosmer scored a run on a sac fly and Salvy Perez followed with his three-run shot to make it a 7-2 game at that point.  For Hosmer, it was career RBI 500.  For Perez, it was his 14th homer.</p>
<p>In six of the seven Royals win on this trip, they scored 7 or more runs.</p>
<p>The Royals return home Monday to face Boston.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a href="https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/?share=facebook', 'Click to share on Facebook (Opens in new window)');" rel="nofollow" data-shared="sharing-facebook-106484" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a href="https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/?share=twitter', 'Click to share on Twitter (Opens in new window)');" rel="nofollow" data-shared="sharing-twitter-106484" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a href="https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/?share=google-plus-1', 'Click to share on Google+ (Opens in new window)');" rel="nofollow" data-shared="sharing-google-106484" class="share-google-plus-1 sd-button share-icon no-text"  target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a href="https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/?share=pinterest" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/?share=pinterest', 'Click to share on Pinterest (Opens in new window)');" rel="nofollow" data-shared="sharing-pinterest-106484" class="share-pinterest sd-button share-icon no-text"  target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a href="https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/#print" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/#print', 'Click to print (Opens in new window)');" rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text"  target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.missourinet.com/category/sports/" rel="category tag">Sports</a></span> </p></footer></article></br>
<center>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></center>
</br> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.missourinet.com/" role="search"><meta itemprop="target" content="https://www.missourinet.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-68" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://twitter.com/missourinet"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/TwitterIcon_newsnetwork.png"></a><a href="http://www.facebook.com/pages/Missourinet-News/146048468739575"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Facebookicon_newsnetworks.png"></a><a href="http://www.youtube.com/user/Missourinet"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/YouTubeicon_newsnetworks.png"></a><a href="https://plus.google.com/u/0/b/103518524480269432161/103518524480269432161/posts"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Googleplusicon_newsnetworks.png"></a><a href="http://instagram.com/missourinetsports#"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Instagramicon_newsnetworks.png"></a></div>
		</div></section>
<section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-88"><a class="gofollow" data-track="ODgsMywxLDYw" href="http://www.treeswork.org/"><img src="http://cdn.missourinet.com/wp-content/uploads/2016/11/300x250-Banner-Hammock-72res.jpg"></a></div></div></div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-93"><a class="gofollow" data-track="OTMsMCwxLDYw" href="https://stormaware.mo.gov/"><img src="http://cdn.missourinet.com/wp-content/uploads/2017/04/storm-aware-300x250.jpg"></a></div></div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sports</h4>
<article class="post-106486 post type-post status-publish format-standard category-sports entry"><a href="https://www.missourinet.com/2017/06/18/mcmurray-solid-teammate-wins/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://cdn.missourinet.com/wp-content/uploads/2017/06/mac-and-kyle-150x150.jpg" class="entry-image attachment-post" alt="McMurray solid; teammate wins" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2017/06/18/mcmurray-solid-teammate-wins/">McMurray solid; teammate wins</a></h2></header><div class="entry-content"><p>By Bob &#x02026; <a href="https://www.missourinet.com/2017/06/18/mcmurray-solid-teammate-wins/" class="more-link">[Read More...]</a></p></div></article><article class="post-106484 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://cdn.missourinet.com/wp-content/uploads/2015/05/Jason-Vargas-100x100.jpg" class="entry-image attachment-post" alt="Vargas has most wins in the majors. #Royals chip away in the Central" itemprop="image" srcset="http://cdn.missourinet.com/wp-content/uploads/2015/05/Jason-Vargas-100x100.jpg 100w, http://cdn.missourinet.com/wp-content/uploads/2015/05/Jason-Vargas-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/">Vargas has most wins in the majors. #Royals chip away in the Central</a></h2></header><div class="entry-content"><p>Jason Varga &#x02026; <a href="https://www.missourinet.com/2017/06/18/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central/" class="more-link">[Read More...]</a></p></div></article><article class="post-106483 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2017/06/18/stlcards-score-23-runs-at-baltimore-and-still-lose-two-out-of-three/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://cdn.missourinet.com/wp-content/uploads/2014/07/Lance-Lynn-100x100.jpg" class="entry-image attachment-post" alt="#STLCards score 23 runs at Baltimore and still lose two out of three" itemprop="image" srcset="http://cdn.missourinet.com/wp-content/uploads/2014/07/Lance-Lynn-100x100.jpg 100w, http://cdn.missourinet.com/wp-content/uploads/2014/07/Lance-Lynn-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2017/06/18/stlcards-score-23-runs-at-baltimore-and-still-lose-two-out-of-three/">#STLCards score 23 runs at Baltimore and still lose two out of three</a></h2></header><div class="entry-content"><p>If you're &#x02026; <a href="https://www.missourinet.com/2017/06/18/stlcards-score-23-runs-at-baltimore-and-still-lose-two-out-of-three/" class="more-link">[Read More...]</a></p></div></article><article class="post-106478 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="https://www.missourinet.com/2017/06/18/jaskin-lehtera-among-familiar-names-not-protected-by-stlblues-for-vegas-expansion-draft/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://cdn.missourinet.com/wp-content/uploads/2014/11/Blues-Jori-Lehtera-100x100.jpg" class="entry-image attachment-post" alt="Jaskin, Lehtera among familiar names not protected by #STLBlues for Vegas expansion draft" itemprop="image" srcset="http://cdn.missourinet.com/wp-content/uploads/2014/11/Blues-Jori-Lehtera-100x100.jpg 100w, http://cdn.missourinet.com/wp-content/uploads/2014/11/Blues-Jori-Lehtera-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2017/06/18/jaskin-lehtera-among-familiar-names-not-protected-by-stlblues-for-vegas-expansion-draft/">Jaskin, Lehtera among familiar names not protected by #STLBlues for Vegas expansion draft</a></h2></header><div class="entry-content"><p>The St. &#x02026; <a href="https://www.missourinet.com/2017/06/18/jaskin-lehtera-among-familiar-names-not-protected-by-stlblues-for-vegas-expansion-draft/" class="more-link">[Read More...]</a></p></div></article><article class="post-106472 post type-post status-publish format-standard category-sports entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.missourinet.com/2017/06/17/cain-kennedy-lead-royals-to-sixth-straight-victory/">Cain, Kennedy lead Royals to sixth straight victory</a></h2></header><div class="entry-content"><p>&nbsp;

L &#x02026; <a href="https://www.missourinet.com/2017/06/17/cain-kennedy-lead-royals-to-sixth-straight-victory/" class="more-link">[Read More...]</a></p></div></article><p class="more-from-category"><a href="https://www.missourinet.com/category/sports/" title="Sports">More Sports</a></p></div></section>
<section id="text-40" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Missourinet Sports Poll</h4>
			<div class="textwidget"><div style="margin: 10px 0; max-width: 550px;"><a href="http://lockerdome.com/6918616318870337" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://lockerdome.com/6918616318870337', 'Check out Bill Pollock\'s Polls on LockerDome');" data-width="100%" data-height="auto" id="ld-5428-1835">Check out Bill Pollock&#x27;s Polls on LockerDome</a><span id="ld-5428-1835-equiv"> on <a href="http://lockerdome.com">LockerDome</a></span><script>(function(d,s,id,elid) {window.ldInit = window.ldInit || []; ldInit.push(elid);if (d.getElementById(id)) return;var js, fjs = d.getElementsByTagName(s)[0];js=d.createElement(s); js.id=id;js.async=true;js.src="//cdn2.lockerdome.com/_js/embed.js";fjs.parentNode.insertBefore(js,fjs);}(document, "script", "lockerdome-wjs", "ld-5428-1835"));</script></div></div>
		</div></section>
<section id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://demos.learfield.com/asp/recent.asp?searchtype=category&criteria=3&title=Sports"><img src="http://cdn.missourinet.com/wp-content/uploads/2011/10/listen-SPORTSCAST.png"></a></div>
		</div></section>
<section id="text-97" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">            <a href="https://twitter.com/missourisports" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/missourisports', 'Tweets by @missourisports');" class="twitter-timeline"   data-widget-id="345635759421804544">Tweets by @missourisports</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          </div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://discovernaturenotes.com"><img src="http://cdn.missourinet.com/wp-content/uploads/2014/10/DiscoverNatureNotesPlayerButton.jpg"></a></div>
		</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.missourinet.com/2017/06/'> June 2017 </option>
	<option value='https://www.missourinet.com/2017/05/'> May 2017 </option>
	<option value='https://www.missourinet.com/2017/04/'> April 2017 </option>
	<option value='https://www.missourinet.com/2017/03/'> March 2017 </option>
	<option value='https://www.missourinet.com/2017/02/'> February 2017 </option>
	<option value='https://www.missourinet.com/2017/01/'> January 2017 </option>
	<option value='https://www.missourinet.com/2016/12/'> December 2016 </option>
	<option value='https://www.missourinet.com/2016/11/'> November 2016 </option>
	<option value='https://www.missourinet.com/2016/10/'> October 2016 </option>
	<option value='https://www.missourinet.com/2016/09/'> September 2016 </option>
	<option value='https://www.missourinet.com/2016/08/'> August 2016 </option>
	<option value='https://www.missourinet.com/2016/07/'> July 2016 </option>
	<option value='https://www.missourinet.com/2016/06/'> June 2016 </option>
	<option value='https://www.missourinet.com/2016/05/'> May 2016 </option>
	<option value='https://www.missourinet.com/2016/04/'> April 2016 </option>
	<option value='https://www.missourinet.com/2016/03/'> March 2016 </option>
	<option value='https://www.missourinet.com/2016/02/'> February 2016 </option>
	<option value='https://www.missourinet.com/2016/01/'> January 2016 </option>
	<option value='https://www.missourinet.com/2015/12/'> December 2015 </option>
	<option value='https://www.missourinet.com/2015/11/'> November 2015 </option>
	<option value='https://www.missourinet.com/2015/10/'> October 2015 </option>
	<option value='https://www.missourinet.com/2015/09/'> September 2015 </option>
	<option value='https://www.missourinet.com/2015/08/'> August 2015 </option>
	<option value='https://www.missourinet.com/2015/07/'> July 2015 </option>
	<option value='https://www.missourinet.com/2015/06/'> June 2015 </option>
	<option value='https://www.missourinet.com/2015/05/'> May 2015 </option>
	<option value='https://www.missourinet.com/2015/04/'> April 2015 </option>
	<option value='https://www.missourinet.com/2015/03/'> March 2015 </option>
	<option value='https://www.missourinet.com/2015/02/'> February 2015 </option>
	<option value='https://www.missourinet.com/2015/01/'> January 2015 </option>
	<option value='https://www.missourinet.com/2014/12/'> December 2014 </option>
	<option value='https://www.missourinet.com/2014/11/'> November 2014 </option>
	<option value='https://www.missourinet.com/2014/10/'> October 2014 </option>
	<option value='https://www.missourinet.com/2014/09/'> September 2014 </option>
	<option value='https://www.missourinet.com/2014/08/'> August 2014 </option>
	<option value='https://www.missourinet.com/2014/07/'> July 2014 </option>
	<option value='https://www.missourinet.com/2014/06/'> June 2014 </option>
	<option value='https://www.missourinet.com/2014/05/'> May 2014 </option>
	<option value='https://www.missourinet.com/2014/04/'> April 2014 </option>
	<option value='https://www.missourinet.com/2014/03/'> March 2014 </option>
	<option value='https://www.missourinet.com/2014/02/'> February 2014 </option>
	<option value='https://www.missourinet.com/2014/01/'> January 2014 </option>
	<option value='https://www.missourinet.com/2013/12/'> December 2013 </option>
	<option value='https://www.missourinet.com/2013/11/'> November 2013 </option>
	<option value='https://www.missourinet.com/2013/10/'> October 2013 </option>
	<option value='https://www.missourinet.com/2013/09/'> September 2013 </option>
	<option value='https://www.missourinet.com/2013/08/'> August 2013 </option>
	<option value='https://www.missourinet.com/2013/07/'> July 2013 </option>
	<option value='https://www.missourinet.com/2013/06/'> June 2013 </option>
	<option value='https://www.missourinet.com/2013/05/'> May 2013 </option>
	<option value='https://www.missourinet.com/2013/04/'> April 2013 </option>
	<option value='https://www.missourinet.com/2013/03/'> March 2013 </option>
	<option value='https://www.missourinet.com/2013/02/'> February 2013 </option>
	<option value='https://www.missourinet.com/2013/01/'> January 2013 </option>
	<option value='https://www.missourinet.com/2012/12/'> December 2012 </option>
	<option value='https://www.missourinet.com/2012/11/'> November 2012 </option>
	<option value='https://www.missourinet.com/2012/10/'> October 2012 </option>
	<option value='https://www.missourinet.com/2012/09/'> September 2012 </option>
	<option value='https://www.missourinet.com/2012/08/'> August 2012 </option>
	<option value='https://www.missourinet.com/2012/07/'> July 2012 </option>
	<option value='https://www.missourinet.com/2012/06/'> June 2012 </option>
	<option value='https://www.missourinet.com/2012/05/'> May 2012 </option>
	<option value='https://www.missourinet.com/2012/04/'> April 2012 </option>
	<option value='https://www.missourinet.com/2012/03/'> March 2012 </option>
	<option value='https://www.missourinet.com/2012/02/'> February 2012 </option>
	<option value='https://www.missourinet.com/2012/01/'> January 2012 </option>
	<option value='https://www.missourinet.com/2011/12/'> December 2011 </option>
	<option value='https://www.missourinet.com/2011/11/'> November 2011 </option>
	<option value='https://www.missourinet.com/2011/10/'> October 2011 </option>
	<option value='https://www.missourinet.com/2011/09/'> September 2011 </option>
	<option value='https://www.missourinet.com/2011/08/'> August 2011 </option>
	<option value='https://www.missourinet.com/2011/07/'> July 2011 </option>
	<option value='https://www.missourinet.com/2011/06/'> June 2011 </option>
	<option value='https://www.missourinet.com/2011/05/'> May 2011 </option>
	<option value='https://www.missourinet.com/2011/04/'> April 2011 </option>
	<option value='https://www.missourinet.com/2011/03/'> March 2011 </option>
	<option value='https://www.missourinet.com/2011/02/'> February 2011 </option>
	<option value='https://www.missourinet.com/2011/01/'> January 2011 </option>
	<option value='https://www.missourinet.com/2010/12/'> December 2010 </option>
	<option value='https://www.missourinet.com/2010/11/'> November 2010 </option>
	<option value='https://www.missourinet.com/2010/10/'> October 2010 </option>
	<option value='https://www.missourinet.com/2010/09/'> September 2010 </option>
	<option value='https://www.missourinet.com/2010/08/'> August 2010 </option>
	<option value='https://www.missourinet.com/2010/07/'> July 2010 </option>
	<option value='https://www.missourinet.com/2010/06/'> June 2010 </option>
	<option value='https://www.missourinet.com/2010/05/'> May 2010 </option>
	<option value='https://www.missourinet.com/2010/04/'> April 2010 </option>
	<option value='https://www.missourinet.com/2010/03/'> March 2010 </option>
	<option value='https://www.missourinet.com/2010/02/'> February 2010 </option>
	<option value='https://www.missourinet.com/2010/01/'> January 2010 </option>
	<option value='https://www.missourinet.com/2009/12/'> December 2009 </option>
	<option value='https://www.missourinet.com/2009/11/'> November 2009 </option>
	<option value='https://www.missourinet.com/2009/10/'> October 2009 </option>
	<option value='https://www.missourinet.com/2009/09/'> September 2009 </option>
	<option value='https://www.missourinet.com/2009/08/'> August 2009 </option>
	<option value='https://www.missourinet.com/2009/07/'> July 2009 </option>
	<option value='https://www.missourinet.com/2009/06/'> June 2009 </option>
	<option value='https://www.missourinet.com/2009/05/'> May 2009 </option>
	<option value='https://www.missourinet.com/2009/04/'> April 2009 </option>
	<option value='https://www.missourinet.com/2009/03/'> March 2009 </option>
	<option value='https://www.missourinet.com/2009/02/'> February 2009 </option>
	<option value='https://www.missourinet.com/2009/01/'> January 2009 </option>
	<option value='https://www.missourinet.com/2008/12/'> December 2008 </option>
	<option value='https://www.missourinet.com/2008/11/'> November 2008 </option>
	<option value='https://www.missourinet.com/2008/10/'> October 2008 </option>
	<option value='https://www.missourinet.com/2008/09/'> September 2008 </option>
	<option value='https://www.missourinet.com/2008/08/'> August 2008 </option>
	<option value='https://www.missourinet.com/2008/07/'> July 2008 </option>
	<option value='https://www.missourinet.com/2008/06/'> June 2008 </option>
	<option value='https://www.missourinet.com/2008/05/'> May 2008 </option>
	<option value='https://www.missourinet.com/2008/04/'> April 2008 </option>
	<option value='https://www.missourinet.com/2008/03/'> March 2008 </option>
	<option value='https://www.missourinet.com/2008/02/'> February 2008 </option>
	<option value='https://www.missourinet.com/2008/01/'> January 2008 </option>
	<option value='https://www.missourinet.com/2007/12/'> December 2007 </option>
	<option value='https://www.missourinet.com/2007/11/'> November 2007 </option>
	<option value='https://www.missourinet.com/2007/10/'> October 2007 </option>
	<option value='https://www.missourinet.com/2007/09/'> September 2007 </option>
	<option value='https://www.missourinet.com/2007/08/'> August 2007 </option>
	<option value='https://www.missourinet.com/2007/07/'> July 2007 </option>
	<option value='https://www.missourinet.com/2007/06/'> June 2007 </option>
	<option value='https://www.missourinet.com/2007/05/'> May 2007 </option>
	<option value='https://www.missourinet.com/2007/04/'> April 2007 </option>
	<option value='https://www.missourinet.com/2007/03/'> March 2007 </option>
	<option value='https://www.missourinet.com/2007/02/'> February 2007 </option>
	<option value='https://www.missourinet.com/2007/01/'> January 2007 </option>
	<option value='https://www.missourinet.com/2006/12/'> December 2006 </option>
	<option value='https://www.missourinet.com/2006/11/'> November 2006 </option>
	<option value='https://www.missourinet.com/2006/10/'> October 2006 </option>
	<option value='https://www.missourinet.com/2006/09/'> September 2006 </option>
	<option value='https://www.missourinet.com/2006/08/'> August 2006 </option>
	<option value='https://www.missourinet.com/2006/07/'> July 2006 </option>
	<option value='https://www.missourinet.com/2006/06/'> June 2006 </option>
	<option value='https://www.missourinet.com/2006/05/'> May 2006 </option>
	<option value='https://www.missourinet.com/2006/04/'> April 2006 </option>
	<option value='https://www.missourinet.com/2006/03/'> March 2006 </option>
	<option value='https://www.missourinet.com/2006/02/'> February 2006 </option>
	<option value='https://www.missourinet.com/2006/01/'> January 2006 </option>
	<option value='https://www.missourinet.com/2005/12/'> December 2005 </option>
	<option value='https://www.missourinet.com/2005/11/'> November 2005 </option>
	<option value='https://www.missourinet.com/2005/10/'> October 2005 </option>
	<option value='https://www.missourinet.com/2005/09/'> September 2005 </option>
	<option value='https://www.missourinet.com/2005/08/'> August 2005 </option>
	<option value='https://www.missourinet.com/2005/07/'> July 2005 </option>
	<option value='https://www.missourinet.com/2005/06/'> June 2005 </option>
	<option value='https://www.missourinet.com/2005/05/'> May 2005 </option>
	<option value='https://www.missourinet.com/2005/04/'> April 2005 </option>
	<option value='https://www.missourinet.com/2005/03/'> March 2005 </option>
	<option value='https://www.missourinet.com/2005/02/'> February 2005 </option>
	<option value='https://www.missourinet.com/2005/01/'> January 2005 </option>
	<option value='https://www.missourinet.com/2004/12/'> December 2004 </option>
	<option value='https://www.missourinet.com/2004/11/'> November 2004 </option>
	<option value='https://www.missourinet.com/2004/10/'> October 2004 </option>
	<option value='https://www.missourinet.com/2004/09/'> September 2004 </option>
	<option value='https://www.missourinet.com/2004/08/'> August 2004 </option>
	<option value='https://www.missourinet.com/2004/07/'> July 2004 </option>
	<option value='https://www.missourinet.com/2004/06/'> June 2004 </option>
	<option value='https://www.missourinet.com/2004/05/'> May 2004 </option>
	<option value='https://www.missourinet.com/2004/04/'> April 2004 </option>
	<option value='https://www.missourinet.com/2004/03/'> March 2004 </option>
	<option value='https://www.missourinet.com/2004/02/'> February 2004 </option>
	<option value='https://www.missourinet.com/2004/01/'> January 2004 </option>
	<option value='https://www.missourinet.com/2003/12/'> December 2003 </option>
	<option value='https://www.missourinet.com/2003/11/'> November 2003 </option>
	<option value='https://www.missourinet.com/2003/10/'> October 2003 </option>
	<option value='https://www.missourinet.com/2003/09/'> September 2003 </option>
	<option value='https://www.missourinet.com/2003/08/'> August 2003 </option>
	<option value='https://www.missourinet.com/2003/07/'> July 2003 </option>
	<option value='https://www.missourinet.com/2003/06/'> June 2003 </option>
	<option value='https://www.missourinet.com/2003/05/'> May 2003 </option>
	<option value='https://www.missourinet.com/2003/04/'> April 2003 </option>
	<option value='https://www.missourinet.com/2003/03/'> March 2003 </option>
	<option value='https://www.missourinet.com/2003/02/'> February 2003 </option>
	<option value='https://www.missourinet.com/2003/01/'> January 2003 </option>
	<option value='https://www.missourinet.com/2002/12/'> December 2002 </option>
	<option value='https://www.missourinet.com/2002/11/'> November 2002 </option>
	<option value='https://www.missourinet.com/2002/10/'> October 2002 </option>
	<option value='https://www.missourinet.com/2002/09/'> September 2002 </option>
	<option value='https://www.missourinet.com/2002/08/'> August 2002 </option>
	<option value='https://www.missourinet.com/2002/07/'> July 2002 </option>
	<option value='https://www.missourinet.com/2002/06/'> June 2002 </option>
	<option value='https://www.missourinet.com/2002/05/'> May 2002 </option>
	<option value='https://www.missourinet.com/2002/04/'> April 2002 </option>
	<option value='https://www.missourinet.com/2002/03/'> March 2002 </option>
	<option value='https://www.missourinet.com/2002/02/'> February 2002 </option>
	<option value='https://www.missourinet.com/2002/01/'> January 2002 </option>
	<option value='https://www.missourinet.com/2001/12/'> December 2001 </option>
	<option value='https://www.missourinet.com/2001/11/'> November 2001 </option>
	<option value='https://www.missourinet.com/2001/10/'> October 2001 </option>
	<option value='https://www.missourinet.com/2001/09/'> September 2001 </option>
	<option value='https://www.missourinet.com/2001/08/'> August 2001 </option>
	<option value='https://www.missourinet.com/2001/07/'> July 2001 </option>
	<option value='https://www.missourinet.com/2001/06/'> June 2001 </option>
	<option value='https://www.missourinet.com/2001/05/'> May 2001 </option>
	<option value='https://www.missourinet.com/2001/04/'> April 2001 </option>
	<option value='https://www.missourinet.com/2001/03/'> March 2001 </option>
	<option value='https://www.missourinet.com/2001/02/'> February 2001 </option>
	<option value='https://www.missourinet.com/2001/01/'> January 2001 </option>
	<option value='https://www.missourinet.com/2000/12/'> December 2000 </option>
	<option value='https://www.missourinet.com/2000/11/'> November 2000 </option>
	<option value='https://www.missourinet.com/2000/10/'> October 2000 </option>
	<option value='https://www.missourinet.com/2000/09/'> September 2000 </option>
	<option value='https://www.missourinet.com/2000/08/'> August 2000 </option>
	<option value='https://www.missourinet.com/2000/07/'> July 2000 </option>
	<option value='https://www.missourinet.com/2000/06/'> June 2000 </option>
	<option value='https://www.missourinet.com/2000/05/'> May 2000 </option>
	<option value='https://www.missourinet.com/2000/04/'> April 2000 </option>
	<option value='https://www.missourinet.com/2000/03/'> March 2000 </option>
	<option value='https://www.missourinet.com/2000/01/'> January 2000 </option>

		</select>
		</div></section>
<section id="text-31" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Across Our Wide Missouri</h4>
			<div class="textwidget"><a href="http://demos.learfield.com/asp/recent.asp?searchtype=category&amp;criteria=3&amp;title=Across"><img src="http://cdn.missourinet.com/wp-content/uploads/2011/10/MN_AOWM_300x60.png"></a></div>
		</div></section>
<section id="text-93" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Opinion/Editorials</h4>
			<div class="textwidget"><a href="http://bobpriddy.net"><img src="http://cdn.missourinet.com/wp-content/uploads/2015/05/Bobs-Blog.png"></a></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; Learfield News & Ag, LLC</p></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.missourinet.com\/2017\/06\/18\/vargas-has-most-wins-in-the-majors-royals-chip-away-in-the-central\/":106484};
	</script>
		<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.missourinet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.missourinet.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.missourinet.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.missourinet.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'16270815',post:'106484',tz:'-5',srv:'www.missourinet.com'} ]);
	_stq.push([ 'clickTrackerInit', '16270815', '106484' ]);
</script>
</body></html>
