<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>The Bill Pollock Show:  Mizzou hands out athlete of the year honors, Brandon Moss struggles and Mad Bum is dumb (PODCAST)</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Feed" href="http://feeds.feedburner.com/MissouriNews" />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Comments Feed" href="http://www.missourinet.com/comments/feed/" />
<link rel="canonical" href="http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.missourinet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.missourinet.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.missourinet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mo_saml_admin_settings_style-css'  href='http://www.missourinet.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/css/jquery.ui.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.missourinet.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.missourinet.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.missourinet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-7610872-3';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7610872-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.missourinet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.missourinet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/content-text-slider-on-post/content-text-slider-on-post.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/js/settings.js?ver=4.7.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.missourinet.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.missourinet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.missourinet.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.missourinet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.missourinet.com%2F2017%2F04%2F25%2Fthe-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.missourinet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.missourinet.com%2F2017%2F04%2F25%2Fthe-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="http://www.missourinet.com/wp-content/plugins/wp-activity/wp-activity.css" /><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://www.missourinet.com/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://cdn.missourinet.com/wp-content/uploads/2016/02/Missourinet-logo-260x90.png) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Bill Pollock Show:  Mizzou hands out athlete of the year honors, Brandon Moss struggles and Mad Bum is dumb (PODCAST)" />
<meta property="og:url" content="http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/" />
<meta property="og:description" content="Mizzou held their annual awards show for their athletes.  Karissa Schweizer and J’den Cox were the big winners. Brandon Moss, boy I bet the Cardinals are pleased they don&#8217;t have him on the ro…" />
<meta property="article:published_time" content="2017-04-25T12:03:37+00:00" />
<meta property="article:modified_time" content="2017-04-25T12:03:37+00:00" />
<meta property="og:site_name" content="Missourinet" />
<meta property="og:image" content="http://cdn.missourinet.com/wp-content/uploads/2017/04/Moss-1.jpg" />
<meta property="og:image:width" content="327" />
<meta property="og:image:height" content="310" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://cdn.missourinet.com/wp-content/uploads/2017/04/Moss-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-105369 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-60031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60031"><a href="//www.missourinet.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-60527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60527"><a href="http://audioarchives.learfielddemos.com/" itemprop="url"><span itemprop="name">Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-60564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60564"><a href="//www.missourinet.com/across-our-wide-missouri/" itemprop="url"><span itemprop="name">AOWM Archives</span></a></li>
	<li id="menu-item-68928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68928"><a href="http://www.flickr.com/photos/71738629@N00/sets/72157594521019079/" itemprop="url"><span itemprop="name">Postcards of State Capitol</span></a></li>
	<li id="menu-item-63510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63510"><a href="http://www.missourideathrow.com" itemprop="url"><span itemprop="name">Missouri Death Row</span></a></li>
	<li id="menu-item-63513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63513"><a href="http://harrysnodgrass.learfielddemos.com/" itemprop="url"><span itemprop="name">Harry Snodgrass</span></a></li>
</ul>
</li>
<li id="menu-item-60036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60036"><a href="http://www.missourinet.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-60035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60035"><a href="http://www.missourinet.com/reporters/" itemprop="url"><span itemprop="name">Reporters</span></a></li>
<li id="menu-item-60034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60034"><a href="http://www.missourinet.com/radio-stations/" itemprop="url"><span itemprop="name">Affiliates</span></a></li>
<li id="menu-item-84001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="http://www.missourinet.com/affiliate-support/" itemprop="url"><span itemprop="name">Affiliate Support</span></a></li>
<li id="menu-item-60033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60033"><a href="http://www.missourinet.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-90421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90421"><a href="http://www.missourinet.com/category/sports/press-box/" itemprop="url"><span itemprop="name">Bill Pollock Show</span></a></li>
<li id="menu-item-96954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96954"><a href="//www.missourinet.com/news-topics/" itemprop="url"><span itemprop="name">All Topics</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.missourinet.com/">Missourinet</a></p><p class="site-description" itemprop="description">Your source for Missouri News and Sports</p></div><div class="widget-area header-widget-area"><section id="text-58" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="g g-2"><div class="g-single a-91"><a href="https://www.travelwisconsin.com/?utm_campaign=summer_fy17_display&utm_source=learfield&utm_medium=display&utm_content=728x90&utm_term=pontoon_missouri" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.travelwisconsin.com/?utm_campaign=summer_fy17_display&amp;utm_source=learfield&amp;utm_medium=display&amp;utm_content=728x90&amp;utm_term=pontoon_missouri', '');" class="gofollow" data-track="OTEsMiwxLDYw"><img src="http://cdn.nebraskaradionetwork.com/wp-content/uploads/2017/04/WDT_SummerBanners_728x90_Boat-1.jpg" /></a></div></div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-category-nav-links" class="menu genesis-nav-menu menu-primary"><li id="menu-item-60060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60060"><a href="http://www.missourinet.com/category/politics-government/" itemprop="url"><span itemprop="name">Politics &#038; Government</span></a></li>
<li id="menu-item-60059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60059"><a href="http://www.missourinet.com/category/legislature/" itemprop="url"><span itemprop="name">Legislature</span></a></li>
<li id="menu-item-60057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60057"><a href="http://www.missourinet.com/category/economy/" itemprop="url"><span itemprop="name">Economy</span></a></li>
<li id="menu-item-60058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60058"><a href="http://www.missourinet.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-90422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90422"><a href="http://www.missourinet.com/category/sports/high-school-sports/" itemprop="url"><span itemprop="name">High School Sports</span></a></li>
<li id="menu-item-82115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82115"><a href="//www.missourinet.com/weather/" itemprop="url"><span itemprop="name">Weather</span></a></li>
<li class="right rss"><a href="http://feeds.feedburner.com/MissouriNews" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://feeds.feedburner.com/MissouriNews', 'Posts');" rel="nofollow">Posts</a><a href="http://www.missourinet.com/comments/feed/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.missourinet.com/comments/feed/', 'Comments');" rel="nofollow">Comments</a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.missourinet.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.missourinet.com/category/sports/" itemprop="item"><span itemprop="name">Sports</span></a></span> <span aria-label="breadcrumb separator">/</span> The Bill Pollock Show:  Mizzou hands out athlete of the year honors, Brandon Moss struggles and Mad Bum is dumb (PODCAST)</div><article class="post-105369 post type-post status-publish format-standard has-post-thumbnail category-sports tag-bill-pollock-show tag-sports entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Bill Pollock Show:  Mizzou hands out athlete of the year honors, Brandon Moss struggles and Mad Bum is dumb (PODCAST)</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-25T07:03:37+00:00">April 25, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.missourinet.com/author/bpollockmissourinet-com/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Bill Pollock</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>Mizzou held their annual awards show for their athletes.  Karissa Schweizer and J’den Cox were the big winners.</p>
<p>Brandon Moss, boy I bet the Cardinals are pleased they don&#8217;t have him on the roster&#8230;he&#8217;s been swinging and missing A LOT!  The numbers are staggers for the Royals&#8217; DH.</p>
<p>Madison Bumgarner&#8217;s dumb decision to ride a dirt bike.  He probably cost the San Francisco Giants their season.</p>
<p>Joanie from Happy Days died.  She had her own show &#8220;Joanie Love Chachi.&#8221;  If you couldn&#8217;t make it through the minute and a half opening theme song, you wouldn&#8217;t make it through the show.  A <a href="https://www.youtube.com/watch?v=-pxmQj3yXgo">look back</a> at the failed spin off.</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/319388699&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true" width="100%" height="450" frameborder="no" scrolling="no"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a href="http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/?share=facebook', 'Click to share on Facebook (Opens in new window)');" rel="nofollow" data-shared="sharing-facebook-105369" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a href="http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/?share=twitter', 'Click to share on Twitter (Opens in new window)');" rel="nofollow" data-shared="sharing-twitter-105369" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a href="http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/?share=google-plus-1', 'Click to share on Google+ (Opens in new window)');" rel="nofollow" data-shared="sharing-google-105369" class="share-google-plus-1 sd-button share-icon no-text"  target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a href="http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/?share=pinterest" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/?share=pinterest', 'Click to share on Pinterest (Opens in new window)');" rel="nofollow" data-shared="sharing-pinterest-105369" class="share-pinterest sd-button share-icon no-text"  target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a href="http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/#print" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/#print', 'Click to print (Opens in new window)');" rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text"  target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.missourinet.com/category/sports/" rel="category tag">Sports</a></span> <span class="entry-tags">Tagged With: <a href="http://www.missourinet.com/tag/bill-pollock-show/" rel="tag">Bill Pollock Show</a>, <a href="http://www.missourinet.com/tag/sports/" rel="tag">Sports</a></span></p></footer></article></br>
<center>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></center>
</br> </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.missourinet.com/" role="search"><meta itemprop="target" content="http://www.missourinet.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-68" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://twitter.com/missourinet"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/TwitterIcon_newsnetwork.png"></a><a href="http://www.facebook.com/pages/Missourinet-News/146048468739575"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Facebookicon_newsnetworks.png"></a><a href="http://www.youtube.com/user/Missourinet"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/YouTubeicon_newsnetworks.png"></a><a href="https://plus.google.com/u/0/b/103518524480269432161/103518524480269432161/posts"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Googleplusicon_newsnetworks.png"></a><a href="http://instagram.com/missourinetsports#"><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Instagramicon_newsnetworks.png"></a></div>
		</div></section>
<section id="text-82" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Traveler info</h4>
			<div class="textwidget"><a href="http://traveler.modot.org/map/"><img src="http://cdn.missourinet.com/wp-content/uploads/2014/11/MODOT-graphic.jpg"></a></div>
		</div></section>
<section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-92"><a class="gofollow" data-track="OTIsMywxLDYw" HREF="https://ad.doubleclick.net/ddm/jump/N7384.3159GOOGLE/B10956360.149331360;sz=300x250;ord=[timestamp]?">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N7384.3159GOOGLE/B10956360.149331360;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A></div></div></div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sports</h4>
<article class="post-105369 post type-post status-publish format-standard has-post-thumbnail category-sports tag-bill-pollock-show tag-sports entry"><a href="http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://cdn.missourinet.com/wp-content/uploads/2017/04/Moss-1-150x150.jpg" class="entry-image attachment-post" alt="The Bill Pollock Show:  Mizzou hands out athlete of the year honors, Brandon Moss struggles and Mad Bum is dumb (PODCAST)" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/">The Bill Pollock Show:  Mizzou hands out athlete of the year honors, Brandon Moss struggles and Mad Bum is dumb (PODCAST)</a></h2></header><div class="entry-content"><p>Mizzou &#x02026; <a href="http://www.missourinet.com/2017/04/25/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast/" class="more-link">[Read More...]</a></p></div></article><article class="post-105366 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="http://www.missourinet.com/2017/04/25/royals-lack-offense-bullpen-thumped-in-white-sox-opener/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://cdn.missourinet.com/wp-content/uploads/2015/09/Royals-100x100.jpg" class="entry-image attachment-post" alt="Royals lack offense, bullpen thumped in White Sox opener" itemprop="image" srcset="http://cdn.missourinet.com/wp-content/uploads/2015/09/Royals-100x100.jpg 100w, http://cdn.missourinet.com/wp-content/uploads/2015/09/Royals-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://www.missourinet.com/2017/04/25/royals-lack-offense-bullpen-thumped-in-white-sox-opener/">Royals lack offense, bullpen thumped in White Sox opener</a></h2></header><div class="entry-content"><p>The &#x02026; <a href="http://www.missourinet.com/2017/04/25/royals-lack-offense-bullpen-thumped-in-white-sox-opener/" class="more-link">[Read More...]</a></p></div></article><article class="post-105363 post type-post status-publish format-standard category-sports entry"><a href="http://www.missourinet.com/2017/04/25/johnson-goes-back-to-back-in-nascar/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://cdn.missourinet.com/wp-content/uploads/2017/04/bowyerjmacjohnsonbristol17-getty-150x150.jpg" class="entry-image attachment-post" alt="Johnson goes back-to-back in NASCAR" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://www.missourinet.com/2017/04/25/johnson-goes-back-to-back-in-nascar/">Johnson goes back-to-back in NASCAR</a></h2></header><div class="entry-content"><p>By Bob &#x02026; <a href="http://www.missourinet.com/2017/04/25/johnson-goes-back-to-back-in-nascar/" class="more-link">[Read More...]</a></p></div></article><article class="post-105349 post type-post status-publish format-standard category-sports tag-basketball tag-columbia-college tag-sports entry"><a href="http://www.missourinet.com/2017/04/24/columbia-college-looking-for-new-head-womens-basketball-coach/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://cdn.missourinet.com/wp-content/uploads/2017/04/headshot_2_Keller-150x150.jpg" class="entry-image attachment-post" alt="Columbia College looking for new head women&#8217;s basketball coach" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://www.missourinet.com/2017/04/24/columbia-college-looking-for-new-head-womens-basketball-coach/">Columbia College looking for new head women&#8217;s basketball coach</a></h2></header><div class="entry-content"><p>Columbia &#x02026; <a href="http://www.missourinet.com/2017/04/24/columbia-college-looking-for-new-head-womens-basketball-coach/" class="more-link">[Read More...]</a></p></div></article><article class="post-105345 post type-post status-publish format-standard has-post-thumbnail category-press-box category-sports tag-bill-polllock-show tag-sports entry"><a href="http://www.missourinet.com/2017/04/24/the-bill-pollock-show-st-louis-sports-fans-just-want-to-be-loved-podcast/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://cdn.missourinet.com/wp-content/uploads/2017/04/stl-150x150.jpg" class="entry-image attachment-post" alt="The Bill Pollock Show&#8211;St. Louis sports fans just want to be loved (PODCAST)" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://www.missourinet.com/2017/04/24/the-bill-pollock-show-st-louis-sports-fans-just-want-to-be-loved-podcast/">The Bill Pollock Show&#8211;St. Louis sports fans just want to be loved (PODCAST)</a></h2></header><div class="entry-content"><p>St. Louis &#x02026; <a href="http://www.missourinet.com/2017/04/24/the-bill-pollock-show-st-louis-sports-fans-just-want-to-be-loved-podcast/" class="more-link">[Read More...]</a></p></div></article><p class="more-from-category"><a href="http://www.missourinet.com/category/sports/" title="Sports">More Sports</a></p></div></section>
<section id="text-40" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Missourinet Sports Poll</h4>
			<div class="textwidget"><div style="margin: 10px 0; max-width: 550px;"><a href="http://lockerdome.com/6918616318870337" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://lockerdome.com/6918616318870337', 'Check out Bill Pollock\'s Polls on LockerDome');" data-width="100%" data-height="auto" id="ld-5428-1835">Check out Bill Pollock&#x27;s Polls on LockerDome</a><span id="ld-5428-1835-equiv"> on <a href="http://lockerdome.com">LockerDome</a></span><script>(function(d,s,id,elid) {window.ldInit = window.ldInit || []; ldInit.push(elid);if (d.getElementById(id)) return;var js, fjs = d.getElementsByTagName(s)[0];js=d.createElement(s); js.id=id;js.async=true;js.src="//cdn2.lockerdome.com/_js/embed.js";fjs.parentNode.insertBefore(js,fjs);}(document, "script", "lockerdome-wjs", "ld-5428-1835"));</script></div></div>
		</div></section>
<section id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://demos.learfield.com/asp/recent.asp?searchtype=category&criteria=3&title=Sports"><img src="http://cdn.missourinet.com/wp-content/uploads/2011/10/listen-SPORTSCAST.png"></a></div>
		</div></section>
<section id="text-97" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">            <a href="https://twitter.com/missourisports" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/missourisports', 'Tweets by @missourisports');" class="twitter-timeline"   data-widget-id="345635759421804544">Tweets by @missourisports</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          </div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://discovernaturenotes.com"><img src="http://cdn.missourinet.com/wp-content/uploads/2014/10/DiscoverNatureNotesPlayerButton.jpg"></a></div>
		</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.missourinet.com/2017/04/'> April 2017 </option>
	<option value='http://www.missourinet.com/2017/03/'> March 2017 </option>
	<option value='http://www.missourinet.com/2017/02/'> February 2017 </option>
	<option value='http://www.missourinet.com/2017/01/'> January 2017 </option>
	<option value='http://www.missourinet.com/2016/12/'> December 2016 </option>
	<option value='http://www.missourinet.com/2016/11/'> November 2016 </option>
	<option value='http://www.missourinet.com/2016/10/'> October 2016 </option>
	<option value='http://www.missourinet.com/2016/09/'> September 2016 </option>
	<option value='http://www.missourinet.com/2016/08/'> August 2016 </option>
	<option value='http://www.missourinet.com/2016/07/'> July 2016 </option>
	<option value='http://www.missourinet.com/2016/06/'> June 2016 </option>
	<option value='http://www.missourinet.com/2016/05/'> May 2016 </option>
	<option value='http://www.missourinet.com/2016/04/'> April 2016 </option>
	<option value='http://www.missourinet.com/2016/03/'> March 2016 </option>
	<option value='http://www.missourinet.com/2016/02/'> February 2016 </option>
	<option value='http://www.missourinet.com/2016/01/'> January 2016 </option>
	<option value='http://www.missourinet.com/2015/12/'> December 2015 </option>
	<option value='http://www.missourinet.com/2015/11/'> November 2015 </option>
	<option value='http://www.missourinet.com/2015/10/'> October 2015 </option>
	<option value='http://www.missourinet.com/2015/09/'> September 2015 </option>
	<option value='http://www.missourinet.com/2015/08/'> August 2015 </option>
	<option value='http://www.missourinet.com/2015/07/'> July 2015 </option>
	<option value='http://www.missourinet.com/2015/06/'> June 2015 </option>
	<option value='http://www.missourinet.com/2015/05/'> May 2015 </option>
	<option value='http://www.missourinet.com/2015/04/'> April 2015 </option>
	<option value='http://www.missourinet.com/2015/03/'> March 2015 </option>
	<option value='http://www.missourinet.com/2015/02/'> February 2015 </option>
	<option value='http://www.missourinet.com/2015/01/'> January 2015 </option>
	<option value='http://www.missourinet.com/2014/12/'> December 2014 </option>
	<option value='http://www.missourinet.com/2014/11/'> November 2014 </option>
	<option value='http://www.missourinet.com/2014/10/'> October 2014 </option>
	<option value='http://www.missourinet.com/2014/09/'> September 2014 </option>
	<option value='http://www.missourinet.com/2014/08/'> August 2014 </option>
	<option value='http://www.missourinet.com/2014/07/'> July 2014 </option>
	<option value='http://www.missourinet.com/2014/06/'> June 2014 </option>
	<option value='http://www.missourinet.com/2014/05/'> May 2014 </option>
	<option value='http://www.missourinet.com/2014/04/'> April 2014 </option>
	<option value='http://www.missourinet.com/2014/03/'> March 2014 </option>
	<option value='http://www.missourinet.com/2014/02/'> February 2014 </option>
	<option value='http://www.missourinet.com/2014/01/'> January 2014 </option>
	<option value='http://www.missourinet.com/2013/12/'> December 2013 </option>
	<option value='http://www.missourinet.com/2013/11/'> November 2013 </option>
	<option value='http://www.missourinet.com/2013/10/'> October 2013 </option>
	<option value='http://www.missourinet.com/2013/09/'> September 2013 </option>
	<option value='http://www.missourinet.com/2013/08/'> August 2013 </option>
	<option value='http://www.missourinet.com/2013/07/'> July 2013 </option>
	<option value='http://www.missourinet.com/2013/06/'> June 2013 </option>
	<option value='http://www.missourinet.com/2013/05/'> May 2013 </option>
	<option value='http://www.missourinet.com/2013/04/'> April 2013 </option>
	<option value='http://www.missourinet.com/2013/03/'> March 2013 </option>
	<option value='http://www.missourinet.com/2013/02/'> February 2013 </option>
	<option value='http://www.missourinet.com/2013/01/'> January 2013 </option>
	<option value='http://www.missourinet.com/2012/12/'> December 2012 </option>
	<option value='http://www.missourinet.com/2012/11/'> November 2012 </option>
	<option value='http://www.missourinet.com/2012/10/'> October 2012 </option>
	<option value='http://www.missourinet.com/2012/09/'> September 2012 </option>
	<option value='http://www.missourinet.com/2012/08/'> August 2012 </option>
	<option value='http://www.missourinet.com/2012/07/'> July 2012 </option>
	<option value='http://www.missourinet.com/2012/06/'> June 2012 </option>
	<option value='http://www.missourinet.com/2012/05/'> May 2012 </option>
	<option value='http://www.missourinet.com/2012/04/'> April 2012 </option>
	<option value='http://www.missourinet.com/2012/03/'> March 2012 </option>
	<option value='http://www.missourinet.com/2012/02/'> February 2012 </option>
	<option value='http://www.missourinet.com/2012/01/'> January 2012 </option>
	<option value='http://www.missourinet.com/2011/12/'> December 2011 </option>
	<option value='http://www.missourinet.com/2011/11/'> November 2011 </option>
	<option value='http://www.missourinet.com/2011/10/'> October 2011 </option>
	<option value='http://www.missourinet.com/2011/09/'> September 2011 </option>
	<option value='http://www.missourinet.com/2011/08/'> August 2011 </option>
	<option value='http://www.missourinet.com/2011/07/'> July 2011 </option>
	<option value='http://www.missourinet.com/2011/06/'> June 2011 </option>
	<option value='http://www.missourinet.com/2011/05/'> May 2011 </option>
	<option value='http://www.missourinet.com/2011/04/'> April 2011 </option>
	<option value='http://www.missourinet.com/2011/03/'> March 2011 </option>
	<option value='http://www.missourinet.com/2011/02/'> February 2011 </option>
	<option value='http://www.missourinet.com/2011/01/'> January 2011 </option>
	<option value='http://www.missourinet.com/2010/12/'> December 2010 </option>
	<option value='http://www.missourinet.com/2010/11/'> November 2010 </option>
	<option value='http://www.missourinet.com/2010/10/'> October 2010 </option>
	<option value='http://www.missourinet.com/2010/09/'> September 2010 </option>
	<option value='http://www.missourinet.com/2010/08/'> August 2010 </option>
	<option value='http://www.missourinet.com/2010/07/'> July 2010 </option>
	<option value='http://www.missourinet.com/2010/06/'> June 2010 </option>
	<option value='http://www.missourinet.com/2010/05/'> May 2010 </option>
	<option value='http://www.missourinet.com/2010/04/'> April 2010 </option>
	<option value='http://www.missourinet.com/2010/03/'> March 2010 </option>
	<option value='http://www.missourinet.com/2010/02/'> February 2010 </option>
	<option value='http://www.missourinet.com/2010/01/'> January 2010 </option>
	<option value='http://www.missourinet.com/2009/12/'> December 2009 </option>
	<option value='http://www.missourinet.com/2009/11/'> November 2009 </option>
	<option value='http://www.missourinet.com/2009/10/'> October 2009 </option>
	<option value='http://www.missourinet.com/2009/09/'> September 2009 </option>
	<option value='http://www.missourinet.com/2009/08/'> August 2009 </option>
	<option value='http://www.missourinet.com/2009/07/'> July 2009 </option>
	<option value='http://www.missourinet.com/2009/06/'> June 2009 </option>
	<option value='http://www.missourinet.com/2009/05/'> May 2009 </option>
	<option value='http://www.missourinet.com/2009/04/'> April 2009 </option>
	<option value='http://www.missourinet.com/2009/03/'> March 2009 </option>
	<option value='http://www.missourinet.com/2009/02/'> February 2009 </option>
	<option value='http://www.missourinet.com/2009/01/'> January 2009 </option>
	<option value='http://www.missourinet.com/2008/12/'> December 2008 </option>
	<option value='http://www.missourinet.com/2008/11/'> November 2008 </option>
	<option value='http://www.missourinet.com/2008/10/'> October 2008 </option>
	<option value='http://www.missourinet.com/2008/09/'> September 2008 </option>
	<option value='http://www.missourinet.com/2008/08/'> August 2008 </option>
	<option value='http://www.missourinet.com/2008/07/'> July 2008 </option>
	<option value='http://www.missourinet.com/2008/06/'> June 2008 </option>
	<option value='http://www.missourinet.com/2008/05/'> May 2008 </option>
	<option value='http://www.missourinet.com/2008/04/'> April 2008 </option>
	<option value='http://www.missourinet.com/2008/03/'> March 2008 </option>
	<option value='http://www.missourinet.com/2008/02/'> February 2008 </option>
	<option value='http://www.missourinet.com/2008/01/'> January 2008 </option>
	<option value='http://www.missourinet.com/2007/12/'> December 2007 </option>
	<option value='http://www.missourinet.com/2007/11/'> November 2007 </option>
	<option value='http://www.missourinet.com/2007/10/'> October 2007 </option>
	<option value='http://www.missourinet.com/2007/09/'> September 2007 </option>
	<option value='http://www.missourinet.com/2007/08/'> August 2007 </option>
	<option value='http://www.missourinet.com/2007/07/'> July 2007 </option>
	<option value='http://www.missourinet.com/2007/06/'> June 2007 </option>
	<option value='http://www.missourinet.com/2007/05/'> May 2007 </option>
	<option value='http://www.missourinet.com/2007/04/'> April 2007 </option>
	<option value='http://www.missourinet.com/2007/03/'> March 2007 </option>
	<option value='http://www.missourinet.com/2007/02/'> February 2007 </option>
	<option value='http://www.missourinet.com/2007/01/'> January 2007 </option>
	<option value='http://www.missourinet.com/2006/12/'> December 2006 </option>
	<option value='http://www.missourinet.com/2006/11/'> November 2006 </option>
	<option value='http://www.missourinet.com/2006/10/'> October 2006 </option>
	<option value='http://www.missourinet.com/2006/09/'> September 2006 </option>
	<option value='http://www.missourinet.com/2006/08/'> August 2006 </option>
	<option value='http://www.missourinet.com/2006/07/'> July 2006 </option>
	<option value='http://www.missourinet.com/2006/06/'> June 2006 </option>
	<option value='http://www.missourinet.com/2006/05/'> May 2006 </option>
	<option value='http://www.missourinet.com/2006/04/'> April 2006 </option>
	<option value='http://www.missourinet.com/2006/03/'> March 2006 </option>
	<option value='http://www.missourinet.com/2006/02/'> February 2006 </option>
	<option value='http://www.missourinet.com/2006/01/'> January 2006 </option>
	<option value='http://www.missourinet.com/2005/12/'> December 2005 </option>
	<option value='http://www.missourinet.com/2005/11/'> November 2005 </option>
	<option value='http://www.missourinet.com/2005/10/'> October 2005 </option>
	<option value='http://www.missourinet.com/2005/09/'> September 2005 </option>
	<option value='http://www.missourinet.com/2005/08/'> August 2005 </option>
	<option value='http://www.missourinet.com/2005/07/'> July 2005 </option>
	<option value='http://www.missourinet.com/2005/06/'> June 2005 </option>
	<option value='http://www.missourinet.com/2005/05/'> May 2005 </option>
	<option value='http://www.missourinet.com/2005/04/'> April 2005 </option>
	<option value='http://www.missourinet.com/2005/03/'> March 2005 </option>
	<option value='http://www.missourinet.com/2005/02/'> February 2005 </option>
	<option value='http://www.missourinet.com/2005/01/'> January 2005 </option>
	<option value='http://www.missourinet.com/2004/12/'> December 2004 </option>
	<option value='http://www.missourinet.com/2004/11/'> November 2004 </option>
	<option value='http://www.missourinet.com/2004/10/'> October 2004 </option>
	<option value='http://www.missourinet.com/2004/09/'> September 2004 </option>
	<option value='http://www.missourinet.com/2004/08/'> August 2004 </option>
	<option value='http://www.missourinet.com/2004/07/'> July 2004 </option>
	<option value='http://www.missourinet.com/2004/06/'> June 2004 </option>
	<option value='http://www.missourinet.com/2004/05/'> May 2004 </option>
	<option value='http://www.missourinet.com/2004/04/'> April 2004 </option>
	<option value='http://www.missourinet.com/2004/03/'> March 2004 </option>
	<option value='http://www.missourinet.com/2004/02/'> February 2004 </option>
	<option value='http://www.missourinet.com/2004/01/'> January 2004 </option>
	<option value='http://www.missourinet.com/2003/12/'> December 2003 </option>
	<option value='http://www.missourinet.com/2003/11/'> November 2003 </option>
	<option value='http://www.missourinet.com/2003/10/'> October 2003 </option>
	<option value='http://www.missourinet.com/2003/09/'> September 2003 </option>
	<option value='http://www.missourinet.com/2003/08/'> August 2003 </option>
	<option value='http://www.missourinet.com/2003/07/'> July 2003 </option>
	<option value='http://www.missourinet.com/2003/06/'> June 2003 </option>
	<option value='http://www.missourinet.com/2003/05/'> May 2003 </option>
	<option value='http://www.missourinet.com/2003/04/'> April 2003 </option>
	<option value='http://www.missourinet.com/2003/03/'> March 2003 </option>
	<option value='http://www.missourinet.com/2003/02/'> February 2003 </option>
	<option value='http://www.missourinet.com/2003/01/'> January 2003 </option>
	<option value='http://www.missourinet.com/2002/12/'> December 2002 </option>
	<option value='http://www.missourinet.com/2002/11/'> November 2002 </option>
	<option value='http://www.missourinet.com/2002/10/'> October 2002 </option>
	<option value='http://www.missourinet.com/2002/09/'> September 2002 </option>
	<option value='http://www.missourinet.com/2002/08/'> August 2002 </option>
	<option value='http://www.missourinet.com/2002/07/'> July 2002 </option>
	<option value='http://www.missourinet.com/2002/06/'> June 2002 </option>
	<option value='http://www.missourinet.com/2002/05/'> May 2002 </option>
	<option value='http://www.missourinet.com/2002/04/'> April 2002 </option>
	<option value='http://www.missourinet.com/2002/03/'> March 2002 </option>
	<option value='http://www.missourinet.com/2002/02/'> February 2002 </option>
	<option value='http://www.missourinet.com/2002/01/'> January 2002 </option>
	<option value='http://www.missourinet.com/2001/12/'> December 2001 </option>
	<option value='http://www.missourinet.com/2001/11/'> November 2001 </option>
	<option value='http://www.missourinet.com/2001/10/'> October 2001 </option>
	<option value='http://www.missourinet.com/2001/09/'> September 2001 </option>
	<option value='http://www.missourinet.com/2001/08/'> August 2001 </option>
	<option value='http://www.missourinet.com/2001/07/'> July 2001 </option>
	<option value='http://www.missourinet.com/2001/06/'> June 2001 </option>
	<option value='http://www.missourinet.com/2001/05/'> May 2001 </option>
	<option value='http://www.missourinet.com/2001/04/'> April 2001 </option>
	<option value='http://www.missourinet.com/2001/03/'> March 2001 </option>
	<option value='http://www.missourinet.com/2001/02/'> February 2001 </option>
	<option value='http://www.missourinet.com/2001/01/'> January 2001 </option>
	<option value='http://www.missourinet.com/2000/12/'> December 2000 </option>
	<option value='http://www.missourinet.com/2000/11/'> November 2000 </option>
	<option value='http://www.missourinet.com/2000/10/'> October 2000 </option>
	<option value='http://www.missourinet.com/2000/09/'> September 2000 </option>
	<option value='http://www.missourinet.com/2000/08/'> August 2000 </option>
	<option value='http://www.missourinet.com/2000/07/'> July 2000 </option>
	<option value='http://www.missourinet.com/2000/06/'> June 2000 </option>
	<option value='http://www.missourinet.com/2000/05/'> May 2000 </option>
	<option value='http://www.missourinet.com/2000/04/'> April 2000 </option>
	<option value='http://www.missourinet.com/2000/03/'> March 2000 </option>
	<option value='http://www.missourinet.com/2000/01/'> January 2000 </option>

		</select>
		</div></section>
<section id="text-31" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Across Our Wide Missouri</h4>
			<div class="textwidget"><a href="http://demos.learfield.com/asp/recent.asp?searchtype=category&amp;criteria=3&amp;title=Across"><img src="http://cdn.missourinet.com/wp-content/uploads/2011/10/MN_AOWM_300x60.png"></a></div>
		</div></section>
<section id="text-93" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Opinion/Editorials</h4>
			<div class="textwidget"><a href="http://bobpriddy.net"><img src="http://cdn.missourinet.com/wp-content/uploads/2015/05/Bobs-Blog.png"></a></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; Learfield News & Ag, LLC</p></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.missourinet.com\/2017\/04\/25\/the-bill-pollock-show-mizzou-hands-out-athlete-of-the-year-honors-brandon-moss-struggles-and-mad-bum-is-dumb-podcast\/":105369};
	</script>
		<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.missourinet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.missourinet.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'16270815',post:'105369',tz:'-5',srv:'www.missourinet.com'} ]);
	_stq.push([ 'clickTrackerInit', '16270815', '105369' ]);
</script>
</body></html>
