<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>#MSHSAA 2017 final wrestling results Class 2 team and individual</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Feed" href="http://feeds.feedburner.com/MissouriNews" />
<link rel="alternate" type="application/rss+xml" title="Missourinet &raquo; Comments Feed" href="http://www.missourinet.com/comments/feed/" />
<link rel="canonical" href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-2-team-and-individual/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.missourinet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.missourinet.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.missourinet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mo_saml_admin_settings_style-css'  href='http://www.missourinet.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/css/jquery.ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.missourinet.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.missourinet.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.missourinet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-7610872-3']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.missourinet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.missourinet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/content-text-slider-on-post/content-text-slider-on-post.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/js/settings.js?ver=4.7.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.missourinet.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.missourinet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.missourinet.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.missourinet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.missourinet.com%2F2017%2F02%2F19%2Fmshsaa-2017-final-wrestling-results-class-2-team-and-individual%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.missourinet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.missourinet.com%2F2017%2F02%2F19%2Fmshsaa-2017-final-wrestling-results-class-2-team-and-individual%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="http://www.missourinet.com/wp-content/plugins/wp-activity/wp-activity.css" /><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Sans-serif',text_size:'12px',text_weight:'bold',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://www.missourinet.com/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://cdn.missourinet.com/wp-content/uploads/2016/02/Missourinet-logo-260x90.png) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#MSHSAA 2017 final wrestling results Class 2 team and individual" />
<meta property="og:url" content="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-2-team-and-individual/" />
<meta property="og:description" content="Class 2 Team Scores FINAL 1. Oak Grove 142.0 2. Mexico 132.0 3. Savannah 128.0 4. Monett 117.5 5. Cameron 90.5 6. St. Clair 82.0 7. Benton 79.5 8. Chillicothe 72.0 9. Ste. Genevieve 68.0 10. St. Ja…" />
<meta property="article:published_time" content="2017-02-19T13:03:39+00:00" />
<meta property="article:modified_time" content="2017-02-19T13:03:39+00:00" />
<meta property="og:site_name" content="Missourinet" />
<meta property="og:image" content="http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA.jpg" />
<meta property="og:image:width" content="1825" />
<meta property="og:image:height" content="1825" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-104091 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-home-page-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-60031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60031"><a href="//www.missourinet.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-60527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60527"><a href="http://audioarchives.learfielddemos.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://audioarchives.learfielddemos.com/', 'Archives']);" itemprop="url"><span itemprop="name">Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-60564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60564"><a href="//www.missourinet.com/across-our-wide-missouri/" itemprop="url"><span itemprop="name">AOWM Archives</span></a></li>
	<li id="menu-item-68928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68928"><a href="http://www.flickr.com/photos/71738629@N00/sets/72157594521019079/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.flickr.com/photos/71738629@N00/sets/72157594521019079/', 'Postcards of State Capitol']);" itemprop="url"><span itemprop="name">Postcards of State Capitol</span></a></li>
	<li id="menu-item-63510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63510"><a href="http://www.missourideathrow.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.missourideathrow.com', 'Missouri Death Row']);" itemprop="url"><span itemprop="name">Missouri Death Row</span></a></li>
	<li id="menu-item-63513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63513"><a href="http://harrysnodgrass.learfielddemos.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://harrysnodgrass.learfielddemos.com/', 'Harry Snodgrass']);" itemprop="url"><span itemprop="name">Harry Snodgrass</span></a></li>
</ul>
</li>
<li id="menu-item-60036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60036"><a href="http://www.missourinet.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-60035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60035"><a href="http://www.missourinet.com/reporters/" itemprop="url"><span itemprop="name">Reporters</span></a></li>
<li id="menu-item-60034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60034"><a href="http://www.missourinet.com/radio-stations/" itemprop="url"><span itemprop="name">Affiliates</span></a></li>
<li id="menu-item-84001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="http://www.missourinet.com/affiliate-support/" itemprop="url"><span itemprop="name">Affiliate Support</span></a></li>
<li id="menu-item-60033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60033"><a href="http://www.missourinet.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-90421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90421"><a href="http://www.missourinet.com/category/sports/press-box/" itemprop="url"><span itemprop="name">Bill Pollock Show</span></a></li>
<li id="menu-item-96954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96954"><a href="//www.missourinet.com/news-topics/" itemprop="url"><span itemprop="name">All Topics</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.missourinet.com/">Missourinet</a></p><p class="site-description" itemprop="description">Your source for Missouri News and Sports</p></div><div class="widget-area header-widget-area"><section id="text-58" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="g g-2"><div class="g-single a-91"><a href="http://www.travelwisconsin.com/things-to-do/entertainment-attractions/water-parks/directory?utm_campaign=winter_2016_17&utm_source=wrn_learfield&utm_medium=banner&utm_content=728x90&utm_term=missouri_not_all_water_freezes" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.travelwisconsin.com/things-to-do/entertainment-attractions/water-parks/directory?utm_campaign=winter_2016_17&amp;utm_source=wrn_learfield&amp;utm_medium=banner&amp;utm_content=728x90&amp;utm_term=missouri_not_all_water_freezes', '']);" class="gofollow" data-track="OTEsMiwxLDYw"><img src="http://cdn.missourinet.com/wp-content/uploads/2017/01/5_waterparks-728X90_waterpark.jpg" /></a></div></div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-category-nav-links" class="menu genesis-nav-menu menu-primary"><li id="menu-item-60060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60060"><a href="http://www.missourinet.com/category/politics-government/" itemprop="url"><span itemprop="name">Politics &#038; Government</span></a></li>
<li id="menu-item-60059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60059"><a href="http://www.missourinet.com/category/legislature/" itemprop="url"><span itemprop="name">Legislature</span></a></li>
<li id="menu-item-60057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60057"><a href="http://www.missourinet.com/category/economy/" itemprop="url"><span itemprop="name">Economy</span></a></li>
<li id="menu-item-60058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60058"><a href="http://www.missourinet.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-90422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90422"><a href="http://www.missourinet.com/category/sports/high-school-sports/" itemprop="url"><span itemprop="name">High School Sports</span></a></li>
<li id="menu-item-82115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82115"><a href="//www.missourinet.com/weather/" itemprop="url"><span itemprop="name">Weather</span></a></li>
<li class="right rss"><a href="http://feeds.feedburner.com/MissouriNews" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://feeds.feedburner.com/MissouriNews', 'Posts']);" rel="nofollow">Posts</a><a rel="nofollow" href="http://www.missourinet.com/comments/feed/">Comments</a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.missourinet.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.missourinet.com/category/sports/" itemprop="item"><span itemprop="name">Sports</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.missourinet.com/category/sports/high-school-sports/" itemprop="item"><span itemprop="name">High School Sports</span></a></span> <span aria-label="breadcrumb separator">/</span> #MSHSAA 2017 final wrestling results Class 2 team and individual</div><article class="post-104091 post type-post status-publish format-standard has-post-thumbnail category-high-school-sports category-sports tag-high-school-wrestling tag-sports entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">#MSHSAA 2017 final wrestling results Class 2 team and individual</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-19T07:03:39+00:00">February 19, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.missourinet.com/author/bpollockmissourinet-com/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Bill Pollock</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>Class 2 Team Scores<br />
FINAL<br />
1. Oak Grove 142.0<br />
2. Mexico 132.0<br />
3. Savannah 128.0<br />
4. Monett 117.5<br />
5. Cameron 90.5<br />
6. St. Clair 82.0<br />
7. Benton 79.5<br />
8. Chillicothe 72.0<br />
9. Ste. Genevieve 68.0<br />
10. St. James 56.0<br />
11. Eldon 52.5<br />
12. Odessa 41.0<br />
13. Kirksville 40.5<br />
14. Bolivar 40.0<br />
15. Logan-Rogersville 39.5<br />
<span id="more-104091"></span>16. Fulton 39.0<br />
17. Moberly 38.0<br />
17. Osage 38.0<br />
17. St Charles West 38.0<br />
20. Winfield 32.5<br />
21. Pleasant Hill 30.5<br />
22. Excelsior Springs 30.0<br />
23. Boonville 26.0<br />
24. St. Francis Borgia 25.5<br />
25. Clinton 24.0<br />
25. Potosi 24.0<br />
27. Owensville 22.0<br />
28. Sullivan 21.0<br />
29. Priory 19.0<br />
30. Christian 16.5<br />
31. Nevada 16.0<br />
32. Maryville 14.0<br />
33. Dexter 13.0<br />
34. Central (Park Hills) 11.0<br />
34. Southern Boone 11.0<br />
36. Miller Career Academy 8.0<br />
37. Cassville 7.0<br />
37. Lutheran South 7.0<br />
39. John Burroughs 6.0<br />
40. St. Pius X (Kansas City) 4.0<br />
41. Center 3.0<br />
41. Kennett 3.0<br />
41. Pembroke Hill 3.0<br />
41. Soldan International Studies 3.0<br />
45. Hollister 1.0<br />
45. Notre Dame (Cape Girardeau) 1.0<br />
47. Affton 0.0<br />
47. McCluer South-Berkeley 0.0</p>
<p><span style="font-size: small;"><b>106 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Joseph Semerad (Monett) 52-3 won by fall over Austin Coons (Odessa) 41-9 (Fall 5:27)</p>
<div class="pageBreak"></div>
<p><span style="font-size: small;"><b>113 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Joel Barrientos (Monett) 49-5 won by decision over Jake Huffman (Savannah) 46-5 (Dec 7-2)</p>
<div class="pageBreak"></div>
<p><span style="font-size: small;"><b>120 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Connor Brown (Oak Grove High School) 47-0 won by major decision over Jay Strausbaugh (Logan-Rogersville) 43-7 (MD 11-2)</p>
<div class="pageBreak"></div>
<p><span style="font-size: small;"><b>126 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Chase Foreman (Cameron) 51-3 won by decision over Tanner Pavlica (Oak Grove High School) 37-8 (Dec 15-9)</p>
<div class="pageBreak"></div>
<p><span style="font-size: small;"><b>132 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Chase Minnick (Chillicothe) 50-3 won by decision over Gunnar Bradley (Monett) 42-13 (Dec 7-0)</p>
<div class="pageBreak"></div>
<p><span style="font-size: small;"><b>138 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Peyton Smith (Savannah) 35-1 won by tech fall over Kai Rogers (Winfield) 53-1 (TF-1.5 5:57 (20-4))</p>
<div class="pageBreak"></div>
<p><span style="font-size: small;"><b>145 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Ryan Herman (St. Clair) 37-2 won by decision over Benny Ladd (Clinton) 55-3 (Dec 6-4)</p>
<div class="pageBreak"></div>
<p><span style="font-size: small;"><b>152 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Tanner Sparks (Kirksville) 37-1 won by decision over Michael Hummer (Savannah) 49-5 (Dec 4-1)</p>
<div class="pageBreak"></div>
<p><span style="font-size: small;"><b>160 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Kellen Ekern (Mexico) 46-1 won by decision over Trenton Dillon (Eldon) 54-2 (Dec 10-4)</p>
<div class="pageBreak"></div>
<p><span style="font-size: small;"><b>170 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Brit Wilson (Mexico) 51-0 won by fall over Cole Lightfoot (Pleasant Hill) 45-4 (Fall 1:40)</p>
<div class="pageBreak"></div>
<p><span style="font-size: small;"><b>182 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Caleb Shanks (Cameron) 56-1 won by decision over Ben Turnbough (Potosi) 40-1 (Dec 5-4)</p>
<div class="pageBreak"></div>
<p><span style="font-size: small;"><b>195 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Tage McNutt (Benton) 36-3 won by decision over Ian Meyer (Monett) 43-4 (Dec 7-2)</p>
<div class="pageBreak"></div>
<p><span style="font-size: small;"><b>220 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Tyler Curd (Oak Grove High School) 45-1 won by decision over Drake Ortiz (St. James) 42-5 (Dec 5-3)</p>
<div class="pageBreak"></div>
<p><span style="font-size: small;"><b>285 Class 2</b></span><br />
<span style="font-size: xx-small;">  <i>Championships</i></span><br />
1st Place Match &#8211; Terrese Aaron (Mexico) 51-0 won by decision over Marcus Paddack (St Charles West) 41-6 (Dec 5-0)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-104091" class="share-facebook sd-button share-icon no-text" href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-2-team-and-individual/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-104091" class="share-twitter sd-button share-icon no-text" href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-2-team-and-individual/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-104091" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-2-team-and-individual/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-104091" class="share-pinterest sd-button share-icon no-text" href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-2-team-and-individual/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-2-team-and-individual/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.missourinet.com/category/sports/high-school-sports/" rel="category tag">High School Sports</a>, <a href="http://www.missourinet.com/category/sports/" rel="category tag">Sports</a></span> <span class="entry-tags">Tagged With: <a href="http://www.missourinet.com/tag/high-school-wrestling/" rel="tag">high school wrestling</a>, <a href="http://www.missourinet.com/tag/sports/" rel="tag">Sports</a></span></p></footer></article></br>
<center>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></center>
</br></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.missourinet.com/" role="search"><meta itemprop="target" content="http://www.missourinet.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-68" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://twitter.com/missourinet" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://twitter.com/missourinet', '']);" ><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/TwitterIcon_newsnetwork.png"></a><a href="http://www.facebook.com/pages/Missourinet-News/146048468739575" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.facebook.com/pages/Missourinet-News/146048468739575', '']);" ><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Facebookicon_newsnetworks.png"></a><a href="http://www.youtube.com/user/Missourinet" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.youtube.com/user/Missourinet', '']);" ><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/YouTubeicon_newsnetworks.png"></a><a href="https://plus.google.com/u/0/b/103518524480269432161/103518524480269432161/posts" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://plus.google.com/u/0/b/103518524480269432161/103518524480269432161/posts', '']);" ><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Googleplusicon_newsnetworks.png"></a><a href="http://instagram.com/missourinetsports#" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://instagram.com/missourinetsports#', '']);" ><img src="http://cdn.missourinet.com/wp-content/uploads/2013/08/Instagramicon_newsnetworks.png"></a></div>
		</div></section>
<section id="text-82" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Traveler info</h4>
			<div class="textwidget"><a href="http://traveler.modot.org/map/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://traveler.modot.org/map/', '']);" ><img src="http://cdn.missourinet.com/wp-content/uploads/2014/11/MODOT-graphic.jpg"></a></div>
		</div></section>
<section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-88"><a class="gofollow" data-track="ODgsMywxLDYw" href="http://www.treeswork.org/"><img src="http://cdn.missourinet.com/wp-content/uploads/2016/11/300x250-Banner-Hammock-72res.jpg"></a></div></div></div></section>
<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sports</h4>
<article class="post-104093 post type-post status-publish format-standard has-post-thumbnail category-high-school-sports category-sports tag-high-school-wrestling tag-sports entry"><a href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-3-team-and-individual/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-100x100.jpg" class="entry-image attachment-post" alt="#MSHSAA 2017 final wrestling results Class 3 team and individual" itemprop="image" srcset="http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-100x100.jpg 100w, http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-300x300.jpg 300w, http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-1024x1024.jpg 1024w, http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-3-team-and-individual/">#MSHSAA 2017 final wrestling results Class 3 team and individual</a></h2></header></article><article class="post-104094 post type-post status-publish format-standard has-post-thumbnail category-high-school-sports category-sports tag-high-school-wrestling tag-sports entry"><a href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-4-team-and-individual/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-100x100.jpg" class="entry-image attachment-post" alt="#MSHSAA 2017 final wrestling results Class 4 team and individual" itemprop="image" srcset="http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-100x100.jpg 100w, http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-300x300.jpg 300w, http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-1024x1024.jpg 1024w, http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-4-team-and-individual/">#MSHSAA 2017 final wrestling results Class 4 team and individual</a></h2></header></article><article class="post-104091 post type-post status-publish format-standard has-post-thumbnail category-high-school-sports category-sports tag-high-school-wrestling tag-sports entry"><a href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-2-team-and-individual/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-100x100.jpg" class="entry-image attachment-post" alt="#MSHSAA 2017 final wrestling results Class 2 team and individual" itemprop="image" srcset="http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-100x100.jpg 100w, http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-300x300.jpg 300w, http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-1024x1024.jpg 1024w, http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-2-team-and-individual/">#MSHSAA 2017 final wrestling results Class 2 team and individual</a></h2></header></article><article class="post-104090 post type-post status-publish format-standard has-post-thumbnail category-high-school-sports category-sports tag-high-school-wrestling tag-sports entry"><a href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-1-team-and-individual/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-100x100.jpg" class="entry-image attachment-post" alt="#MSHSAA 2017 final wrestling results Class 1 team and individual" itemprop="image" srcset="http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-100x100.jpg 100w, http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-300x300.jpg 300w, http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-1024x1024.jpg 1024w, http://cdn.missourinet.com/wp-content/uploads/2014/03/MSHSAA-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://www.missourinet.com/2017/02/19/mshsaa-2017-final-wrestling-results-class-1-team-and-individual/">#MSHSAA 2017 final wrestling results Class 1 team and individual</a></h2></header></article><article class="post-104089 post type-post status-publish format-standard has-post-thumbnail category-sports entry"><a href="http://www.missourinet.com/2017/02/18/tigers-fall-behind-early-cant-catch-tennessee/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://cdn.missourinet.com/wp-content/uploads/2014/03/Mizzou-logo-100x100.jpg" class="entry-image attachment-post" alt="Tigers fall behind early, can&#8217;t catch Tennessee" itemprop="image" srcset="http://cdn.missourinet.com/wp-content/uploads/2014/03/Mizzou-logo-100x100.jpg 100w, http://cdn.missourinet.com/wp-content/uploads/2014/03/Mizzou-logo-70x70.jpg 70w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://www.missourinet.com/2017/02/18/tigers-fall-behind-early-cant-catch-tennessee/">Tigers fall behind early, can&#8217;t catch Tennessee</a></h2></header></article><p class="more-from-category"><a href="http://www.missourinet.com/category/sports/" title="Sports">More Sports</a></p></div></section>
<section id="text-40" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Missourinet Sports Poll</h4>
			<div class="textwidget"><div style="margin: 10px 0; max-width: 550px;"><a href="http://lockerdome.com/6918616318870337" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://lockerdome.com/6918616318870337', 'Check out Bill Pollock\'s Polls on LockerDome']);" data-width="100%" data-height="auto" id="ld-5428-1835">Check out Bill Pollock&#x27;s Polls on LockerDome</a><span id="ld-5428-1835-equiv"> on <a href="http://lockerdome.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://lockerdome.com', 'LockerDome']);" >LockerDome</a></span><script>(function(d,s,id,elid) {window.ldInit = window.ldInit || []; ldInit.push(elid);if (d.getElementById(id)) return;var js, fjs = d.getElementsByTagName(s)[0];js=d.createElement(s); js.id=id;js.async=true;js.src="//cdn2.lockerdome.com/_js/embed.js";fjs.parentNode.insertBefore(js,fjs);}(document, "script", "lockerdome-wjs", "ld-5428-1835"));</script></div></div>
		</div></section>
<section id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://demos.learfield.com/asp/recent.asp?searchtype=category&criteria=3&title=Sports" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://demos.learfield.com/asp/recent.asp?searchtype=category&amp;criteria=3&amp;title=Sports', '']);" ><img src="http://cdn.missourinet.com/wp-content/uploads/2011/10/listen-SPORTSCAST.png"></a></div>
		</div></section>
<section id="text-97" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">            <a href="https://twitter.com/missourisports" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/missourisports', 'Tweets by @missourisports']);" class="twitter-timeline"   data-widget-id="345635759421804544">Tweets by @missourisports</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          </div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://discovernaturenotes.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://discovernaturenotes.com', '']);" ><img src="http://cdn.missourinet.com/wp-content/uploads/2014/10/DiscoverNatureNotesPlayerButton.jpg"></a></div>
		</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.missourinet.com/2017/02/'> February 2017 </option>
	<option value='http://www.missourinet.com/2017/01/'> January 2017 </option>
	<option value='http://www.missourinet.com/2016/12/'> December 2016 </option>
	<option value='http://www.missourinet.com/2016/11/'> November 2016 </option>
	<option value='http://www.missourinet.com/2016/10/'> October 2016 </option>
	<option value='http://www.missourinet.com/2016/09/'> September 2016 </option>
	<option value='http://www.missourinet.com/2016/08/'> August 2016 </option>
	<option value='http://www.missourinet.com/2016/07/'> July 2016 </option>
	<option value='http://www.missourinet.com/2016/06/'> June 2016 </option>
	<option value='http://www.missourinet.com/2016/05/'> May 2016 </option>
	<option value='http://www.missourinet.com/2016/04/'> April 2016 </option>
	<option value='http://www.missourinet.com/2016/03/'> March 2016 </option>
	<option value='http://www.missourinet.com/2016/02/'> February 2016 </option>
	<option value='http://www.missourinet.com/2016/01/'> January 2016 </option>
	<option value='http://www.missourinet.com/2015/12/'> December 2015 </option>
	<option value='http://www.missourinet.com/2015/11/'> November 2015 </option>
	<option value='http://www.missourinet.com/2015/10/'> October 2015 </option>
	<option value='http://www.missourinet.com/2015/09/'> September 2015 </option>
	<option value='http://www.missourinet.com/2015/08/'> August 2015 </option>
	<option value='http://www.missourinet.com/2015/07/'> July 2015 </option>
	<option value='http://www.missourinet.com/2015/06/'> June 2015 </option>
	<option value='http://www.missourinet.com/2015/05/'> May 2015 </option>
	<option value='http://www.missourinet.com/2015/04/'> April 2015 </option>
	<option value='http://www.missourinet.com/2015/03/'> March 2015 </option>
	<option value='http://www.missourinet.com/2015/02/'> February 2015 </option>
	<option value='http://www.missourinet.com/2015/01/'> January 2015 </option>
	<option value='http://www.missourinet.com/2014/12/'> December 2014 </option>
	<option value='http://www.missourinet.com/2014/11/'> November 2014 </option>
	<option value='http://www.missourinet.com/2014/10/'> October 2014 </option>
	<option value='http://www.missourinet.com/2014/09/'> September 2014 </option>
	<option value='http://www.missourinet.com/2014/08/'> August 2014 </option>
	<option value='http://www.missourinet.com/2014/07/'> July 2014 </option>
	<option value='http://www.missourinet.com/2014/06/'> June 2014 </option>
	<option value='http://www.missourinet.com/2014/05/'> May 2014 </option>
	<option value='http://www.missourinet.com/2014/04/'> April 2014 </option>
	<option value='http://www.missourinet.com/2014/03/'> March 2014 </option>
	<option value='http://www.missourinet.com/2014/02/'> February 2014 </option>
	<option value='http://www.missourinet.com/2014/01/'> January 2014 </option>
	<option value='http://www.missourinet.com/2013/12/'> December 2013 </option>
	<option value='http://www.missourinet.com/2013/11/'> November 2013 </option>
	<option value='http://www.missourinet.com/2013/10/'> October 2013 </option>
	<option value='http://www.missourinet.com/2013/09/'> September 2013 </option>
	<option value='http://www.missourinet.com/2013/08/'> August 2013 </option>
	<option value='http://www.missourinet.com/2013/07/'> July 2013 </option>
	<option value='http://www.missourinet.com/2013/06/'> June 2013 </option>
	<option value='http://www.missourinet.com/2013/05/'> May 2013 </option>
	<option value='http://www.missourinet.com/2013/04/'> April 2013 </option>
	<option value='http://www.missourinet.com/2013/03/'> March 2013 </option>
	<option value='http://www.missourinet.com/2013/02/'> February 2013 </option>
	<option value='http://www.missourinet.com/2013/01/'> January 2013 </option>
	<option value='http://www.missourinet.com/2012/12/'> December 2012 </option>
	<option value='http://www.missourinet.com/2012/11/'> November 2012 </option>
	<option value='http://www.missourinet.com/2012/10/'> October 2012 </option>
	<option value='http://www.missourinet.com/2012/09/'> September 2012 </option>
	<option value='http://www.missourinet.com/2012/08/'> August 2012 </option>
	<option value='http://www.missourinet.com/2012/07/'> July 2012 </option>
	<option value='http://www.missourinet.com/2012/06/'> June 2012 </option>
	<option value='http://www.missourinet.com/2012/05/'> May 2012 </option>
	<option value='http://www.missourinet.com/2012/04/'> April 2012 </option>
	<option value='http://www.missourinet.com/2012/03/'> March 2012 </option>
	<option value='http://www.missourinet.com/2012/02/'> February 2012 </option>
	<option value='http://www.missourinet.com/2012/01/'> January 2012 </option>
	<option value='http://www.missourinet.com/2011/12/'> December 2011 </option>
	<option value='http://www.missourinet.com/2011/11/'> November 2011 </option>
	<option value='http://www.missourinet.com/2011/10/'> October 2011 </option>
	<option value='http://www.missourinet.com/2011/09/'> September 2011 </option>
	<option value='http://www.missourinet.com/2011/08/'> August 2011 </option>
	<option value='http://www.missourinet.com/2011/07/'> July 2011 </option>
	<option value='http://www.missourinet.com/2011/06/'> June 2011 </option>
	<option value='http://www.missourinet.com/2011/05/'> May 2011 </option>
	<option value='http://www.missourinet.com/2011/04/'> April 2011 </option>
	<option value='http://www.missourinet.com/2011/03/'> March 2011 </option>
	<option value='http://www.missourinet.com/2011/02/'> February 2011 </option>
	<option value='http://www.missourinet.com/2011/01/'> January 2011 </option>
	<option value='http://www.missourinet.com/2010/12/'> December 2010 </option>
	<option value='http://www.missourinet.com/2010/11/'> November 2010 </option>
	<option value='http://www.missourinet.com/2010/10/'> October 2010 </option>
	<option value='http://www.missourinet.com/2010/09/'> September 2010 </option>
	<option value='http://www.missourinet.com/2010/08/'> August 2010 </option>
	<option value='http://www.missourinet.com/2010/07/'> July 2010 </option>
	<option value='http://www.missourinet.com/2010/06/'> June 2010 </option>
	<option value='http://www.missourinet.com/2010/05/'> May 2010 </option>
	<option value='http://www.missourinet.com/2010/04/'> April 2010 </option>
	<option value='http://www.missourinet.com/2010/03/'> March 2010 </option>
	<option value='http://www.missourinet.com/2010/02/'> February 2010 </option>
	<option value='http://www.missourinet.com/2010/01/'> January 2010 </option>
	<option value='http://www.missourinet.com/2009/12/'> December 2009 </option>
	<option value='http://www.missourinet.com/2009/11/'> November 2009 </option>
	<option value='http://www.missourinet.com/2009/10/'> October 2009 </option>
	<option value='http://www.missourinet.com/2009/09/'> September 2009 </option>
	<option value='http://www.missourinet.com/2009/08/'> August 2009 </option>
	<option value='http://www.missourinet.com/2009/07/'> July 2009 </option>
	<option value='http://www.missourinet.com/2009/06/'> June 2009 </option>
	<option value='http://www.missourinet.com/2009/05/'> May 2009 </option>
	<option value='http://www.missourinet.com/2009/04/'> April 2009 </option>
	<option value='http://www.missourinet.com/2009/03/'> March 2009 </option>
	<option value='http://www.missourinet.com/2009/02/'> February 2009 </option>
	<option value='http://www.missourinet.com/2009/01/'> January 2009 </option>
	<option value='http://www.missourinet.com/2008/12/'> December 2008 </option>
	<option value='http://www.missourinet.com/2008/11/'> November 2008 </option>
	<option value='http://www.missourinet.com/2008/10/'> October 2008 </option>
	<option value='http://www.missourinet.com/2008/09/'> September 2008 </option>
	<option value='http://www.missourinet.com/2008/08/'> August 2008 </option>
	<option value='http://www.missourinet.com/2008/07/'> July 2008 </option>
	<option value='http://www.missourinet.com/2008/06/'> June 2008 </option>
	<option value='http://www.missourinet.com/2008/05/'> May 2008 </option>
	<option value='http://www.missourinet.com/2008/04/'> April 2008 </option>
	<option value='http://www.missourinet.com/2008/03/'> March 2008 </option>
	<option value='http://www.missourinet.com/2008/02/'> February 2008 </option>
	<option value='http://www.missourinet.com/2008/01/'> January 2008 </option>
	<option value='http://www.missourinet.com/2007/12/'> December 2007 </option>
	<option value='http://www.missourinet.com/2007/11/'> November 2007 </option>
	<option value='http://www.missourinet.com/2007/10/'> October 2007 </option>
	<option value='http://www.missourinet.com/2007/09/'> September 2007 </option>
	<option value='http://www.missourinet.com/2007/08/'> August 2007 </option>
	<option value='http://www.missourinet.com/2007/07/'> July 2007 </option>
	<option value='http://www.missourinet.com/2007/06/'> June 2007 </option>
	<option value='http://www.missourinet.com/2007/05/'> May 2007 </option>
	<option value='http://www.missourinet.com/2007/04/'> April 2007 </option>
	<option value='http://www.missourinet.com/2007/03/'> March 2007 </option>
	<option value='http://www.missourinet.com/2007/02/'> February 2007 </option>
	<option value='http://www.missourinet.com/2007/01/'> January 2007 </option>
	<option value='http://www.missourinet.com/2006/12/'> December 2006 </option>
	<option value='http://www.missourinet.com/2006/11/'> November 2006 </option>
	<option value='http://www.missourinet.com/2006/10/'> October 2006 </option>
	<option value='http://www.missourinet.com/2006/09/'> September 2006 </option>
	<option value='http://www.missourinet.com/2006/08/'> August 2006 </option>
	<option value='http://www.missourinet.com/2006/07/'> July 2006 </option>
	<option value='http://www.missourinet.com/2006/06/'> June 2006 </option>
	<option value='http://www.missourinet.com/2006/05/'> May 2006 </option>
	<option value='http://www.missourinet.com/2006/04/'> April 2006 </option>
	<option value='http://www.missourinet.com/2006/03/'> March 2006 </option>
	<option value='http://www.missourinet.com/2006/02/'> February 2006 </option>
	<option value='http://www.missourinet.com/2006/01/'> January 2006 </option>
	<option value='http://www.missourinet.com/2005/12/'> December 2005 </option>
	<option value='http://www.missourinet.com/2005/11/'> November 2005 </option>
	<option value='http://www.missourinet.com/2005/10/'> October 2005 </option>
	<option value='http://www.missourinet.com/2005/09/'> September 2005 </option>
	<option value='http://www.missourinet.com/2005/08/'> August 2005 </option>
	<option value='http://www.missourinet.com/2005/07/'> July 2005 </option>
	<option value='http://www.missourinet.com/2005/06/'> June 2005 </option>
	<option value='http://www.missourinet.com/2005/05/'> May 2005 </option>
	<option value='http://www.missourinet.com/2005/04/'> April 2005 </option>
	<option value='http://www.missourinet.com/2005/03/'> March 2005 </option>
	<option value='http://www.missourinet.com/2005/02/'> February 2005 </option>
	<option value='http://www.missourinet.com/2005/01/'> January 2005 </option>
	<option value='http://www.missourinet.com/2004/12/'> December 2004 </option>
	<option value='http://www.missourinet.com/2004/11/'> November 2004 </option>
	<option value='http://www.missourinet.com/2004/10/'> October 2004 </option>
	<option value='http://www.missourinet.com/2004/09/'> September 2004 </option>
	<option value='http://www.missourinet.com/2004/08/'> August 2004 </option>
	<option value='http://www.missourinet.com/2004/07/'> July 2004 </option>
	<option value='http://www.missourinet.com/2004/06/'> June 2004 </option>
	<option value='http://www.missourinet.com/2004/05/'> May 2004 </option>
	<option value='http://www.missourinet.com/2004/04/'> April 2004 </option>
	<option value='http://www.missourinet.com/2004/03/'> March 2004 </option>
	<option value='http://www.missourinet.com/2004/02/'> February 2004 </option>
	<option value='http://www.missourinet.com/2004/01/'> January 2004 </option>
	<option value='http://www.missourinet.com/2003/12/'> December 2003 </option>
	<option value='http://www.missourinet.com/2003/11/'> November 2003 </option>
	<option value='http://www.missourinet.com/2003/10/'> October 2003 </option>
	<option value='http://www.missourinet.com/2003/09/'> September 2003 </option>
	<option value='http://www.missourinet.com/2003/08/'> August 2003 </option>
	<option value='http://www.missourinet.com/2003/07/'> July 2003 </option>
	<option value='http://www.missourinet.com/2003/06/'> June 2003 </option>
	<option value='http://www.missourinet.com/2003/05/'> May 2003 </option>
	<option value='http://www.missourinet.com/2003/04/'> April 2003 </option>
	<option value='http://www.missourinet.com/2003/03/'> March 2003 </option>
	<option value='http://www.missourinet.com/2003/02/'> February 2003 </option>
	<option value='http://www.missourinet.com/2003/01/'> January 2003 </option>
	<option value='http://www.missourinet.com/2002/12/'> December 2002 </option>
	<option value='http://www.missourinet.com/2002/11/'> November 2002 </option>
	<option value='http://www.missourinet.com/2002/10/'> October 2002 </option>
	<option value='http://www.missourinet.com/2002/09/'> September 2002 </option>
	<option value='http://www.missourinet.com/2002/08/'> August 2002 </option>
	<option value='http://www.missourinet.com/2002/07/'> July 2002 </option>
	<option value='http://www.missourinet.com/2002/06/'> June 2002 </option>
	<option value='http://www.missourinet.com/2002/05/'> May 2002 </option>
	<option value='http://www.missourinet.com/2002/04/'> April 2002 </option>
	<option value='http://www.missourinet.com/2002/03/'> March 2002 </option>
	<option value='http://www.missourinet.com/2002/02/'> February 2002 </option>
	<option value='http://www.missourinet.com/2002/01/'> January 2002 </option>
	<option value='http://www.missourinet.com/2001/12/'> December 2001 </option>
	<option value='http://www.missourinet.com/2001/11/'> November 2001 </option>
	<option value='http://www.missourinet.com/2001/10/'> October 2001 </option>
	<option value='http://www.missourinet.com/2001/09/'> September 2001 </option>
	<option value='http://www.missourinet.com/2001/08/'> August 2001 </option>
	<option value='http://www.missourinet.com/2001/07/'> July 2001 </option>
	<option value='http://www.missourinet.com/2001/06/'> June 2001 </option>
	<option value='http://www.missourinet.com/2001/05/'> May 2001 </option>
	<option value='http://www.missourinet.com/2001/04/'> April 2001 </option>
	<option value='http://www.missourinet.com/2001/03/'> March 2001 </option>
	<option value='http://www.missourinet.com/2001/02/'> February 2001 </option>
	<option value='http://www.missourinet.com/2001/01/'> January 2001 </option>
	<option value='http://www.missourinet.com/2000/12/'> December 2000 </option>
	<option value='http://www.missourinet.com/2000/11/'> November 2000 </option>
	<option value='http://www.missourinet.com/2000/10/'> October 2000 </option>
	<option value='http://www.missourinet.com/2000/09/'> September 2000 </option>
	<option value='http://www.missourinet.com/2000/08/'> August 2000 </option>
	<option value='http://www.missourinet.com/2000/07/'> July 2000 </option>
	<option value='http://www.missourinet.com/2000/06/'> June 2000 </option>
	<option value='http://www.missourinet.com/2000/05/'> May 2000 </option>
	<option value='http://www.missourinet.com/2000/04/'> April 2000 </option>
	<option value='http://www.missourinet.com/2000/03/'> March 2000 </option>
	<option value='http://www.missourinet.com/2000/01/'> January 2000 </option>

		</select>
		</div></section>
<section id="text-31" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Across Our Wide Missouri</h4>
			<div class="textwidget"><a href="http://demos.learfield.com/asp/recent.asp?searchtype=category&amp;criteria=3&amp;title=Across" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://demos.learfield.com/asp/recent.asp?searchtype=category&amp;criteria=3&amp;title=Across', '']);" ><img src="http://cdn.missourinet.com/wp-content/uploads/2011/10/MN_AOWM_300x60.png"></a></div>
		</div></section>
<section id="text-93" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Opinion/Editorials</h4>
			<div class="textwidget"><a href="http://bobpriddy.net" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://bobpriddy.net', '']);" ><img src="http://cdn.missourinet.com/wp-content/uploads/2015/05/Bobs-Blog.png"></a></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; Learfield News & Ag, LLC</p></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.missourinet.com\/2017\/02\/19\/mshsaa-2017-final-wrestling-results-class-2-team-and-individual\/":104091};
	</script>
		<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.missourinet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.missourinet.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.missourinet.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201707.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'16270815',post:'104091',tz:'-6',srv:'www.missourinet.com'} ]);
	_stq.push([ 'clickTrackerInit', '16270815', '104091' ]);
</script>
</body></html>
